Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG W2343T + Sagemcom WHD80 - podłączenie przez splitter DVI-HDMI

Majk1985 16 Lis 2017 20:37 237 0
  • #1 16 Lis 2017 20:37
    Majk1985
    Poziom 1  

    Witam,

    Mam następujące pytanie, szukałem na forum ale nic w takiej formie jaka mnie spotkała nie znalazłem.

    Otóż posiadam monitor jak w tytule plus dekoder Orange Sagemcom WHD80. Monitor nie ma wejścia HDMI a dekoder tak. Dlatego też zakupiłem splitter firmy Delock DVI to DVI + HDMI (24+1) właśnie żeby móc podzielić sygnał.

    Problem jest następujący - na początku w ogólnie monitor nie startował po włączeniu dekodera (co powodowało przełączenie się monitora z DVI na HDMI), odłączyłem monitor, zostawiłem samo HDMI z przelotki do dekodera - komunikat "cyfrowy poza zakresem 28.1 khz / 25hz" i przejście w tryb czuwania. Pokombinowałem trochę i wziąłem inny kabel HDMI, podłączyłem BEZ podłączania monitora do gniazda DVI przelotki. Ot, voila, zaczęło działać - co prawda w rozdzielczości tylko 720x480 ale działało. Zadowolony podpiąłem monitor i....HDMI działać przestało a trybie DVI z komputera na ekranie są artefakty (których nie ma jeśli podepnę monitor bezpośrednio, bez przelotki). Czyli teraz żeby oglądać TV z dekodera przez HDMI muszę odłączać monitor....co jest niewygodne.

    Pytanie brzmi: jaka jest szansa że winny jest tu kabel HDMI lub DVI (marna jakość itp) i czy jest szansa żeby to połapać.
    Mogę co prawda za każdym razem przełączać wtyczki ale gniazdo może się wyrobić itp a zależy mi żeby monitor jeszcze podziałał.

    W monitorze nie ma gniazda HDMI, tylko DVI-D i D-SUB.

    PS. Teraz znowu nagle nie działa - cyfrowy poza zakresem 28.1 khz / 25hz. Jak to możliwe że czasem działa a czasem nie?

    0 0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo