Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tosca 303 - Magiczna usterka, brak dźwięku

dawid57214 21 Lis 2017 18:59 3375 39
  • #31
    SlawekKedra
    Poziom 41  
    Dokadnie tak jak piszesz. Ponadto nastąpiło przecież zwiększenie napięcia sieci o kilka procent.
  • IGE-XAO
  • #32
    Gismot
    Poziom 16  
    398216 Usunięty napisał:
    SlawekKedra napisał:
    Nie widzisz że 27V to jest napięcie wpisane w schemat przez producenta a nie autora tematu? Nie wiesz skąd się to bierze że rzeczywiste napięcia zasilające są nieco wyższe?
    Poza tym niewielkie różnice są zupełnie normalne. Nawet wśród różnych egzemplarzy tego samego sprzętu można było trafić na różnice w zasilaniu rzędu kilku woltów.
    te różnice zależą od napięcia w sieci; trzeba też wziąć pod uwagę, że te sprzęty były projektowane na 220V, a aktualnie w sieci mamy ponad 230V

    yogi009 napisał:
    dawid57214 napisał:
    Oglądam wszystko teraz dokładnie i widzę że w c404 dałem kondensator 330pF (oznaczenie 331) zamiast planowanego 300pF. Ale to już wina sprzedawcy.

    Popatrz sobie w szereg kondensatorów, nie kupisz 300pF, generalnie masz w tych okolicach 220pF, 270pF i potem 330pF (a dalej 390pF). Zresztą akurat ta mała zmiana wartości Ci nie wywróci końcówki mocy na plecy.
    ten kondensator ogranicza pasmo od góry, wstaw 220pF lub 270pF

    dawid57214 napisał:
    Wykorzystam już istniejący, to jest druga strona ale wiadomo są takie same.
    https://obrazki.elektroda.pl/1984398300_1511203224.jpg
    Wykonaj ponownie pomiany na: T409, T407, T413 (B C E względem masy)
  • #33
    398216 Usunięty
    Poziom 43  
    Gismot napisał:
    eż trzeba wziąć pod uwagę, że te sprzęty były projektowane na 220V, a aktualnie w sieci mamy ponad 230V
    SlawekKedra napisał:
    Ponadto nastąpiło przecież zwiększenie napięcia sieci o kilka procent.
    Nie doczytałeś? Wydaje mi się, ze ten aspekt został już wyjaśniony.
  • IGE-XAO
  • #34
    dawid57214
    Poziom 9  
    Witam. Przepraszam za przerwę ale studia pilniejsze niż tosca ;D

    Stwierdziłem ze skoro mam już przewidziane części na drugą stronę to je założę i sprawdzę, co będzie.... jednak problem nadal ten sam co mnie martwi bo niemal identyczne wyniki wychodzą, nie wiem części mam jakieś wadliwe czy co, wszystko daje zgodnie ze schematem jedynie t403 i t405 zamieniłem na bc557 oraz bd135 na bd 139 no i zamiast paru kondensatorów ceramicznych dałem mkt, poza tym oryginał :(. Dodaje jeszcze raz zdjęcie z pomiarami napięć, zmierzyłem co się da, macie jeszcze jakieś pomysły :( ? :

    Tosca 303 - Magiczna usterka, brak dźwięku

    EDIT: Gdyby coś maiło to zmienić to > Pomiary wykonane przy odpiętej drugiej końcówce, zasilanie też doprowadzone tylko na te końcówkę, przedwzmacniacz odpięty
  • #35
    aaanteka
    Poziom 38  
    Jeżeli wszystko zmierzyłeś i usterka jest nadal ,to oznacza ,że należy zacząć diagnozę od początku . Ja proponuję zastosowanie się do następnego schematu działania z notowaniem w notatniku:
    1) wylutowanie tranzystorów końcowych i sterujących,
    2) sprawdzenie tranzystorów końcowych i sterujących dynamicznie przy parametrach podobnych jak w aplikacji
    3) sprawdzenie tranzystorów wzmacniacza różnicowego ,a najlepiej wstawienie nowych
    4) sprawdzenie tranzystora sterującego T407 ( najlepiej również dynamicznie lub wymiana na sprawny sprawdzony dynamicznie)
    5) sprawdzenie elementów sprzężenia zwrotnego R411 ,R413 ,C 405 ale także R437 ,R439 ( najlepiej na obciążeniu)

    6) sprawdzenie elementów bootstrap w tym C 407,R415 ,R417

    7)sprawdzenie napięcia zasilania
    8) uruchomienie stopnia końcowego tylko z tranzystorami sterującymi przy minimalnym wysterowaniu sygnałem 1 kHz z obciążeniem słuchawką powyżej 200 om :
    - wzmacniacz powinien pracować prawidłowo bez zniekształceń ,z charakterystycznym zniekształceniem podczas zwiększania wysterowania wynikającym z obcinania wierzchołków sinusoidy/;
    10) uruchomienie wzmacniacza z wmontowaną parą tranzystorów mocy stopnia prądowego .
    Nie ma możliwości przy zrealizowaniu wszystkich etapów naprawy z zachowaniem prawidłowości i wadliwą pracy tego najprostszego stopnia końcowego .
  • #36
    dawid57214
    Poziom 9  
    Problem w tym że wszystkie części wymieniłem na nowe za jednym zamachem :/. Miałbym aż takiego pecha ze trafiłem na wadliwą serie produktu czy jak ?. Wszystkie sprawdzałem dwa razy, ich parametry pod miernikiem są ok i wlutowane też są dobrze, ale jeśli macie jakieś propozycje który element może być nie tak to sprawdzę i trzeci raz a jak trzeba to kupie go w innym sklepie. Bo sił mi brak ;o, zresztą narzędzi na stancji też wiele nie mam żeby to konkretnie sprawdzić. No ale kurczę przecież to prosta konstrukcja, garstka elementów :|

    Układ sprawdzany z tranzystorami mocy i bez nich, żadnych zmian
  • #37
    aaanteka
    Poziom 38  
    Tranzystory, w szczególności serii BD tańszych firm czasem mają dość niskie wzmocnienie w punkcie pracy odpowiadającym dla danego zastosowania. Warto więc sprawdzać je przy danym prądzie nominalnym. Czy stopień różnicowy wymieniłeś, czy tylko pomierzyłeś ?
    Nie potrzeba wiele narzędzi, a trochę chęci. Można z powodzeniem tranzystory DB13x sprawdzać dynamicznie nawet przy pomocy jednego rezystora, żarówki z latarki w układzie klucza załączającego nawet sensorycznie palcem, a raczej jego rezystancją ( -autentyczny biwakowy patent, który pozwolił wyselekcjonować tranzystory, które wydawało się że są sprawne przy pomiarach bety/h21e miernikiem uniwersalnym). Dobrym sprawdzianem jest zbudowanie jedno, dwu tranzystorowego prostego stopnia wzmacniającego i sprawdzenie "na słuch " . Kondensatory elektrolityczne można z odrobiną wprawy sprawdzić za pomocą zasilacza ładując je i rozładowując kontrolką led ( dioda i rezystor).
    Czasem takie prymitywne metody pozwalają 100% odnaleźć wadliwy- uszkodzony element. Oczywiście przy współkorzystaniu z miernika uniwersalnego, dodajmy sprawnego funkcjonalnie z dobrą baterią. Zdobyta widza jest bezcenna.

    Czy R 425 na pewno masz sprawny? Jaką ma wartość?
    Proponuję wypisać w postaci listy wszystkie elementy i koleino sprawdzać je miernikiem dokonując odpowiedniej adnotacji. Być może jakiś element pomijasz, albo mierzysz jego odpowiednik w drugim kanale. A tyle w tym już się bawisz, że nie jesteś tego w stanie spostrzec.
    Inna kwestia odnośnie Toski jaka mi przychodzi na myśl, to czy aby na pewno prawidłowo montujesz wszystkie elementy? Był już taki przypadek na forum nie jednokrotnie. Nawet "zaokrąglane "pomiary mieściły się w granicach błędu.
    W miarę możliwości zrób dokładną fotografię tej części wzmacniacza od strony druku .
  • #38
    SlawekKedra
    Poziom 41  
    dawid57214 napisał:
    macie jeszcze jakieś pomysły ?

    Ja to mam taki pomysł abyś ściśle odpowiadał na pytania Ci zadane. Ponad dwa tygodnie temu pytałem o rezystor R425 lub analogiczny w kanale niesprawnym. aaanteka zapytała o to samo tydzień temu. Ile jeszcze Ci zejdzie z prostym zmierzeniem opornika i napisaniem jaki jest wynik tego pomiaru?
  • #39
    yogi009
    Poziom 42  
    Gismot napisał:
    ten kondensator ogranicza pasmo od góry, wstaw 220pF lub 270pF


    Najlepszy byłby 270pF, tylko kup to teraz...