Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP ProBook 4520s - Nie włącza się/Włącza się

18 Lis 2017 12:46 621 2
  • Poziom 9  
    Witam.

    Mam problem z hp probook 4520s.
    Objawy:
    - po włożeniu wtyku od zasilacza (oryginalnego HP od tego lapka)
    zapalają się różne diody biała albo żółta migają i gasną - trzeba ruszać tym wtykiem.

    Pomyślałem - uszkodzone gniazdo. Kupiłem nowe i wymieniłem.
    dalej tak samo jak było.
    Pomyślałem - uszkodzony zasilacz/wtyk. Pożyczyłem drugi, też oryginalny od HP
    dalej tak samo.

    UWAGA. Poświęciłem z 5 minut na delikatne "ruszanie/obracanie" wtyczką, aż znalazłem pozycje w której komputer się włączył, mało wgrał się Windows i do póki tak trzymałem działał.
    Powtórzyłem zabieg na drugim zasilaczu i to samo.
    --nie wiem co dalej--

    BTW. Czy może ktoś wie po co na kabelkach od gniazda do płyty znajduje się taśma samoprzylepna, a pod nią metalizowane-miedziane powierzchnie stykowe?
    (Nie wiem jak to dokładniej opisać.)
    ---------------------------------------------------

    Po kolejnych próbach i udanym uruchomieniu systemu - postanowiłem wyłączyć komputer poleceniem Zamknij i sytuacja się unormowała tzn.:
    Komp się wyłączył, a ponowne, kolejne próby załączenia dają w efekcie
    8 mignięć żółtej diody zasilania i już.

    Metoda na "40 sekund wciśnięcia przycisku zasilania" - podana w inny wątku Elektrody nie działa.


    Pozdrawiam J.C
  • Spec od komputerów
    Podaj oznaczenie płyty i wyniki podstawowych pomiarów.
  • Poziom 9  
    Dziękuje z za zainteresowanie tematem i chęć pomocy.

    Odkryłem jednak nowe rzeczy, mianowicie jak włączyć laptopa niezależnie, którym zasilaczem się posłużę.
    Należy po prostu na chama dociskać wtyk w gnieździe. Tak długo jak dociskam jest OK. Przypominam gniazdo nowe wymienione, zresztą tak samo jest ze starym gniazdem.
    Mój wniosek jest taki, że coś jest nie tak z wtykami tych zasilaczy (oryginalnych HP)

    Żeby było ciekawiej odnalazłem w necie bardzo podobny problem i o dziwo autor tamtego postu twierdzi, że po wymianie zasilacza na tanią chińska podróbę problem zniknął. A na oryginalnym zasilaczy HP było jak u mnie.

    Jednak w swej ignorancji pragnę zapytać, skoro problem jawi się czysto "fizyczny"(rozmiar/pasowanie), może jednak pomiary są zbędne?
    Gdyż nie wiem co i jak powinienem pomierzyć.

    Dzięki J.C.