Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens TK52001/01 - mieli kawę, wysypuje zmieloną kawę do śmietnika.

artfal 18 Lis 2017 14:02 858 7
  • #1 18 Lis 2017 14:02
    artfal
    Poziom 12  

    Witam wszystkich forumowiczów.

    Mam nietypowy problem z w/w ekspresem, opiszę jak się zachowuje. Nadmienię, iż uszkodzony był zawór spustowy wody i zatarty był mechanizm tam gdzie są zębatki. Mechanizm wyczyściłem, nasmarowałem, zawór wymieniłem na nowy. Po złożeniu pierwsze uruchomienie, test przechodzi, zaparzacz ustawia się w górnym położeniu, woda leci wylewkami do szklanki. Teraz pora na zrobienie kawy, ekspres mieli kawę, zaparzacz ustawia się w górnym położeniu, pompa podaje wodę przez 3 sekundy, zatrzymuje się i po 3 - 4 sekundach zaparzacz cofa się, wyrzuca kawę do śmietnika i jest gotowy do ponownego robienia kawy. Podejrzewałem któryś z mikro wyłączników krańcowych, wymieniłem je wszystkie dla pewności i dalej nie robi kawy. Ustawiałem grubość mielenia kawy, też nie pomogło, do tacy nie ma żadnego wycieku. Proszę kolegów o jakiekolwiek sugestie, będę wdzięczny za wszystkie porady. Dziękuje i pozdrawiam.

    0 7
  • #2 26 Lis 2017 21:44
    dragon-11
    Poziom 10  

    Jeśli nie pomaga regulacja młynka i kawy jest wystarczająca ilość, to proszę spróbować rozebrać i przeczyścić przepływomierz.

    0
  • #3 01 Sie 2018 12:43
    A002
    Poziom 5  

    Witam czy udało się rozwiązać problem ? U mnie to samo wymieniłem plastikowe koło w zębatce (było uszkodzone), zawór drenażowy szczelny wszystkie mechanizmy i zaparzacz przesmarowany chodzi wszystko lekko. Płukanie przechodzi prawidłowo. Teraz proces parzenia kawy: młynek mieli zaparzacz dopycha, pompa włącza się na 3s czyli proces wstępnego parzenia i potem zamiast żeby pompa znowu ruszyła i rozpoczął się proces robienia kawy to zaparzacz cofa się (mechanizm idzie trochę do tyłu) ciśnienie ucieka przez już otwarty zawór drenażowy i koniec kawa nie zrobiona fusy w pojemniku.

    Przepływomierz w porządku. Ilość kawy wrzucam jaką chce (młynek pusty) ale wsypuję ręcznie do zaparzacza odpowiednią ilość. Widoczny na zdjęciu szary plastik podczas gdy pompa pompuje przez 3s parzenia wstępnego przechodzi jednym i drugim cyckiem przez mikroswich i szary plastik jest na górze. Potem pompa się wyłącza i za chwilę mechanizm zaczyna się cofać. Czy tutaj jest coś nie tak ?

    Siemens TK52001/01 - mieli kawę, wysypuje zmieloną kawę do śmietnika.

    0
  • #4 01 Sie 2018 14:51
    stona1979
    Poziom 2  

    Witam. U mnie inny ekspres, ale zasada działania i podzespoły w zasadzie wszędzie te same. Proszę nie brać tego za 100% pewnik, ale u mnie pomogła wymiana właśnie tego microswitcha w który wchodzi wystający bolec w górnej części zaparzacza. Najwyraźniej dopytuje on ilość kawy dozowanej w trybie automatycznym. Pozdrawiam

    1
  • #5 01 Sie 2018 15:45
    A002
    Poziom 5  

    Mam drugi taki ekspres na części i mikroswitch już podmieniony - objaw ten sam. Zastanawia mnie tylko sposób pracy i informowanie tego mikroswicha. Bo tak cycki są dwa. Samo dopychanie zaparzacza mechanizmem nie powoduje podniesienia tego szarego plastiku (niezależnie od ilości kawy). Natomiast potem ta 3s praca pompy powoduje przepchniecie tego plastiku przez oba cycki i jeszcze kawałek dalej. Nie podoba mi się to. Masz może możliwość sprawdzenia jak to wygląda u Ciebie ? Pozdrawiam

    0
  • #6 01 Sie 2018 16:00
    stona1979
    Poziom 2  

    Niestety na wakacjach jestem, ale widzę że zupełnie inaczej to wygląda u mnie. Nivona 830

    1
  • #7 03 Sie 2018 14:18
    A002
    Poziom 5  

    Jestem prawie pewny że coś jest nie tak z komunikacją o pozycji zaprzacza. Pompka za długo podaje wodę we wstępnym parzeniu (porównałem czas z filmami z neta) ale przepływomierz jest w porządku na 100% (podmieniany ze sprawnego). Wyciągnąłem górny mikroswitch i podczas cyklu zaparzeniu a właściwie podczas tego parzenia wstępnego naciskałem mikroswitch tak jak to robi ten szary plastik. Jest zerowa reakcja niezależnie kiedy i jak nacisnę. Mikroswitche mam 3 na wymiany więc one nie mogę być uszkodzone. Kable sprawdzone wtyczki poruszane czyste narazie brak dalszych pomysłów.

    0
  • #8 10 Sie 2018 09:54
    artfal
    Poziom 12  

    Witam.
    Mój problem niestety nie został rozwiązany, pozbyłem się ekspresu i kupiłem nowy Saeco.

    0