Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Iveco eurocargo obd 30 pin - Schematy polaczenia obd Iveco 30 pin

wrobel000 18 Lis 2017 18:21 3990 25
  • #1 18 Lis 2017 18:21
    wrobel000
    Poziom 6  

    Witam. Mam problem z prawidlowym podlaczeniem obd z pin iveco 30. Probowalem juz roznych schematow. Ale tylko zadzialal uklad hamulcowy. Czy ma ktos prawidlowa rozpiske jak polaczyc? W kostce 30 pin nie mam wszystkich pinow. Przewody ktore tam sa polaczone jest tylko 18 sztuk.

    0 25
  • #3 18 Lis 2017 19:46
    wrobel000
    Poziom 6  

    Szukam do autocoma ale zaden schemat nie dziala. Sa podane piny ktore w rzeczywistosci u mnie nie ma. Podlaczalem bez nich ale bez skutku.

    0
  • Pomocny post
    #4 18 Lis 2017 22:02
    citromaniak
    Poziom 21  

    29masa,30plus,22can L,21canH,2linia K.
    Sprobuj tak polaczyc,schemat obd masz w google wiec tam jest rozpisane gdzie co idzie

    0
  • #5 18 Lis 2017 22:27
    wrobel000
    Poziom 6  

    Ok jutro probuje. Dam znac czy sie uda. Dzieki

    0
  • Pomocny post
    #6 18 Lis 2017 22:41
    citromaniak
    Poziom 21  

    OBD autocom Diagnosis conector Iveco
    2........................ 2 EDC+Immo
    4+5.....................30 Vehicle mass
    6..........................4ABS/EBS+ecas
    13.........................8 multiplexBC/FFC/RFC
    14.........................14 cluster tachograf
    15..........................18 Eurotronic
    16.............................27 positive (+30)
    Sprubuj tez tego

    1
  • #8 19 Lis 2017 16:27
    wrobel000
    Poziom 6  

    Dalej bez rezultatu.
    Piny jakie mam u siebie w kostce to 1,2,3,4,8,10,11,12,16,21,22,23,25,26,27,28,29,30
    Po schemacie jaki podłączylem
    OBD - IVECO
    3 - 3
    6 - 4
    4 - 29
    16- 30
    15 - 10
    działa tylko system ABS.

    Dodano po 1 [godziny] 28 [minuty]:

    citromaniak po Twoim 29 masa 30 plus 22can H 2 linia K Połaczylem sie z silnikiem ale tylko zdobyłem podstawowe parametry. Zadnych błedów nic mi nie pokazywało

    Dodano po 26 [minuty]:

    stanisławpiotr
    Nic mi nie pomogły te Twoje schematy chociaż próbowałem na różne sposoby

    0
  • #10 19 Lis 2017 16:34
    stanisławpiotr
    Poziom 25  

    Podałem ci schematy złącza diagnostycznego nie rozumiem dlaczego nie udaje ci się połączyć z systemami. Weź pod uwagę fakt że specjalne interfejsy linie k-line przełączają za pomocą przekaźników do złącza w zależności który system chcesz diagnozować. Tak więc jeśli posiadacz interfejs który tego nie potrafi linę k-line musisz ręcznie przełączać z złącza ODB 7-pin na złącza według schematu jaki ci podałem. Przykład jeśli chcesz połączyć się z VCM musisz połączyć pin 7 ODB na pin 12 w złączu 30 pinowym IVECO jeśli chcesz połączyć się z ogrzewaniem (webasto) musisz połączyć pin 7 ODB z pinem 10 30 pinowym gniazdem.

    0
  • #11 19 Lis 2017 16:48
    wrobel000
    Poziom 6  

    Nie ma. Mam Iveco eurocargo 2005 rok. Jest tylko wtyczka 30 pin w ktorej sa nie wszystkie piny.

    Dodano po 3 [minuty]:

    stanisławpiotr czy mozesz mi wypisac jakie obd do jakiego 30 pin zeby połaczyc sie ze silnikiem? Tak zeby działało?

    Dodano po 9 [minuty]:

    podłaczenie
    obd iveco
    16 - 30
    4 -29
    7-2 nic nie daje dalej sie nie łączy

    0
  • #12 19 Lis 2017 16:50
    stanisławpiotr
    Poziom 25  

    Napisz jaki interfejs używasz do podłączenia samochodu. Jeśli chcesz diagnozować silnik i podglądać parametry to wybierz pin 2 k-line czasem jest jeszcze potrzebne podłączenie l-line pin 1 do złącza ODB pin 15.

    0
  • #13 19 Lis 2017 16:55
    wrobel000
    Poziom 6  

    AUTOCOM CDP+ TRUCKS

    0
  • #14 19 Lis 2017 17:04
    stanisławpiotr
    Poziom 25  

    A czy masz przejściówkę odb na iveco.

    Dodano po 8 [minuty]:

    CDP posiada płytę przekaźnikową i samoczynnie wybiera przejście k-line na złącze iveco 30 pin według jego standardu. Poniżej masz opis przejściówki.

    0
  • #15 19 Lis 2017 17:06
    wrobel000
    Poziom 6  

    miałem 2 przejsciówki obd iveco zadna nie działała nie chciało sie z niczym łączyc nawet prady + oraz minus był na innym. WIec jedna rozbrałem i lutuje przewody zeby to uruchomic. Ogolnie sprzet sie pali probuje sie połączyc ale bez odpowiedzi.
    OBD IVECO
    7 2
    15 1
    Bez rezultatu.

    Dodano po 2 [minuty]:

    próbowałem ta przejsciówke zrobic ale ja nawet nie mam tyle pinów aktywnych które tutaj sa opisane.

    1
  • #16 19 Lis 2017 17:46
    stanisławpiotr
    Poziom 25  

    Mój opis podłączenia dotyczył interfejsu takiego jak NEXIQ wiec do opisem cdp jest błędny. Co do cdp to niestety niektóre mają błędną konstrukcje i nie łączą się z niektórymi pojazdami. Podaj jaką wersje płyty masz w cdp lub zrób zdjęcie.

    Dodano po 36 [minuty]:

    To teraz wszystko rozumiem. Odnajdź mój post w którym opisuję problemy w tej płycie oraz dokonaj zmian jakie zalecam.Po przeróbce gwarantuję ci że jest to fantastyczna płyta I nie będziesz miał problemów z połączeniem z większością pojazdów. Ja mam taką samą i po modyfikacji pracuje bez zarzutów. Nie zapomnij zaznaczyć "pomocny post" jeśli pomogłem.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=14770733#14770733

    0
  • #17 20 Lis 2017 21:34
    Cobrat
    Poziom 21  

    wrobel000 napisał:
    AUTOCOM CDP+ TRUCKS

    Ryżowy? Jeśli tak, to tu może być pies pogrzebany...

    2
  • #18 27 Lis 2017 12:10
    wrobel000
    Poziom 6  

    Czy ktoś testował ten schemat i czy po podłączeniu według tego schematu autocom sie łączył z silnikiem w Iveco Eurocargo?Iveco eurocargo obd 30 pin - Schematy polaczenia obd Iveco 30 pin

    0
  • Pomocny post
    #19 27 Lis 2017 17:39
    stanisławpiotr
    Poziom 25  

    Przemierzyłem mój kabel. Niestety jest inaczej podłączony niż ten który schemat zamieściłem. Numeracja widok od czoła wtyczek.
    odb : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
    30pin:1 2 3 30 x 4 15 10 5 6 x 22 8 12 10 27

    0
  • #20 28 Lis 2017 19:48
    wrobel000
    Poziom 6  

    Udalo mi sie polaczyc z silnikiem dzieki Twojej rozpisce. Ale musialem zamienic prad i masę. Ja mam 29 30. Nie moge się jeszcze polaczyc z zawieszeniem. A Tobie wszystko sie laczy ns tej przejsciowce?

    0
  • #21 29 Lis 2017 06:01
    stanisławpiotr
    Poziom 25  

    Nigdy nie miałem z tym problemu.

    0
  • #22 29 Lis 2017 16:52
    wrobel000
    Poziom 6  

    to jesli moge Cie prosić sprawdz dokłanie jeszcze raz rozpiske pinów. bo jest lepiej ale chciałbym sie juz ze wszystkim łączyc.

    1
  • #23 29 Lis 2017 17:16
    stanisławpiotr
    Poziom 25  

    Napisz z jakim systemem chcesz się połączyć i zrób zdjęcie złącza diagnostycznego tak aby były widoczne puste piny.

    0
  • #24 29 Lis 2017 17:20
    wrobel000
    Poziom 6  

    Pozostaje mi do połącznia jeszcze zawieszenie oraz ibc . Piny które mam w kostce to 1,2,3,4,8,10,11,12,16,21,22,23,25,26,27,28,29,30

    0
  • Pomocny post
    #25 01 Gru 2017 11:03
    stanisławpiotr
    Poziom 25  

    Przemierzyłem mój kabel drugi z zestawu. Numeracja widok od czoła wtyczek.
    odb :_1 2 3 4_5 6 _7_8 _9 10 11 12 13 14 15 16
    30pin:1 2 3 30 x 4 15 10 5 _6_21 22_8 12 10 27
    ------------------------17 16 7-----------------14

    0
  • #26 05 Lut 2018 23:31
    wrobel000
    Poziom 6  

    Problem nie lezał w urzadzeniu ale w kablach. Iveca maja rozne wtyczki. Trzeba dopasować do swojego samochodu.

    0