Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Martwy włącznik LPG, auto nie odpala... Peugeot 406, 2006, instalacja gazowa BRC

19 Lis 2017 04:37 5199 11
  • Poziom 5  
    Witam!

    Potrzebuję pomocy,
    sytuacja wygląda tak :

    Posiadam auto marki Peugeot 407, 2.0 benzyna 140 KM + LPG marki BRC nabyty około tygodnia temu od "ciemnoskórych Niemców"
    Przełącznik gazu jest martwy, a auto nie odpala, jakby umarła instalacja LPG odcinając pompę paliwa..
    co robić ???


    Dla bardziej wnikliwych dokładny opis poniżej :

    Auto z rana zazwyczaj musiało dłużej pokręcić, żeby odpalić(pewnie świece pomyślałem), czasami jakby zmuliło trochę przy dojeździe do skrzyżowania i skręcie.. jakby paliwo się zabujało w baku.
    myślałem, że to wina automatu, który po hamowaniu po woli reaguje na gaz(bak w połowie pełny, gaz około 75%)
    zdarzyło się, że auto po przejechaniu 4-5 km i krótkim postoju(zakup papierosów na stacji) zgasło po ruszeniu i trudno było odpalić - pomyślałem, że gaz za wcześnie się załączył i przy ruszaniu może zdławić.
    Pewnego ranka auto dość ciężko(za trzecim razem), ale odpaliło, później przełączyło na gaz i było wszytko ok...
    pierwszy przystanek i po paru minutach postoju odpaliło, po czym po kilku metrach zgasło, ciężko było odpalić jednak załapało i dalej można było jechać.Następny przystanek, dłuższy i problem z odpaleniem ale znowu dało radę. miałem wrażenie, że na odcinku około 30 km dwa razy jakby nie było paliwa przez moment i znowu było OK.
    Ostatni postój, około 30 min i już nie dało się odpalić.
    Przy pierwszych kilku próbach odpalenia wraz z włączeniem zapłonu pojawiała się(na około 1-2 sek.) i gasła górna zielona kontrolka przełącznika gazu, próby przytrzymania na dłużej(celem awaryjnego odpalenia na gazie) nie przynosiły żadnego efektu, dioda po prostu gasła.
    Po pewnym czasie próba odpalenia auta wyglądała tak : zapłon, przełącznik gazu martwy, nie słychać ani elektrozaworów, ani pompy paliwa, rozrusznik kręci, auto nie odpala... odpiąłem klemy na parę minut - nie pomogło,
    odpiąłem centralkę gazu - też nic...
    Wygooglałem co mogłem, próbowałem na dłużej zostawić auto z rozpiętymi klemami(ok. 30min.), ktoś gdzieś stwierdził że jak aku nie domaga to mogą być cuda, także podłączyłem klemy z innego auta, oglądałem pompę paliwa - co ciekawe jakby nieszczelność jakaś, czuć zapach Pb.
    w końcu wyczytałem, że automat na "N" można holować do 30 km, 30 km/h...
    Tak więc auto stoi pod domem, fajnie było by otrzymać jakiekolwiek porady(chętnie polecę na parking i sprawdzę)
    Wiem, że na tym forum są poruszane tematy, które dla laika są często magią, lub kosmosem, także jestem pewien, że w mojej sytuacji na pewno da się coś poradzić, wygląda na pierdołę i tego planuję się trzymać... ;)
  • MetalworkMetalwork
  • Pomocny post
    Poziom 16  
    Zacznij od sprawdzenia zasilania sterownika lpg . Są dwa plusy jeden bezpośrednio z akumulatora z bezpiecznikiem , często śniedzieje lub się urywa . Drugi to plus po kluczyku .No i masa przy akumulatorze .
  • MetalworkMetalwork
  • Poziom 5  
    Martwy włącznik LPG, auto nie odpala... Peugeot 406, 2006, instalacja gazowa BRCWitam!
    Właśnie wróciłem z parkingu, sytuacja jest taka : odpiąłem sterownik i miernikiem sprawdziłem napięcie, czarny to minus, czerwony - stały plus, zielony jest tej samej grubości, co dwa pozostałe i nie ma na nim napięcia, bez względu na zapłon.Problem w tym, że nie mogę za nic zlokalizować bezpieczników, wszystko jest owinięte czarną parcianą izolacją, która nie wygląda najlepiej...
    Pytanie : czy mogę spróbować podłączyć plus z aku bezpośrednio do tego kabelka celem sprawdzenia czy instalacja ożyła ?
    czy może w ten sposób ryzykuję spalenie sterownika ?
    sytuacja jest dość napięta, ponieważ rano muszę dojechać do pracy.
    Na zdjęciu zlokalizowałem tylko jeden bezpiecznik, wygląda na sprawny, poza tym na plusie stałym jest napięcie.
    https://obrazki.elektroda.pl/1686782900_1511093968.jpg
    Martwy włącznik LPG, auto nie odpala... Peugeot 406, 2006, instalacja gazowa BRC
    https://obrazki.elektroda.pl/3390742600_1511094146.jpg
    Jeszcze jedno.. czy ten żółty kabelek luzem "tak ma być"? nie widać, żeby skądś się odłączył

    Dodano po 1 [godziny] 29 [minuty]:

    Spróbowałem podłączyć "na krótko "
    Usluszalem elektrozawor i co siekawe zapach gazu i syczenie na wężu z redktora do filtra po drodze do listwy...
    Czy jest mozliwe, ze przez nieszczelnosc instalacja dołączyła gaz i benzynę?
  • Poziom 16  
    żółty jest chyba od sondy lambda ,może być nie podłączony.Przy nieszczelności powinieneś być bardzo ostrożny .Może odłączyć gaz jeśli przez nią spadnie ciśnienie ale nie odłączy benzyny .Problem chyba jest ze sterowaniem silnikiem może czujnik położenia wału.Żeby wykluczyć całkowicie instalacje lpg trzeba jeszcze odłączyć wtryskiwacze benzyny ,i podłączyć bezpośrednio do wiązki ecu . Ewentualnie poszukać przewodów przy wiązce lpg i zewrzeć.
  • Poziom 5  
    Poprawiłem tą nieszczelność, skróciłem wąż i dałem nową obejmę, po kolejnej próbie pokazała się nieszczelność na tym samym wężu, tylko przy filtrze tym razem.
    Po podłączeniu "na krótko" tego zielonego kabla
    Instalacja dalej nie daje oznak życia (przełącznik)
    Słychać wyraźnie elektrozawór, miałem wrażenie jakby pompa się załączyła na chwile..
    Co ciekawe ta nieszczelność w gazie i na górze pompy tez czuć benzynę, wygląda jakby ciśnienie było z obydwu instalacji, tylko coś dalej było zamknięte...

    Dodano po 2 [godziny] 13 [minuty]:

    Moglby ktoś podpowiedzieć jak tą instalację odłączyć, zeby auto mogło jeździć tylko na benzynie ?
  • Poziom 5  
    meschkis napisał:

    Móglby ktoś podpowiedzieć jak tą instalację odłączyć, żeby auto mogło jeździć tylko na benzynie ?

    Miałem na myśli czy możliwe jest przełączenie w jakiś sposób wtrysków bez ingerencji w przewody, ponieważ ta wiązka wygląda na prawdę nieciekawie.
    może zdjęcie pomoże ..
    Martwy włącznik LPG, auto nie odpala... Peugeot 406, 2006, instalacja gazowa BRC
  • VIP Zasłużony dla elektroda
    Po pierwsze, zaprzestać tworzenia wszelkich mostków, zwarć i podawania zasilania na krótko. po drugie, sterownik od gazu ma jakieś oznaczenie. Podaj je na forum. Po jego oznaczeniu ściągnij sobie schemat z sieci i sprawdź zasilanie i masę.
  • Poziom 5  
    Sukałem schematu do BRC seqenc 24, takie oznaczenie jest na kostce do interfejsu, jednak sam schemat nie wiele mi mówi..
    Zamowiłem narzędzie diagnostyczne, może komputer pokaże z czym jest problem odnośnie zasilania benzyną, ponieważ check się świeci.
    Mam nadzieję, że dziś przyjdzie.

    Dodano po 4 [godziny] 37 [minuty]:

    Pawel wawa napisał:
    sprawdź zasilanie i masę.

    Czy jest to jednoznaczne z wpięciem do pina z carnym kablem koncowki miernika ?
    To juz zrobiłem... na czerwonym jest + stały..
    Na zielonym niema w zadnej pozycji kluczyka.
  • Poziom 5  
    Doszlo urzadzenie OBD.
    Pokazuje blad cewki A,B,C i D.
    Co może odpowiadać za wszystkie cewki na raz ?
    Podejrzewam, że może mieć to związek z brakiem zasilania instalacji LPG
  • VIP Zasłużony dla elektroda
    Bezpiecznik masz spalony (lub zgniło połaczenie na przewodzie z LPG), z tego zasilania cewki masz podłączone też zasilanie centralki gazowej - po zapłonie :)
  • Poziom 5  
    A powiesz mi jeszcze jak mogę to zlokalizować ?
    Parę postów wyżej dodałem fotke spod maski..
    Mam nadzieję że to będzie to.. ;)

    Dodano po 10 [godziny] 28 [minuty]:

    Było blisko..
    okazało się, że po podaniu + na bezpiecznik w skrzynce komory silnika auto zagadało...
    Tam są dwa bezpieczniki : numer 5 i nr, 10
    Przy pomocy interetów udało mi się namierzyć przyczynę..
    Jest to moduł BSM, lub tylko jego przekaźnik BSF1, co zweryfikuję rano..
    Co co gazu sprawdzę później...
    Dziękuję za zaangażowanie.