Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Corsa C - Opel Delco CDR 2005 nie grają przednie głośniki, nie działa wyś

tats56 19 Nov 2017 22:16 2268 6
  • #1
    tats56
    Level 6  
    Witam mam samochodzie radio delco cdr 2005 wszystkie 3 kostki są podłączone

    Radio po odłączeniu od akumulatora nie woła kodu, nie grają 2 przednie głośniki tylko z tyłu, przyciskiem jak kręcę to tylko przyciszają się z tyłu. Wyświetlacz w ogóle też nie działa jest tylko godzina, temp i data naciskam rds i nic. Na razie tylko wyczyściłem laser bo płytek też nie czytał. Że jestem zielony w temacie chciałem się poradzić jak dalej co sprawdzać i w czym może być problem.
  • Helpful post
    #2
    ikar55
    Car audio specialist
    Górne małe pokrętło służy do ustawiania poziomu głośności "przód-tył". Czy masz je ustawione na środku ? Jeśli tak i nadal nie gra Ci przód, sprawdź instalację przednich głośników.
    Jeżeli po włączeniu radia na wyświetlaczu nie gaśnie data, to znaczy, że nie jest do niego doprowadzane napięcie sterujące z radia. Sprawdź czy przy kostce zasilania radia pin5 nie odciął ktoś jednego z dwóch przewodów (pin 5 --> wyświetlacz).
  • #3
    tats56
    Level 6  
    No przód w ogóle nie gra a widzę że głośniki są, dzięki za pomoc, jutro to posprawdzam.
    Dodano po 14 [godziny] 3 [minuty]:
    Więc tak sprawdziłem i dwa kabelki w środkowej kostce są ucięte, po co w ogóle ktoś to robi? Kable są ucięte przy samej kostce nie ma jak złączyć tego. Przednie głośniki są nie podłączone inne wejście w głośniku a inna końcówka kabla. Da się coś zrobić jakaś przejściówka?
  • #4
    ikar55
    Car audio specialist
    Z tego wniosek, że zostały założone nieoryginalne (nieoplowskie)głośniki. Powyjmuj te wsuwki z plastikowej obudowy i załóż na końcówki głośników.
    Odcięte przewody od kostki głośnikowej (ISO) dadzą się dolutować do widniejących w kostce końcówek.
  • #5
    tats56
    Level 6  
    Dzisiaj przyjrzałem się dokładnie i w 2 kostce co przyłączam do radia są odcięte od kostki 2 kable fl+ i fl- które potem połączone są z jakimiś drugimi kablami i idą gdzieś do klamki jakoś chyba są połączone z centralnym zamkiem, a głośniki są oryginalne piszę na nich GM 90 389 367. Jest także 1 kabelek w wiązce ale on jest nie przyłączony ale skąd on jest to nie mam pojęcia nie wygląda jakby był odcięty od kostki ( zastanawiam się czy to nie może od sterowania anteną?).

    Wychodzi na to że wyświetlacz powinien działać, a to fl+, fl- nie wiem od czego jest. A te kabla co tam wychodzą to może nie od głośników tylko coś innego?
  • #6
    ikar55
    Car audio specialist
    FL+ i FL- to przyłącze lewego przedniego głośnika, FR+ i FR- , to prawego przedniego
  • #7
    tats56
    Level 6  
    No to chyba nie ma sensu podłączać tych przednich głośników, a z wyświetlaczem da rade coś jeszcze zrobić?