Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scenic II 1.9DCI - uszkadzaja się czujniki ciśnienia paliwa na listwie

cycoh 20 Lis 2017 18:07 309 12
  • #1 20 Lis 2017 18:07
    cycoh
    Poziom 8  

    Witam
    otóż mam na warsztacie problem ze Scenikiem II 1.9DCI 120KM.
    Auto ma ten problem że ciągu 2 miesięcy wymieniono już 3 razy czujniki ciśnienia na listwie wtryskowej.
    Auto raz chodzi a raz nie :)
    Jak nie chodzi to pokazuje błąd czujnik ciśnienia na rampie a dokładnie obwód czujnika ciśnienia rampy wtrysku DF007
    podpinam Clipa i patrze w parametry to ciśnienie na listwie bardzo skacze zalecane jest 250BAR, ale gdy auto szarpie i gasnie wywala błąd fault injection i ciśnienie na rampie jest cały czas 250bar (tak jakby przerwany obwód) jak popukam czymś w czujnik to spada to 5bar i wtedy auto można zapalić.
    Mam 3 podejrzenia albo czujnik ? (ale trzeci już? ) albo wiązka od czujnika do komputera albo sam komputer.

    Wtryski w miarę trzymaja parametry, stawiam na w/w rzeczy.

    Miał ktoś podobny problem np w Megane 2 bo jest najbardziej zbliżone?

  • #3 20 Lis 2017 20:52
    cycoh
    Poziom 8  

    ale wytłumacz mi jedno, auto chodzi dopóki wywali błąd, na Clipie widać Logi jak wartość zadana na listwie ni jak ma sie do wartości rzeczywistej, wartość rzeczywista jest raz większa o 400 raz taka sama a raz mniejsza.
    Jak wywali błąd to wartość jest 250 czyli tak jakby przerwa w obdwodzie, puknę w czujnik kluczem wartość spada i auto zapala

  • #4 20 Lis 2017 21:03
    jenusz11
    Poziom 18  

    sprawdz wiązke ale czujniki rzadko padają w przeciwieństwie do zaworów pwm a i tak zawsze wywali błąd czujnika

  • #5 21 Lis 2017 20:46
    cycoh
    Poziom 8  

    otóż nie bardzo, bo jak odpinam zawór na pompie to wywala w ogóle inny błąd.
    najlepsze jest to że jak wezmę uderze w sam czujnik kluczem wystarczy lekko puknąć to działa :)

  • #6 21 Lis 2017 20:58
    daras41
    Poziom 25  

    Jak walisz kluczem w czujnik to się nie dziw , że padają. Przy uszkodzonym mechanicznie regulatorze ciśnienia będzie błąd czujnika ciśnienia.

  • #7 21 Lis 2017 21:01
    jenusz11
    Poziom 18  

    czyli twierdzisz żę potrzebnie były wymienione 3 czujniki? to tak jak trafić 6 w lotka żeby 4 czujniki były uszkodzone

    Dodano po 1 [minuty]:

    chcesz pomocy a nie słuchasz podpowiedzi

  • #8 21 Lis 2017 21:36
    cycoh
    Poziom 8  

    auto mam u siebie na warsztacie, dopiero zacząłem je diagnozować, właściciel mówil że wymieniał 3 razy już czujnik i dalej to samo. te co są obecnie na pewno są uszkodzone w jakimś stopniu albo przez zwarcie w instalacji albo poprzez jakieś inne uszkodzenie.

    bo jak wytłumaczyć że auto stoi jest błąd czujnika ciśnienia na Clipie i wartośc tego czujnika 250 BAR, lekko pukne czujnik spada wartość do 7bar, auto zapala chodzi jakiś czas i znowu wywala błąd, lekko pukne w czujnik i tak w koło Macieju.
    Nie uderzam młotkiem z całej siły w czujnik tylko go ledwo co dotykam.

    Jak odpinam go to jest wiadomo błąd przerwa w obwodzie i wartośc 250 BAR.
    jak odpinam czujnik na pompie to jest błąd od czujnika na pompie nie od czujnika ciśnienia na listwie.
    Przemierzyć musze wiązke z tego co sie dowiedziałem to będzie środkowa kostka przy komputerze Piny D1 D2 i D3.

    Dodano po 7 [minuty]:

    a zawór na Pompie wysokiego cisnienia jak sprawdzić ?

  • #9 21 Lis 2017 21:53
    jenusz11
    Poziom 18  

    po pierwsze nigdy nie wież do końca co mówi klient , wiesz czym sie różni uszkodzenie elektryczne od mechanicznego ? mylisz pojęcia nie musi być przerwy w obwodzię żeby coś było uszkodzone , znasz dokładną zasade działania układu cr?

  • #10 22 Lis 2017 15:18
    andrzej20001
    Poziom 42  

    Na listwie masz zawór upustowy z drugiej strony??

  • #11 22 Lis 2017 15:36
    Doktorr
    Poziom 33  

    Rozgięte piny we wtyczce czujnika albo naderwany przewód przy samym czujniku też mogą napsuć krwi człowiekowi. Jak zawór upustowy uwalony to zawsze wali błędem "za niskie ciśnienie".

  • #12 22 Lis 2017 15:41
    cycoh
    Poziom 8  

    Zamówiłem cała listwe razem z czujnikiem wymienię ja i wtyczkę też.
    Czujnik z pompy wrzucę w myjka ultradźwiękowe niech się umyje.

  • #13 26 Lis 2017 11:13
    cycoh
    Poziom 8  

    czujnik wymieniony na inny, wymieniona wtyczka czujnika, sprawdzona ciągłość przewodów. auto jeździ póki co nic się nie dzieje. zobaczymy jak długo.czy problem wróci,

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo