Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AEG 41380 Lavamat - Wyłącza się chwilę po starcie i nie zawsze blokuje pokrywę.

dzerat 21 Lis 2017 14:12 1251 2
  • #1 21 Lis 2017 14:12
    dzerat
    Poziom 8  

    Witam,
    mam problem z ww. pralką. Pierwszą rzeczą jest blokada pokrywy nie za każdym razem się blokuje i wtedy wyświetla błąd E41 (nie mam jej teraz w pobliżu, ale raczej ten). Po kilku próbach z dociskaniem pokrywy i przesuwaniem na boki zablokuje się pokrywa i załącza się do pracy. Słychać "bzyczenie" cewki elektrozaworu, w zależności od ustawionego programu, wyświetla czas do końca prania, ale po kilku sekundach milknie, wyświetlacz i wszystkie kontrolki przestają świecić. Po czym zaczyna od nowa.

    Przekonany byłem, że problem leży po stronie zasilacza w sterowniku, jest tam kondensator blokowy C1 - 022µF, który miał przy pomiarze, 017µF i został wymieniony, ale nic to nie wniosło. Wymieniłem też układ TOP209P, bo też potencjalnie mógł być przyczyną, ale niestety dalej zachowuje się jak na początku. Co może być przyczyną "odcinki" zasilania? Grzałkę sprawdziłem jest OK i nie ma upływu do masy, bo to też często ma wpływ na elektronikę, silnik też kręci przez te kilka sekund, więc szczotki OK.
    Jest jakaś rada na tą blokadę czy tylko wymiana? Da się ją z mostkować na czas prób? Na razie nie chcę kupować bo jak się okaże, że padł sterownik to szkoda kasy.
    Proszę o pomoc.

    0 2
  • Pomocny post
    #2 21 Lis 2017 15:23
    Piotr2608

    Poziom 38  

    Jeśli do błąd E41 i biorąc pod uwagę opisaną awarię, sugeruję zacząć od sprawdzenia, wymiany, blokady drzwi oraz okablowania.

    0
  • #3 04 Gru 2017 09:52
    dzerat
    Poziom 8  

    Dzięki za sugestie, poszedłem tą drogą - wymieniłem blokadę i problem rozwiązany. Ciekawe tylko dlaczego zupełnie odcinała zasilanie. W każdym razie pralka po wymianie blokady pracuje już prawidłowo.
    Pozdrawiam.

    0