Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

berlingo II 2,0 hdi - nie odpala brak komunikacji

alex-plus 23 Nov 2017 19:06 2757 2
  • #1
    alex-plus
    Level 11  
    Witam Przyjechał do mnie na linie berlingo 2,0 hdi 2003r .Auto martwe po wymianie pompy ABS podobno po wymianie zapalił , mechanik dokonał jazdę próbną i było OK. Następnego dnia już nie odpalił ( tak przekazał mi właściciel samochodu )Walczyli z nim 3 dni i nic. Samochód kreci , działają kontrolki ,podczas kręcenia obrotomierz stoi w miejscu nie podaje napięcia na świece żarowe nie działają wycieraczki reszta wydaje się być sprawna. Brak możliwości komunikacji z silnikiem i abs z deską i czymś tam jeszcze udało mi się połączyć . Sprawdziłem bezpieczniki odłączyłem alarm Przejrzałem wiązki tak po łebku nic strasznego nie znalazłem poza kostką ABS upaprana mokra i zaolejona chyba płynem dot . Pasował by sprawdzić masy i zasilenia ecu ale nie mam schematu jakby ktoś podrzucił było by super. Na placu pracuje ale jak kończę psikać gaśnie . Co można jeszcze sprawdzić wydaje mi się,że problem jest po stronie elektronicznej za podpowiedzi i sugestie wielkie dzięki.
  • #2
    lukashb
    Level 39  
    Problem w komunikacji ECU - pompa ABS - BSI. Nie zapali, objawy będą takie jak piszesz. Wiązka CAN z BSI przechodzi do ECU poprzez wtyk pompy ABS. Wystarczy, że będzie zalana, mokra, wypięta, a nawet nie domknięta - nie zapali. Miałem taki przypadek i znalazłem go po 3 dniach. Wypinana była pompa ABSu i poprzednik nie zapiął wtyku do końca, a zasunął blokadę, pozornie wtyk siedział, ale... nie siedział wcale. 3 dni zajęło mi, by zwrócić uwagę na to, całkiem przypadkiem w sumie, bo brałem się za wiązki już, i... a co to ? czego to się wysunęło? pyk pyk zapiąłem jak trzeba, kręce, auto żyje.... tutaj też problem tego typu. Masz Lexię? wszystko pięknie pokazuje tam. Braki w komunikacji z kalkulatorami.
  • #3
    alex-plus
    Level 11  
    Temat do zamknięcia Powodem awarii była zgniata wiązka pod aku .