Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aktywacja w iPhone 5s nie działa po aktualizacji.

conrad9210 24 Sty 2018 13:47 9801 49
  • #31
    conrad9210
    Poziom 21  
    Nie usunąłem. Na razie brak patentu na to.
  • #33
    bartgrzeg
    Poziom 4  
    Te same po wymianie kości nand tez po aktualizacji błąd aktywacji,inny mac adres wifi i bt niż oryginalny przypisany do imei telefonu,dotyczy 5s 6 6s 6 plus 6s plus
  • #35
    bartgrzeg
    Poziom 4  
    Można ,potrzebny IPBOX i sprawa załatwiona ,koszt spory jednak takiego urządzenia a naprawa około 400 pln w serwisie,czekam,może coś wymyśla innego.
  • #36
    Kacperinjo
    Poziom 9  
    U mnie tez ten problem wystepuje ale w 5s. Najlepsze jest to, ze wypluwa imei ktor wskazuje jako iphone 5c :P nie bylo nic grzebane w plycie. Mozliwe, ze ktos zmienil imei ?
  • #38
    Kacperinjo
    Poziom 9  
    RafalB napisał:
    Kacperinjo napisał:
    nie bylo nic grzebane w plycie. Mozliwe, ze ktos zmienil imei ?


    Skoro imei jest od 5C to było grzebane na płycie.


    Hmm, dziwne, nie dojrzałem śladów grzebania, chyba, że robił to ktoś z niezwykłą wprawą :)

    Czyli w tym urządzeniu został przelutowac nand przez co ma konflikt z innymi podzespołami i telefon nie chce się aktywować.

    Oznacza to, że temat kilka pozycji niżej ma się nijak do rzeczywistości, że w jakiejś tam aktualizacji iosa 11 wprowadzono poprawki, dot aktywacji urządzeń z wymienionymi podzespołami :)
  • #39
    RafalB

    Poziom 27  
    Kacperinjo napisał:
    Oznacza to, że temat kilka pozycji niżej ma się nijak do rzeczywistości, że w jakiejś tam aktualizacji iosa 11 wprowadzono poprawki, dot aktywacji urządzeń z wymienionymi podzespołami


    Mylisz się, od wersji 11 Apple zaczał weryfikować więcej rzeczy np. zgodność adresów MAC oraz UUID.
  • #40
    Ircoo46
    Poziom 2  
    Proszę o instrukcje, mam ten sam problem...
  • #41
    hacker_ice

    Poziom 24  
    Ircoo46 napisał:
    Proszę o instrukcje, mam ten sam problem...


    Sprawdź czy IMEI masz zgodne z obudową, czy pojemność jest poprawna wg IMEI, oraz tak jak (czytaj wyżej) nie masz IMEI od jakiegoś innego telefonu. Jeśli wszystko jest jak powinno być, otwórz telefon, wyjmij płytę i sprawdź wokół pamięci NAND, WiFi czy jest taki czarny specjalny klej którym apple zalewa układy, jeśli nie ma tzn że było grzebane i go nie aktywujesz, bo pewnie nie wpisali dobrych wartości w pamięć nand.
  • #42
    RafalB

    Poziom 27  
    Ircoo46 napisał:
    Proszę o instrukcje, mam ten sam problem...


    Uzupełniając słowa hacker_ice zerknij na video, to jest refurbowana płyta przez Chińczyka, w zasadzie każdy tak wygląda. Myślę, że to powinno Tobie ułatwić oględziny.
  • #43
    Ircoo46
    Poziom 2  
    Dzieki, No cóż... nie rozbierałem, ale imei z obudowy jest zgodny z faktycznym i z tym na pudełku, choć pudełko jakby trochę inne, ale za to identyfikuje go jako srebrny (pamięć się zgadza) a faktycznie jest space gray, czyli jakiś wynalazek, działał do przedwczoraj normalnie problem zaczął się po wyzerowaniu , czekam na odp Apple maja zadzwonić w poniedziałek
  • #45
    hacker_ice

    Poziom 24  
    Na pewno masz Refurbished. Sprawdź jaki masz kolor tła jak włączasz telefon. Jeśli biały i czarne jabłko tzn ze powinnien być bialy telefon. Tak jak pisał Rafał od chińczyka możesz mieć pudełko co jest jak oryginał za 5zl.
  • #47
    bartgrzeg
    Poziom 4  
    U mnie problem rozwiązano wpisując w nand odpowiednie adresy mac bluetooth i wifi,telefon działa i przeszedł cała aktywacje.
  • #48
    kuras112
    Poziom 2  
    Witam. Jak zmienić te adresy w nand? I na jakie? Jest to do wykonania w domowych warunkach?
  • #50
    Marcin_00
    Poziom 11  
    tak informacyjnie, u siebie w firmie mamy iPhone i mogę potwierdzić że jest limit aktywacji telefonu danym numerem.