Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Irytujący wirus? na sieci

exec15 28 Lis 2017 22:36 405 10
  • #1 28 Lis 2017 22:36
    exec15
    Poziom 7  

    Witam, mam problem z siecią, może zacznę od tego, że mam dwa routery a w zasadzie jeden modem ADSL (TP-Link) oraz router WIFI również TP-Link. Od modemu ADSL idzie kabel telefoniczny, dzięki któremu mam internet, i jest od podłączony do routera, który wysyła sygnał na cały dom, bym mógł korzystać z wifi, na pewno wiecie o co chodzi.
    Tylko mój problem polega na tym, że gdy przeglądam neta, klikam w strony, które wyświetlają się w googlach, wyskakują mi różne strony (porno gry,czaty i inne badziewia) muszę zamknąć ową stronę i kliknąć raz jeszcze w wyszukany link by weszło normalnie, staje się to irytujące bo mam tak na laptopie, a nawet na telefonie oraz tablecie. Masakra. Nie umiem się tego pozbyć, bo myślę że to nie wina windowsa bo jest tak na każdym urządzeniu. Resetowałem routery do fabrycznych, w tym modemie ADSL na stronie konfiguracyjnej zmieniłem dns na googlowskie 8.8.8.8 w drugim routerze tym z wifi nie zmieniałem, bo są one połączone LANowo, nie przez wejście WAN, przez co na stronie tego routera wifi wyłączone jest DHCP a co za tym idzie nie mogę wpisać customowych dnsów. I nie wiem gdzie leży problem.
    Skanowałem również spyhunterem, malwarebytes itd, znalazło coś ale to nie to bo problem jest nadal.

    Co proponujecie? Czy mam się szykować do kupna nowego routera takiego ADSL+ WIFI?

    0 10
  • #2 28 Lis 2017 22:44
    hermes-80
    Poziom 43  

    Masz syfa na kompie jakiegoś - awdcleaner, malwarebytes, ccleaner, ESET Online scaner - jak nie pomoże to format.

    0
  • #3 28 Lis 2017 22:51
    exec15
    Poziom 7  

    hermes-80 napisał:
    Masz syfa na kompie jakiegoś - awdcleaner, malwarebytes, ccleaner, ESET Online scaner - jak nie pomoże to format.



    Przecież napisałem, że to samo mam na telefonie i tablecie, więc tam też mam syfa? nie sądzę.

    0
  • #4 28 Lis 2017 23:18
    hermes-80
    Poziom 43  

    Jak łazisz po stronach porno gdzie się da to takie są skutki - telefony do fabrycznych, systemy przeskanować - jak nie pomoże to format.

    0
  • #5 28 Lis 2017 23:23
    exec15
    Poziom 7  

    Nie chodzę po stronach porno :)

    0
  • #6 29 Lis 2017 08:01
    jimasek
    Moderator - Sieci, Internet

    Co to dokładnie za model routera ADSL? Oprogramowanie masz aktualne czy stare jak świat? Jak masz ustawione DNS-y?

    0
  • #7 29 Lis 2017 12:29
    exec15
    Poziom 7  

    jimasek napisał:
    Co to dokładnie za model routera ADSL? Oprogramowanie masz aktualne czy stare jak świat? Jak masz ustawione DNS-y?


    Modem ADSL to TP-Link TD-8816, oprogramowanie z płyty, która była razem z nim, dnsy na tym modemie na stronie konfiguracyjnej ustawiłem na 8.8.8.8 i 8.8.4.4

    0
  • #8 29 Lis 2017 12:34
    hermes-80
    Poziom 43  

    pokaż wynik z cmd:
    nslookup onet.pl
    nic nie wymyślisz - są 2 możliwości
    - złe dns-y
    - śmieci w kompach
    stawiam na to drugie.

    0
  • #9 29 Lis 2017 13:20
    exec15
    Poziom 7  

    Zmieniłem jeszcze raz dnsy na OpenDNS a nie Google, zobaczymy.

    0
  • #10 29 Lis 2017 17:58
    KOCUREK1970
    Poziom 43  

    @exec15
    Zastosuj takie DNSy.
    Są to serwery Symanteca:
    Preferred DNS: 199.85.126.30
    Alternate DNS: 199.85.127.30

    Po wpisaniu ich należy prądowo zrestartować router.

    Tu więcej info:
    https://pl.wikipedia.org/wiki/Norton_DNS

    0
  • #11 29 Lis 2017 18:24
    Kolobos
    Spec od komputerów

    Zamieść wymagane logi z FRST w załączniku.

    0