Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

AUNA MVD-420 - Radio DVD czujnik hamulca ręcznego. Brake parking

pandokti 29 Nov 2017 23:25 2832 4
  • #1
    pandokti
    Level 10  
    Witam,
    Na wstępie chciałbym zaznaczyć iż wiem, że powiecie iż było wiele tematów tego typu lecz mój problem jest dość nietypowy.

    Otóż,

    Radio ogólnie działa, VIDEO również w trakcje jazdy (Kabel Brake podłączony jako masowy do obudowy radia)

    Zapomniałbym... Pacjent to auna MVD-420.

    Wracając do tematu... Nie działa ekran dotykowy.

    W instrukcji (tylko po angielsku ale to nie problem) piszę, że dotyk będzie działać tylko w momencie kiedy hamulec postojowy będzie włączony ze względów bezpieczeństwa.

    Dałem do serwisu elektronicznego by sprawdził mi przewody... Zmienił plus z plusem by ustawienia radio zapamiętywało.



    Ok jedno zrobił. I stwierdził, że dotyk jest zepsuty (mimo iż nie otwierał radia).

    Co najdziwniejsze... Dotyk jest w 100 % sprawny gdyż w momencie jak się pojawi wygaszacz ekranu i klikne na dotyk obojętnie w jakim miejscu to wygaszacz znika.

    U ziomka od którego kupiłem w aucie działa dotyk bez problemu....

    Co może być winą?

    Samochód to Chrysler Grand Voyager 1999 rok.

    Wymontowałem fabryczne radio i zamontowałem te. Oraz kupiłem oryginalny adapter do radia na allegro.

    Na życzenie jutro mogę porobić zdjęcia schematów radia DVD AUNA oraz fabrycznego radia i zdjęcia kostek.

    Bez tego dotyku nie mam do niczego dostępu i muszę lecieć przez transmiter... Mam pilota, ale jest okrojony funkcjami.


    Czy ktoś wie jak temu zaradzić?
  • #2
    slevy70
    Level 17  
    sprawdź jaki potencjał musi być podany na ten przewód oznaczony" hamulec postojowy"
  • #3
    pandokti
    Level 10  
    Gdzie mam to sprawdzić? Bo generalnie nigdzie nie widzę wzmianki o tym...
  • #4
    slevy70
    Level 17  
    zrób zdjęcia i przyślij slawek-pionier(malpa)o2.pl
  • #5
    pandokti
    Level 10  
    Zdjęcie schematu?

    I ogólnie dziwny problem się pojawił.

    Bowiem okazało się że w aucie idzie mi przewód 12 V plusowy zrobiony z grubej miedzi szarej - przykręcany bo końcówka na śrubkę.

    W radiu w adapterze jest również kabel na śrubkę ale minusowy "ground". Radio działa tylko w momencie kiedy te dwa kable połączę ze sobą... - Dziwne.

    Ale do sedna...

    Używałem zawsze transmitera FM gdyż poprzednie radio kaseciak. Chciałem też tutaj tak gdyż nie mogę na radiu nic robić bo dotyk i mogę tylko stację radiowe przełączać.

    I co mnie zastanawia....

    Jak odpalę samochód to radio FM mi nie działa, tzn działa ale dziwnie.

    Brak dźwięku. Jak kliknę zmień stację to zamiast płynnie zmienić to myśli bugwie ile...

    Po zmianie np na aux bądź usb tego problemu nie ma, gdy przełączę z powrotem na FM dalej trybi jak by nie mogło.

    Więc postanowiłem odłączyć i podłączyć przwód 12 V (ten na śrubkę) po odłączeniu i podłączeniu praca radia wraca do normy.

    Ma dodatkowo w kostce dwa przewody plusowe które mi elektronik zamienił, ale co do pamięci i tak to nie pomogło bo jednak nie pamięta "ustawień". Przypuszczam winę w przewodach gdyż jak podłącze do auta u tego gościa wszystko działa prawidłowo...