Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Subwoofer Yamaha NS-SW 300 wyłącza się w czasie oglądania telewizora.

oman7t 04 Gru 2017 09:31 363 7
  • #1 04 Gru 2017 09:31
    oman7t
    Poziom 3  

    Witam!
    Posiadam w/w subwoofer, zaraz po zakupie sprzęt zaczął sprawiać problem wyłączał się.
    Mimo ustawień na przełączniku z tyłu subwoofera AUTO STANDBY w pozycji LOW lub HIGH wyłączał się podczas oglądania telewizji.
    Praca subwoofera jest normalna jeżeli AUTO STANDBY jest w pozycji OFF, a wiąże się to z ręcznym uruchamianiem subwoofera.
    Sygnał do amplitunera (Yamaha RX-V483) pochodzi z dekodera CYFRY+.
    Dekoder z amplitunerem połączony jest za pomocą kabla HDMI.
    Natomiast subwoofer połączony jest z amplitunerem za pomocą kabla typu Y firmy TAGA.
    Będę wdzięczny za wszelkie porady.

    Pozdrawiam
    Tomek

    0 7
  • #2 04 Gru 2017 11:33
    crepeer8
    Poziom 8  

    Pewnie wyłącza się według założenia,wtedy - Gdy niejest potrzebny,wyłącz auto standby - Może pomoże.

    0
  • #3 04 Gru 2017 12:07
    oman7t
    Poziom 3  

    Jeżeli AUTO STANDBY jest w pozycji OFF subwoofer działa cały czas tylko trzeba go załączać i wyłączać ręcznie.
    Ja o tym pamiętam natomiast dzieciaki nie pamiętają i takie ręczne ON OFF jest trochę uciążliwe.

    0
  • Pomocny post
    #4 04 Gru 2017 14:28
    Polon_us
    Poziom 40  

    Wg instrukcji takie zachowanie subwoofera sygnalizuje mały poziom sygnału z wzmacniacza.

    Sugerowałbym:
    - w wzmacniaczu w menu konfiguracji głośników ("Level") podnieść poziom sygnału dla subwoofera, powiedzmy na próbę o 2 dB.
    - w subwooferze odpowiednio zmniejszyć wzmocnienie co nieco ("Volume"), aby poziom dźwięku był zgodny z pozostałymi głośnikami.

    0
  • #5 04 Gru 2017 16:26
    oman7t
    Poziom 3  

    Polon_us napisał:
    Wg instrukcji takie zachowanie subwoofera sygnalizuje mały poziom sygnału z wzmacniacza.

    Sugerowałbym:
    - w wzmacniaczu w menu konfiguracji głośników ("Level") podnieść poziom sygnału dla subwoofera, powiedzmy na próbę o 2 dB.
    - w subwooferze odpowiednio zmniejszyć wzmocnienie co nieco ("Volume"), aby poziom dźwięku był zgodny z pozostałymi głośnikami.


    Dzięki za podpowiedz.
    Zrobiłem według twojej rady.
    Na amplitunerze poziom subwoofera zwiększyłem na max (+10dB)
    Na subwooferze ująłem Volume prawie do minimum oraz zmieniłem ustawienie Auto Standby na High.
    Jak na razie subwoofer nie przeszedł w stan czuwania.
    Jeszcze "doszlifuje" te parametry.
    Dzięki za radę.

    0
  • #6 08 Gru 2017 20:00
    oman7t
    Poziom 3  

    Polon_us napisał:
    Wg instrukcji takie zachowanie subwoofera sygnalizuje mały poziom sygnału z wzmacniacza.

    Sugerowałbym:
    - w wzmacniaczu w menu konfiguracji głośników ("Level") podnieść poziom sygnału dla subwoofera, powiedzmy na próbę o 2 dB.
    - w subwooferze odpowiednio zmniejszyć wzmocnienie co nieco ("Volume"), aby poziom dźwięku był zgodny z pozostałymi głośnikami.


    Wielkie dzięki Polon_ns
    Twoja rada była trafna.Zastosowałem się do Twoich wskazówek.
    Subwoofer działa jak należy.
    Pozdrawiam
    Tomek

    0
  • Pomocny post
    #7 09 Gru 2017 05:08
    Polon_us
    Poziom 40  

    To tylko się cieszyć.

    Dla potomnych - jakie są finalne (po "doszlifowaniu") ustawienia wzmocnienia subwoofera w wzmacniaczu?

    0
  • #8 09 Gru 2017 11:17
    oman7t
    Poziom 3  

    Po ustawieniu i dopasowaniu mocy subwoofera (sama moc subwoofera jest ustawiona na 50% mocy) podczas oglądania filmu akcji i wybuchach to "trzepie chałupą"
    Gdy słucham muzyki ten bas jest taki głęboki i bardzo przyjemny dla ucha.
    Dla mnie ten sprzęt jest wystarczający pod względem jakości muzyki jak i efektów podczas oglądania filmów.
    Jeszcze raz dzięki Polon_us
    Pozdrawiam
    Tomek

    0