Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Antena pokojowa odbiera a nowa wg tego samego schematu nie działa.

04 Gru 2017 21:55 564 6
  • Poziom 2  
    Witam,
    Zakupiłem antenę dvb-t (DANE TECHNICZNE :dookólna; zakres odbioru VHF/UHF;zysk energetyczny ze wzmacniaczem do ++45 dB; widoczność kątowa pozioma 52°; widoczność kątowa pionowa 35°;impedancja wyjścia 50 Ω). Podłączyłem ją jak na załączonym schemacie i niestety antena nie odbiera żadnych kanałów. Splitter z powerpass`em. Natomiast gdy podłącze ją bezpośrednio do jednego z telewizorów (tylko kabel z zasilaczem) działa. Muszę dodać gdy w ten sam sposób (wg schematu) podpinam starą antenę pokojową wszystko działa. Gdzie może byc problem, z góry dzięki za wszelki odpowiedzi i podpowiedzi.



    Antena pokojowa odbiera a nowa wg tego samego schematu nie działa.
  • Pomocny post
    Specjalista - urządzenia lampowe
    rooberrt1990 napisał:
    dookólna; zakres odbioru VHF/UHF;zysk energetyczny ze wzmacniaczem do ++45 dB; widoczność kątowa pozioma 52°; widoczność kątowa pionowa 35°


    Jeśli sprzedawca wypisuje takie brednie to to co kupiłeś może być nawet zasuszoną witką brzozową. (hint - dookólna to widoczność kątowa pozioma 360°).

    rooberrt1990 napisał:
    Splitter z powerpass`em.


    Pokaż ten splitter - włączasz go odpowiednio? Powerpass ma być z lewego dolego do górnego wejścia.


    rooberrt1990 napisał:
    Muszę dodać gdy w ten sam sposób (wg schematu) podpinam starą antenę pokojową wszystko działa.


    Ze wzmacniaczem i zasilaczem?
  • Poziom 2  
    Na początku dzięki za odpowiedź!
    Rzeczywiście z tą dookólnością to mogli mnie w konia zrobić. Oczywista oczywistość na którą nie zwróciłem uwagi. Jednak mimo to tak jak pisałem antena odbiera, ale gdy jest bezpośrednio podłączona do jednego z telewizorów.
    Zdjęcia splittera teraz nie wrzucę, ale z tego co pamiętam to było "all power pass" więc chyba nie ma różnicy przy którym tv jest zasilacz.
    No i najdziwniejsze, że ta stara antena podłączona wg tego schematu (wszystko jak na schemacie tylko antena inna,ten sam wzmacniacz i zasilacz) działa.
    Moje podejrzenia kierują się na ten splitter ( z tego co pamiętam próbowałem na innym i to samo), ale wole posłuchać mądrzejszych i obeznanych w temacie.[/quote]
  • Pomocny post
    Specjalista - urządzenia lampowe
    rooberrt1990 napisał:
    Zdjęcia splittera teraz nie wrzucę, ale z tego co pamiętam to było "all power pass" więc chyba nie ma różnicy przy którym tv jest zasilacz.


    Jeśli "all power pass" to może być konieczne użycie separatora galwanicznego od strony przewodu gdzie jest TV bez zasilacza antenowego (na początek dla próby ten przewód odłącz).

    rooberrt1990 napisał:
    No i najdziwniejsze, że ta stara antena podłączona wg tego schematu (wszystko jak na schemacie tylko antena inna,ten sam wzmacniacz i zasilacz) działa.


    Wzmacniacz nie jest zintegrowany z jedną i druga anteną?

    Guglając po twoim opisie znalazłem to:
    Antena pokojowa odbiera a nowa wg tego samego schematu nie działa.

    Wzmacniacz w/g opisu jest już w tej "konserwie".
    Pokaż zdjęcia starej anteny.

    Może ta druga stara antena daje na tyle silny sygnał że ten się przebija nawet przez niezasilany wzmacniacz?
  • Pomocny post
    Poziom 35  
    Wymienić rozgałęźnik na satelitarny z diodami albo RDZ-211.
  • Pomocny post
    Poziom 31  
    A co to za lokalizacja jeśli wolno spytać, że aż takie "cuda" techniki antenowej trzeba stosować?
    Impedancja wyjściowa 50Ω a nie 75?