Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Transformator 1-443-517-11 TAM

bizon1993 05 Gru 2017 08:08 651 15
  • #1 05 Gru 2017 08:08
    bizon1993
    Poziom 15  

    Witam.

    Koledze zepsuł się amplituner SONY STR-DG510 a dokładniej to się nie uruchamia.
    Dokonałem pomiarów na płycie od Standby i zauważyłem że uszkodził się transformator 1-443-517-11 TAM MALAYSIA M0724.
    Transformator ma przerwane uzwojenie pierwotne i nie wiem jaki transformator tam zastosować, o jakim napięciu. Danych na temat oryginalnego nie mogę znaleźć. Ze schematu wywnioskowałem że po wyprostowaniu ma być 9V (jeśli się mylę to mnie poprawcie)

    Dodaję zdjęcie transformatora oraz schemat.

    Pozdrawiam :)

    0 15
  • #2 05 Gru 2017 08:21
    highlanderus
    Poziom 30  

    Przetnij delikatnie folię na uzwojeniu pierwotnym transformatora i zerknij czy nie założyli bezpiecznika termicznego. Takie chińskie konstrukcje często są tak zabezpieczone :-)

    0
  • #3 05 Gru 2017 08:21
    MARCIN.SLASK
    Specjalista AGD

    Numer części: 144351711, cena ok. 112zł

    0
  • #4 05 Gru 2017 08:47
    bizon1993
    Poziom 15  

    Ciężko będzie to otworzyć bez uszkodzenia uzwojenia bo zalane jest jakąś żywicą z jednej strony i jest zamknięte w plastiku.
    To że nową część można kupić to widziałem, ale wolałbym jakiś zamiennik kupić w kraju za mniejszą kwotę. Bo jeżeli coś jeszcze padło to kupno oryginalnego trafa i naprawa reszty przewyższy koszt sprzętu.

    0
  • #5 05 Gru 2017 09:31
    solar744
    Poziom 18  

    Witam
    Pomierz miernikiem stronę pierwotną transformatora
    Masz tam 3 nóżki, czasami bezpieczniki termiczne mają końcówki wyprowadzone na zewnątrz ( jedna nóżka to początek uzwojenia druga to koniec uzwojenia połączony z bezpiecznikiem termicznym i trzecia nóżka to druga końcówka bezpiecznika termicznego ) wystarczy zrobić mostek i trafo śmiga dalej

    0
  • #6 05 Gru 2017 10:25
    zybex
    Pomocny dla użytkowników

    Zanim zdecydujesz się na zakup transformatora, to wykorzystaj jakiś zasilacz wtyczkowy, a ściślej tylko napięcie zmienne. W każdym domu "wala" się tego całe mnóstwo. Jak wszystko zadziała, to pomyślisz o konkretnym transformatorze.

    Też podpowiadam o tym bezpieczniku termicznym. Oglądając pod lupą wyprowadzenia, łatwo dojrzeć końcówki tego bezpiecznika.

    Ps. Kilka dni temu wstawiłem swoją ofertę z zasilaczami transformatorowymi. Być może coś byś dla siebie znalazł. Link

    0
  • #7 05 Gru 2017 11:01
    bizon1993
    Poziom 15  

    Rozebrałem yransformator. Bezpiecznika w nim nie ma a trzecia noga jest "pusta".
    Dziwi mnie to że podłączając napięcie zmienne ok. 10, 7 i 2V na pinie gdzie powinno być + 9V miernik pokazuje kolejno ponad 14v, ponad 13V i 12,7V mierze miernikiem w zakresie prądu stałego plusem do pinu na płycie gdzie ma być +9v a minusem miernika do STANDBY GND. Robie coś źle że takie wysokie pomiary wychodzą? Diody sprawdzałem wcześniej to były sprawne.

    0
  • #8 05 Gru 2017 12:28
    highlanderus
    Poziom 30  

    bizon1993 napisał:
    Dziwi mnie to że podłączając napięcie zmienne ok. 10, 7 i 2V na pinie gdzie powinno być + 9V miernik


    trochę tego nie rozumiem

    Podłącz w miejsce wyprowadzeń transformatora dowolny tranformator najlepiej testowo 6V AC i zmierz napiecie na wyprowadzeniach złącza CNP801. Po podaniu zasilania na wyprowadzeniach 3 i 4 powinieneś mieć coś w granicach 8,5V DC

    0
  • #9 05 Gru 2017 13:28
    bizon1993
    Poziom 15  

    Jak będę w domu wykonam jeszcze raz pomiar. Tak jak piszesz, podłączyłem transformator od zasilacza nastawnego o zakresie 1,5v, 3v, 4.5, 7,5v, 9v, 12v i na każdym z wyprowadzeń z transformatora oprócz 12v bo go nie podłączałem na złączu cnp801 było koło 13v. Wykonam pomiar ponownie jak wrócę bo robiłem go na "kolanie" zanim wyjechałem do miasta i możliwe że coś źle sprawdziłem.

    0
  • #10 05 Gru 2017 13:48
    highlanderus
    Poziom 30  

    Jeżeli masz zasilacz nastwany to on daje napięcie stałe DC w tych zakresach co podałeś. A masz podłączyć napięcie zmienne AC w okolicach 6V.

    0
  • #11 05 Gru 2017 14:25
    bizon1993
    Poziom 15  

    Podłączałem bezpośrednio pod transformator przed prostownikiem w zasilaczu.

    Dodano po 30 [sekundy]:

    Ma on kilka odnóg uzwojenia wtórnego.

    0
  • Pomocny post
    #12 05 Gru 2017 14:30
    highlanderus
    Poziom 30  

    Myślę że to 13V to wynik pomiaru bez obciążenia transformatora, w układzie na pewno spadnie.

    0
  • #13 05 Gru 2017 15:32
    398216 Usunięty
    Poziom 43  

    Miernik cyfrowy ma oporność wejściową rzędu MEGA omów. W związku z tym, pomiar na przerwanym uzwojeniu jest całkowicie nie miarodajny. Po prostu miernik "łapie" z powietrza różne śmieci.
    Zewrzyj sondy rezystorem np. 100k i powtórz pomiar.

    Co do transformatora ST-BY - można wstawić transformator o mocy ok 4VA i napięciu zmiennym takim, by po wyprostowaniu i filtracji uzyskać ok. 9V. Wszystko.

    0
  • #14 05 Gru 2017 17:53
    bizon1993
    Poziom 15  

    Po podłączeniu transformatora, który daje 6.9V kupiony jako 6V w elektroniku dzisiaj po wyprostowaniu jest 11.1V. Podłączyć resztę układu czy lepiej nie ryzykować?

    0
  • Pomocny post
    #15 05 Gru 2017 18:04
    zybex
    Pomocny dla użytkowników

    bizon1993 napisał:
    Po podłączeniu transformatora, który daje 6.9V kupiony jako 6V w elektroniku dzisiaj po wyprostowaniu jest 11.1V. Podłączyć resztę układu czy lepiej nie ryzykować?

    Musisz wiedzieć, że każdy transformator ma zawsze większe napięcie bez obciążenia. W danych katalogowych transformatora podają np. 6V/500mA i dopiero obciążenie takim prądem daje napięcie 6V. Podobnie jest z zasilaczami różnego typu. Nawet ten twój uniwersalny z przełączanymi napięciami, też bez obciążenia ma je znacznie większe.
    Zatem nie przejmuj się zbytnio i próbuj to uruchomić. Wtedy pod obciążeniem sprawdź czy masz te 9V. Może okazać się, że będzie nieco mniejsze.

    0
  • #16 05 Gru 2017 18:24
    bizon1993
    Poziom 15  

    Amplituner działa. Uruchomiłem go na tym transformatorze co dziś kupiłem 6v 0.22A i jak narazie wszystko jest ok :)
    A co do uniwersalnego transformatora to nie odłączałem go od płyty z przełącznikiem napięcia i to on właśnie powodował że wciąż było te 13V :)
    Dziękuję wszystkim za pomoc ale w razie "w" tematu jeszcze nie zamykam :)

    0