Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS R556L - Brak dźwięku, złącze.

gdkj 06 Gru 2017 14:38 564 2
  • #1 06 Gru 2017 14:38
    gdkj
    Poziom 26  

    Witam.
    Asus R556L, mb X556LD Rev3.3, brak dźwięku i nie działające gniazdo usb na płytce obok jack audio i kart sd. Początkowo zakładałem usterkę karty dźwiękowej bo tylko ten problem miałem zgłoszony jednak w trakcie badania objawił się brak 5V na gnieździe usb, płytka połączona taśmą z płytką z kodekiem audio i złączem sata dysku a ta z kolei złączem z płytą główną. Badanie części złącza na płycie głównej ujawniło że jest ono pozrywane. Najwyraźniej elastyczna cienka obudowa laptopa nie zapewnia dostatecznej sztywności i podejrzewam że w tym modelu być może jest to jedna z głównych usterek. Próba oblutowania złącza bez powodzenia za to wysypało się kilka zerwanych mostków od strony padów laminatu. Załączam foto złącza wraz z pytaniem jaki to typ i gdzie znaleźć.

    ASUS R556L - Brak dźwięku, złącze.

    Pozdrawiam.

    0 2
  • #2 06 Gru 2017 15:15
    adamadi33
    Poziom 43  

    Dość że przykręcany wtyk to uszkodzone wejście.
    Wtyk tego wejścia z taśmą nie jest uszkodzony, jakiś opis na nim jest?

    0
  • #3 06 Gru 2017 16:41
    gdkj
    Poziom 26  

    Jedynie w tym miejscu jest brak przejścia między padami płyty głównej a stykami złącza. Numer złącza na płycie to J6801, żadnych innych oznaczeń. Jak pisałem próba oblutowania tego skończyła się odpadnięciem niektórych pinów.

    Gniazda nigdzie nie znalazłem, zerwanych było kilka pinów których połączenia zastąpiłem drutem 0.1mm po czym wrócił dźwięk i usb.
    Temat zamykam.

    0