Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG NP350E5C - po wymianie dysku długo się włącza.

Garfilld 07 Gru 2017 05:45 339 10
  • #1 07 Gru 2017 05:45
    Garfilld
    Poziom 3  

    Wymieniłem uszkodzony dysk z laptopa. Uszkodzenie wystąpiło na skutek uderzenia. Dysk jest w 100% sprawny, zero bad sektorów. Komputer długo się włącza, nawet bez dysku. Na początku jest czarny ekran, komputer uruchamia się kilka razy, wnioskując po dźwiękach, trwa to około 3 minut, potem dopiero pojawia się logo producenta i można coś zrobić. Sterowniki aktualne, komputer po włączeniu działa, w biosie widać dwie kości ramu, zasilacz sprawny. Martwię się, że to mostek. :|
    MODEL:SAMSUNG NP350E5C.

    0 10
  • #2 07 Gru 2017 07:09
    kindlar
    Poziom 38  

    Jaki to model? Reset biosu robiłeś?

    0
  • #3 07 Gru 2017 08:31
    Kasek21
    Poziom 43  

    Jak już się włączy to działa poprawnie?

    0
  • #4 07 Gru 2017 11:12
    Garfilld
    Poziom 3  

    Model już dodałem. Nie jestem pewien czy poprawny bo niemam teraz dostępu ale wydaje mi się że to ten. Jak się włączy działa poprawnie. Bios resetowany ale tylko do ustawień początkowych, w biosie ale nie z płyty.

    0
  • #5 07 Gru 2017 18:03
    miecho18
    Spec od komputerów

    Mimo wszystko wrzuć SMART tego dysku z programu Crystal Disk Info.

    0
  • #6 07 Gru 2017 19:48
    Garfilld
    Poziom 3  

    To nie może być wina dysku bo nawet bez dysku się tyle uruchamia do biosu.

    0
  • #7 07 Gru 2017 19:49
    miecho18
    Spec od komputerów

    W takim razie zacznij od resetu CMOS.

    0
  • #8 08 Gru 2017 17:34
    Garfilld
    Poziom 3  

    Reset w biosie już robiłem. A bateria na płycie jest przylutowana.....

    0
  • #10 08 Gru 2017 21:28
    miecho18
    Spec od komputerów

    Garfilld napisał:
    Reset w biosie już robiłem.

    To nie jest reset CMOS. Trzeba odlutować baterię RTC.

    0
  • #11 09 Gru 2017 15:29
    Garfilld
    Poziom 3  

    Temat do zamknięcia. Pomogła aktualizacja biosu.

    0