Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer - Za wysoka temperatura z czujnika Temp3

JEDD 07 Gru 2017 21:49 759 14
  • #1 07 Gru 2017 21:49
    JEDD
    Poziom 29  

    Witam.

    Problem z komputerem polega na zbyt wysokiej temperaturze podczas testu OCCT z czujnika Temp3, która wzrasta do 100 stopni i PC wyłącza się. Komputer został wyczyszczony z kurzu, nałożone zostały nowe pasty na CPU, GPU oraz mostek północny (mocno zaschnięta pasta). Na innym zasilaczu objaw ten sam. Gorące są tranzystory widoczne na zdjęciu (wyraźnie przegrzany laminat).

    Konfiguracja:
    AMD Athlon X2 5000+
    2GB RAM OCZ
    Gigabyte GA-M57SLI-S4 (2.0)
    Galaxy GeForce 8600 GTS
    Fortron 400W

    Jakieś sugestie?
    Komputer - Za wysoka temperatura z czujnika Temp3Komputer - Za wysoka temperatura z czujnika Temp3Komputer - Za wysoka temperatura z czujnika Temp3

    0 14
  • Pomocny post
    #3 08 Gru 2017 00:00
    dt1
    Moderator - Komputery Serwis

    Pokaż w HWInfo temperatury po obciążeniu. Jako nowszy i bardziej rozwijany program ma szanse prawidłowo zinterpretować problem. W niektórych Athlonach 64 X2 występował problem z odklejeniem się IHS od rdzenia, wtedy nawet mimo zamontowanego poprawnie chłodzenia rdzeń się przegrzewał.

    310artur napisał:
    To sekcja zasilania chyba CPU.

    Bardziej wygląda na zasilanie PCI Express. W sekcji zasilania CPU jest na tej płycie długi rzadek chyba 12 tranzystorów :)

    https://www.hwinfo.com/download.php

    0
  • Pomocny post
    #5 08 Gru 2017 00:40
    sylweksylwina
    Red. Komputery FAQ

    dt1 napisał:
    Pokaż w HWInfo temperatury po obciążeniu. Jako nowszy i bardziej rozwijany program ma szanse prawidłowo zinterpretować problem. W niektórych Athlonach 64 X2 występował problem z odklejeniem się IHS od rdzenia, wtedy nawet mimo zamontowanego poprawnie chłodzenia rdzeń się przegrzewał.


    W tym wypadku to bardzo prawdopodobne, niestety usterka często występuje w tych CPU. Można zobaczyć temperatury w BIOS'ie - tam będzie opisane która temperatura to CPU.

    0
  • #6 08 Gru 2017 01:35
    safbot1st
    Poziom 43  

    JEDD napisał:
    Gorące są tranzystory widoczne na zdjęciu (wyraźnie przegrzany laminat).

    Gdzie widać "przegrzany laminat" ?
    JEDD napisał:
    z czujnika Temp3

    To tempeartura CPU. Doprawdy najdziwniejszy program wziąłeś do sprawdzania.

    dt1 napisał:
    W niektórych Athlonach 64 X2 występował problem z odklejeniem się IHS od rdzenia

    Sprawdź temperaturę GPU w stresie, ale wydaje mi się, że to błąd sensora temperatury, o którym wielokrotnie pisałem, na płytach Gigabajt. Dlatego zalecam na próbę podstawienie innego CPU.
    Wykonaj aktualizację BIOS.
    Wg. mnie nic Ci się tam nie przegrzewa.
    https://www.elektroda.pl/rtvforum/topic2603238-30.html
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=2557357
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12651378#12651378

    0
  • #7 08 Gru 2017 08:53
    JEDD
    Poziom 29  

    No to po kolei. Sekcja zasilania CPU jest ciepła, ale na tyle, że można na niej utrzymać palec. Tranzystory na zdjęciu to sekcja zasilania PCI-E i są one gorące bez i z obciążeniem karty. Jak widać na zdjęciu GPU ma 58 stopni, więc nie tu jest problem. Może na zdjęciu tego nie widać, ale z drugiej strony laminatu jest on wyraźnie ciemny. Paski na monitorze to wina samej matrycy, ten monitor mam tylko do sprawdzania sprzętu :)

    0
  • #8 08 Gru 2017 08:59
    sylweksylwina
    Red. Komputery FAQ

    Ja tam widzę przegrany laminat, ale to się zdarza w tym obszarze.
    Wrzuć screen zamiast z speedfan to z HWiNFO. Ale tu jest raczej problem z CPU.

    0
  • #10 08 Gru 2017 10:55
    safbot1st
    Poziom 43  

    JEDD napisał:
    Jak widać na zdjęciu GPU ma 58 stopni, więc nie tu jest problem.

    Problem to jest sprawdzać temperaturę GPU speedfanem i nie napisać, czy to temperatura w stresie, czy w spoczynku. Użyj Furmark.
    Bez urazy, ale zaczyna się robić lakonicznie:
    JEDD napisał:
    Na innym zasilaczu objaw ten sam.

    Modele tych zasilaczy to tajemnica? "Słabe" zasilacze mogą powodować wzrost temperatury w tym CPU. Skok na +12V odczytany programowo jest 0.191V. Sporo, a to tylko OCCT test (?)
    Tego też nie wiadomo, bo zamieszczasz poucinane wycinki ekranu.
    JEDD napisał:
    Sekcja zasilania CPU jest ciepła, ale na tyle, że można na niej utrzymać palec.

    Zależnie od indywidualnej odporności na ból temperatura w której po 10-20 sekundach nie da się utrzymać palca na elemencie to 70-80 stopni C, więc niższa niż się wydaje.
    Ale radiator CPU miałeś "macać". Ciepły, czy "bardzo ciepły"?
    JEDD napisał:
    Tranzystory na zdjęciu to sekcja zasilania PCI-E i są one gorące bez i z obciążeniem karty.

    Sekcję zasilania CPU opisałeś - da się utrzymać palec, ale sekcji przy PSU już nie opisałeś, czy da się utrzymać, tylko napisałeś "gorące". To da się również utrzymać?
    sylweksylwina napisał:
    Ja tam widzę przegrany laminat, ale to się zdarza w tym obszarze.

    Sorry z góry za offtop, ale możecie nieuświadomionemu zaznaczyć, gdzie to widać? I pytanie pomocnicze - ten "przegrany laminat" to w eksploatacji się przegrzał, czy w procesie produkcji płyty?
    Finalnie otrzymaliśmy ucięty wycinek HWi, gdzie widać... 128stC na jakimś tajemniczym sensorze TS0. Kiedy widać takie temperatury przy sprawdzaniu programowym, to dwa razy bym się zastanowił, czy to sprawdzanie temperatury programowe ma sens w przypadku tak działających sensorów.
    To z pewnością błędne wskazanie, tak jak i sąsiadujące.

    A ja się "upieram" - zamontuj Phenom lub Sempron. Coś, co nie jest na Brisbane, a gwarantuję, że przestanie się wyłączać.

    Dodano po 1 [minuty]:

    JEDD napisał:
    Komputer został wyczyszczony z kurzu, nałożone zostały nowe pasty na CPU, GPU oraz mostek północny (mocno zaschnięta pasta).

    Konserwacja wykonana poprawnie a przegrzewanie jest, więc konkluzja jak w poprzednich takich tematach - odlepiony IHS lub pomyłka sensora. Ja uważam, że to drugie.

    0
  • #11 08 Gru 2017 12:00
    JEDD
    Poziom 29  

    Problem dotyczy CPU i nie wiem na co Twój cały wywód. To nie pierwszy i nie ostatni PC jak naprawiam, pierwszy raz zdarzył mi się taki przypadek, że jest problem z przewodnictwem cieplnym pomiędzy IHS a rdzeniem. Jakby kolega nie zauważył test który jest wykonywany w OCCT to test PSU, czyli obciążone CPU i GPU jednocześnie. Gorące tranzystory w tym miejscu to przypadłość tych płyt jak widzę. Nie bez powodu komputer wyłącza się w trakcie trwania testu, przecież to logiczne, że takie temperatury to lekka przesada, ale ukierunkowują ku CPU.

    Zasilacze to Fortron FSP400-60HLN, drugi (mój własny to testów) XFX Core PRO 550W. Napięcia zmierzone MIERNIKIEM pod OBCIĄŻENIEM są w normie!

    Dodano po 3 [minuty]:

    safbot1st napisał:

    A ja się "upieram" - zamontuj Phenom lub Sempron. Coś, co nie jest na Brisbane, a gwarantuję, że przestanie się wyłączać.


    Oczywiście, mam kupić Phenoma który jest droższy niż cały ten komputer...

    0
  • #12 08 Gru 2017 12:40
    sylweksylwina
    Red. Komputery FAQ

    Bez przesady, phenom II x2 545 na znanym portalu aukcyjnym jest za 35zł kup teraz, do tego 2 licytacje - 1 dzień do końca poniżej 10zł. Semprony powinny być jeszcze tańsze.....

    0
  • #14 08 Gru 2017 21:36
    safbot1st
    Poziom 43  

    JEDD napisał:
    Problem dotyczy CPU i nie wiem na co Twój cały wywód.

    Widać "na uszczelki", bo już sam nie wiem o czym ja tam pisałem... ;)
    JEDD napisał:
    To nie pierwszy i nie ostatni PC jak naprawiam, pierwszy raz zdarzył mi się taki przypadek

    Widzisz, ja też kilka komputerów naprawiłem, również poza forum, a taki przypadek mi się zdarzył na fourm z 10 razy i raz w realu.
    JEDD napisał:
    jest problem z przewodnictwem cieplnym pomiędzy IHS a rdzeniem.

    Czyli już sam ustaliłeś bez sprawdzania, więc do czego my Ci jesteśmy potrzebni z naszymi poradami?
    Dodam, że w realu mój przegrzewający Athlon na płycie GB, na innej płycie przestał się przegrzewać (DFI 790FX).
    Jak to wyjaśnisz?
    JEDD napisał:
    Jakby kolega nie zauważył test który jest wykonywany w OCCT to test PSU, czyli obciążone CPU i GPU jednocześnie.

    Dziękuję za wyjaśnienie co to za test. Nigdzie nie zamieściłeś jaki test wykonujesz, ani w treści postów, ani na screenach i jeszcze zwracasz mi uwagę...
    Jak widać znów wyszedł wywód - przykro mi, bo widzę, że wolisz krótkie zwięzłe posty (może następnym razem).

    Ja Ci powiadam, jeszcze zanim go "oskalpujesz" sprawdź ten procesor w innej płycie i będziesz miał wszystko wyjaśnione.

    0
  • #15 08 Gru 2017 22:04
    JEDD
    Poziom 29  

    safbot1st napisał:

    JEDD napisał:
    Jakby kolega nie zauważył test który jest wykonywany w OCCT to test PSU, czyli obciążone CPU i GPU jednocześnie.

    Dziękuję za wyjaśnienie co to za test. Nigdzie nie zamieściłeś jaki test wykonujesz, ani w treści postów, ani na screenach i jeszcze zwracasz mi uwagę...
    Jak widać znów wyszedł wywód - przykro mi, bo widzę, że wolisz krótkie zwięzłe posty (może następnym razem).

    Ja Ci powiadam, jeszcze zanim go "oskalpujesz" sprawdź ten procesor w innej płycie i będziesz miał wszystko wyjaśnione.


    Wszystko widać na screenie, kolega ma chyba problemy ze wzrokiem albo nie jest za bardzo w temacie, a pisze głupoty tylko po to aby coś tam sobie napisać. Oczywiście kupię płytę za 100 zł tylko po to aby sprawdzić czy procesor warty 15 złotych będzie się tak samo przegrzewał. Kolejna świetna porada - podobna trochę to tej z zakupem Phenoma...

    Temat zakończony.

    0