Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Seat toledo 1.8 96 rok - Nie odpala na benzynie

10 Dec 2017 14:57 729 13
  • Level 5  
    Od dluzszego czasu moj samochod ma klopot z odpalaniem na benzynie. Posiadam lpg i jest ok mechanik powiedzial wtryskiwacz . kupilem caly monowtrysk przelozylem brak poprawy. Co zauwazylem ze po rozmontowaniu i zlozeniu monowtrysku problem prawie znika na dwa tygodnie po czym samochod ponownie przestaje odpalac. Pompa w zbiorniku i pod podwoziem w 100% sprawne. Moze lapie jakies bledy lub cos przez instalacje gazowa. Pomoze ktos .
  • Level 39  
    Jest taka możliwość, że gaz leci stale (ulatnia się mimo zamknięcia elektrozaworu) do dolotu i niestety potem co byś nie robił, to Ci nie zapali na benzynie. Co robić? na próbę zakręcić zawór w butli z tyłu. Wtedy odetniesz gaz mechanicznie, a tak elektrozawór może popuszczać i nie zapali.
  • Moderator of Cars
    Albo pompka jest już na skraju żywota, albo łapie "głupie" wartości adaptacyjne przez LPG. Najprościej - odpiąć sondę w ogóle i tyle. Przy okazji pozbędziesz się wieszających się obrotów itp. anomalii.
  • Level 5  
    Pompki sa nowe wiec odpadaja. A tak jak pisalem gdy rozloze monowtrysk i zloze problem prawie znika nie pracuje idealnie ale jednak daje rade przez dwa tygodnie. Odpiecie aku tez czasem pomagalo. Po przelozeniu monowtrysku na inny jest taki sam problem czyli tutaj bym wykluczyl ze jest cos nie tak. Moze jakis inny czujnik. Pozdrawiam

    Dodano po 3 [godziny] 22 [minuty]:

    Ale jezeli by bylo nawet z tym.ulatnianiem.sie to w czasie jazdy na gazie po przezuceniu na benzyne jednak powinien zareagowac. A on po prostu gasnie tak jak by nie dostawal paliwa.
  • Level 5  
    No moze i madrze mowisz PSOOYA. Ale wiesz ja sie z tym mecze juz dlugi czas i moze byc tak ze wszystko dzialalo a nagle przestalo i po zresetowaniu dziala a po jakims czasie nie. Lub po dluzszym nie odpalaniu wraca do normy. Wiec wizyta u elektryka powinna pomoc.
  • Level 38  
    Wątpię..... Wsadź na początek emulator - jeden rezystor. Poszukam tego tematu...

    Dodano po 2 [minuty]:

    https://www.elektroda.pl/rtvforum/topic3299312.html

    Dodano po 10 [minuty]:

    Adaptacja w tym kronklu bardzo się rozjeżdża przy pracy na LPG. Jak robiłem taki wynalazek to nie zrobiłem emulatora wtrysku i nie wiem jak się zachowuje gdy on jest. Zaryzykuj jak widzisz już raz miałem dobry pomysł. W każdym razie wstawiałem tam staga xl i on miał jakąś emulację sondy na której najmniej się sypało ale się sypało. Zacznij od opornika bo pewnie żaden gazownik ani elektryk tu nie pomogą.
  • Level 5  
    Powiem tak psoya podjechalem do gazownika.ktory zakladal ta instalacje ze 4 lata w stecz i powiedzoalem mu o twoich przypuszczeniach pb sie rozjezdza no powiedzial ze musi cos w plytke wlutowac zrozumialem.ze w.ten sterownik sondy od gazu. I ze 200 za zrobienie.
  • Level 38  
    Nie wiem co coś i gdzieś... Na zdjęciach masz co zrobił kolega z porady mojego pomysłu. Jak sam tego nie ogarniesz to jesteś zmuszony kogoś poszukać bo zdalnie nic nie poradzimy. Może za 200zł chłop chciał kupić dedykowany emulator do wtrysku i go wstawić? Przecież takie produkty są dostępne tylko w tym przypadku opornik za 2zł wstawiony brutalnie zamyka temat skoków RPM i kto wie czego jeszcze....
  • Moderator of Cars
    psooya wrote:
    brutalnie zamyka temat skoków RPM

    Brutalnie problem skoków obrotów, to zamyka odpięcie sondy. Rzadko który staroć potrzebuje jakiegokolwiek emulowania wtryskiwacza - w starociach wystarczy go "brutalnie" odłączać przekaźnikiem. Rezystor zapobiega pozostawieniu otwartego obwodu i zapisywania błędu przerwy w obwodzie.
  • Level 38  
    Jesteś brutalnie drugi w kolejce który wątpi a gość jeździ i nic się nie dzieje - pewnie by dalej wałkował forum. I gdzie odłączysz tą sondę w II generacji ? Dasz emulację na masę ? Rób co chcesz, opornik się sprawdził a ja się wypowiadać więcej nie będę.
    Na masie było jeszcze gorzej z rozjazdem adaptacji.
    Tyle z mojej strony. Wolny kraj.
  • Moderator of Cars
    psooya wrote:
    I gdzie odłączysz tą sondę w II generacji
    Od sterownika silnika geniuszu. Żadnej emulacji nie robisz 0 wypinasz wtyczkę i tyle, sterownik przestaje widziec jej idiotyczne wskazania i uznaje jej awarię. Dla pracy na LPG praca w otwartej pętli jest bez znaczenia, a nie głupieje usiłując robić cuda z KWZ i szerokością impulsu wtryskiwacza żeby uzyskać Λ≈1.1 - tym bardziej jeśli sonda jest "nad zdechnięciem". Spróbuj, zobaczysz.
  • Level 14  
    hmm... może kwestie mechaniczne maja jakieś znaczenie ( zawory ) ?

    Ktoś pisał na forum że komputer może być winien ponieważ cały czas ma zapisane dane pracy na gazie , spróbuj odpalić na gazie nawet i pojeździj na pb może przyjmie wartości benzyny i wszystko wróci do normy ?
  • Level 5  
    Na pb noe da sie jezdzic bo gasnie. Samochod dziala na benzynie tylko gdy mu sie zrobi reset odlaczajac aku i powiedzmy jest w miare ok. Przez dwa tygodnie i pozniej od nowa na poczatek przerywa zamula sie ciezko odpala az w koncu juz nie odpala .wydaje sie ze faktycznie winna jest instalacja gazowa. Choc nie wiem czemu przez pierwsze trzy lata wazystko dzialalo swietnie az ktoregos dnia po prostu nie odpalil na benzynie i tak juz jest dlugi czas.