Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony ST-EX770 - Poszukuję schematu niedziałający wyświetlacz

Mich43l 12 Gru 2017 01:34 405 8
  • #1 12 Gru 2017 01:34
    Mich43l
    Poziom 20  

    Witam poszukuję schematu lub instrukcji serwisowej do ww tunera ponieważ wyświetlacz przestał działać. Po za wyświetlaczem wszystko działa. Może ktoś z was spotkał się z tym problemem?


    Sony ST-EX770 - Poszukuję schematu niedziałający wyświetlacz

    0 8
  • Pomocny post
    #3 12 Gru 2017 10:18
    398216 Usunięty
    Poziom 43  

    ...A jak już będziesz mieć schemat to sprawdź napięcie katodowe (-30V) wyświetlacza. Jak nie ma, albo jest zbyt niskie do sprawdzenia zasilacz wytwarzający to napięcie (konkretnie kondensatory w nim).
    Sony ST-EX770 - Poszukuję schematu niedziałający wyświetlacz

    0
  • #4 12 Gru 2017 19:48
    Mich43l
    Poziom 20  

    napięcie - 30v jest, kondensatory wymienione napięcia są troszkę za wysokie względem schematu po wylutowaniu c164 udało mi się uzyskać efekt taki jak na zdjęciu

    Sony ST-EX770 - Poszukuję schematu niedziałający wyświetlacz

    0
  • Pomocny post
    #5 12 Gru 2017 22:15
    398216 Usunięty
    Poziom 43  

    Nie włączaj tak, bo upalisz wyświetlacz! Te druciki to coś w rodzaju żarzenia w lampie - mają się ledwo-ledwo żarzyć (praktycznie niewidocznie).
    Sprawdzałeś wszystkie napięcia na wyświetlaczu?
    Na skrajnych nogach (względem siebie - nie masy) powinno być kilka V ~.
    Usterka wystąpiła nagle, czy wyświetlacz świecił coraz słabiej aż przestał?
    Sprawdź też (a najlepiej wymień) C161 i 162.
    Napięcie -30V mierzyłeś na wyświetlaczu?

    0
  • #6 12 Gru 2017 22:59
    Mich43l
    Poziom 20  

    398216 Usunięty napisał:
    Nie włączaj tak, bo upalisz wyświetlacz! Te druciki to coś w rodzaju żarzenia w lampie - mają się ledwo-ledwo żarzyć (praktycznie niewidocznie).
    Sprawdzałeś wszystkie napięcia na wyświetlaczu?
    Na skrajnych nogach (względem siebie - nie masy) powinno być kilka V ~.
    Usterka wystąpiła nagle, czy wyświetlacz świecił coraz słabiej aż przestał?
    Sprawdź też (a najlepiej wymień) C161 i 162.
    Napięcie -30V mierzyłeś na wyświetlaczu?


    Wyświetlacz bardzo słabo wyświetlał i było widać tylko paski (druty), na początku wymieniłem C161 oraz 162 ale nie było efektu po wymianie c163 i 164 wyświetlacz przestał działać napięcie -30V jest ciągle na wyświetlaczu ale nic nie działa , tak jak kolega wyżej napisał sprawdziłem napięcia ale z pomiarów wyszły wyższe niż na schemacie, po sprawdzaniu po kolei napięć odłączyłem c164 i wyświetlacz znowu działa tak jak na zdjęciu, wiem że jest coś nie tak wiec włączyłem go tylko na chwilkę , co sprawdzić dokładnie i jak szukać winnego całego zamieszania ?

    0
  • #7 13 Gru 2017 00:39
    SERVICE-AV
    Poziom 39  

    Kondensatory wstawiono dobrej jakości i identyczne z oryginalnymi ?
    Coś leży jeszcze w układzie żarzenia, wszystko tam podstawiono ?

    0
  • #8 13 Gru 2017 12:59
    Mich43l
    Poziom 20  

    SERVICE-AV napisał:
    Kondensatory wstawiono dobrej jakości i identyczne z oryginalnymi ?
    Coś leży jeszcze w układzie żarzenia, wszystko tam podstawiono ?


    Wymieniłem tylko kondensatory o takiej samej wartości ale innej firmy.

    ps
    Podobny problem miałem z modułem mini disc na początku wyświetlacz świecił i powoli coraz słabiej wyświetlał aż do momentu aż nic nie było widać. Ale po wymianie 4 kondensatorów wszystko wróciło do normy.

    0
  • #9 16 Gru 2017 21:56
    Mich43l
    Poziom 20  

    Okazuje się, że wyświetlacz pracuje prawidłowo tzn. wyświetla napisy poprawnie,ale bardzo słabo.Można powiedzieć ,że ledwo co wyświetla. Nie widać wcześniej bardzo widocznych "drucików" żarzenia. Czy można jakoś polepszyć jakość wyświetlania ? Czy to już koniec tego wyświetlacza ?

    0