Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z piecem Nectra

10 Sie 2005 21:20 2559 10
  • Poziom 10  
    Witam!!Mam problem z piecem Nectra.Jest to piec dwufunkcyjny i od jakiegoś czasu zaczą szwankować.Po odkręceniu kórka ciepłej wody odpali i po paru sekundach zgaśnie.Nieraz chodzi dobrze a nieraz płomień zgaśnie do połowy i dopiero potem całkiem.Wyczysciłem filtry wody a nawet od gazu.Spróbowałem zamienić nawet czujniki tego od ciepłej wody z tym od ogrzewania i nadal nic.Nie wiem juz gdzie szukać.Czy mogłaby być to przyczyna pływaka??
  • Poziom 16  
    Prawdopodobnie będzie uszkodzona membrana otwierająca zawór gazowy na palniki.
    Szukaj jej na przewodzie doprowadzającym wodę do nagrzewnicy. Przeważnie do miejsca gdzie ona jest prowadzą gałki regulatorów.
  • Poziom 11  
    Może byc uszkodzony silnik zaworu 3drożnego
  • Poziom 10  
    W tym piecu nie ma membrany. A silnik zaworu trójdrożnego wymieniałem niedawno. Znajomy podejzewa ze to moze być ten czujnik zamontowany na rurce od wężownicy, ale czy to była by taka reakcja??
  • Poziom 28  
    Czujnik można łatwo sprawdzić dokonując pomiaru jego rezystancji. Przyczyna pewnie będzie inna gdyż czujnik ten albo pozwala na grzanie lub nie. W Twoim przypadku są stany pośrednie.
    Cytat:
    Nieraz chodzi dobrze a nieraz płomień zgaśnie do połowy i dopiero potem całkiem
  • Poziom 10  
    Też bylem tej myśli ze to nie ten czujnik,ale go sprawdzę. Ale najgorsze to jest to ze nie wiem już gdzie szukać.Jak by to elektronika była to chyba kontrolka powinna sie zapalic ta na piecu.
  • Poziom 12  
    Problem opisany w instrukcji serwisowej.
  • Specjalista - systemy grzewcze
    Sprawdz czujnik przepływu ten z kontraktonem po lewej stronie,jeśli jest mokry przy wtyczce to go wymień.Sprawdz przejście na nim podczas przepływu cwu.
  • Poziom 1  
    Mam problem z piecem Nectra gdy ustawionego mam na wodę i ogrzewanie włącza się ogrzewanie na chwilę a potem gaśnie tak samo z wodą zapala się piec i po chwili gaśnie, czekam na specjalistę ale chciałabym wiedzieć co to może być.
  • Specjalista - systemy grzewcze
    witam, myślę że problem tkwi w czujniku temperatury. Pisałeś że zamieniłeś je miejscami, wiem że takie działanie nic nie da, gdyż podczas podgrzewu CWU piec czyta oba czujniki, ten na CO (nadrzędny) i ten na CWU - (regulacja temperatury wody) Proponuję odłączyć przewody od czujnika temp. wody użytkowej (ten z tyłu) i spróbować podłączyć przewody czujnika C.O. do czujnika CWU. Tylko tak można je sprawdzić. Przewody od czujnika CWU mogą być odłączone (grzeje na maxa wodę i nie reaguje na pokrętło od temp. wody)
  • Poziom 12  
    Zgadza się czujników nie można sprawdzać poprzez zamianę wtyczek do czujników. Sprawdzenie należy wykonać poprzez wpięcie nowego czujnika chociażby przyłożonego do rury jeśli niechce się opróżniać układu CO.