Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Legion Y520 i dysk SSD PCIe NVMe - instalacja Win 10.

lufa9999 12 Gru 2017 16:11 1242 17
  • #1 12 Gru 2017 16:11
    lufa9999
    Poziom 17  

    Witam.
    Znajomy ma problem z ww laptopem. Jest na nim Windows 10 w wersji niemieckiej. Wczoraj, podobno bez żadnej ingerencji, na Windows pojawiło się nieznane hasło. Chciałem przywrócić system z recovery ale mam komunikat że na dysku jest za mało wolnego miejsca i żeby zwolnić przed instalacją. Odpaliłem dwie płyty z Linuxem Live, ale on nie widzi dysku. Wiersz poleceń też nie widzi żadnych dysków poza USB z instalatorem Windows. Chciałem dokonać czystej instalacji Windows 10 z USB ale instalator nie widzi dysku SSD. Ten dysk to Samsung MZ-VLW1T00, PCIe, NVMe, 128GB. Może być jakieś uszkodzenie tego dysku?

    0 17
  • #2 12 Gru 2017 16:17
    KodIT

    Poziom 21  

    Nie do końca to jasne, co napisałeś.
    Czy ten system się obecnie uruchamia i chce hasło?
    Czy już w ogóle się nie uruchamia i nie widać dysku (nawet w biosie)?

    0
  • #3 12 Gru 2017 16:21
    lufa9999
    Poziom 17  

    System się uruchamia i chce jakieś nieznane hasło. W Biosie widać dysk.

    0
  • #4 12 Gru 2017 16:32
    KodIT

    Poziom 21  

    To hasło do konta lokalnego czy online?

    0
  • #5 12 Gru 2017 16:33
    lufa9999
    Poziom 17  

    Konto lokalne.

    0
  • #6 12 Gru 2017 16:35
    KodIT

    Poziom 21  

    To zresetuj hasło do tego konta i po sprawie.
    A jeśli chcesz jednak robić reinstalację, to musisz podać systemowi sterownik do SSD podczas instalacji.

    0
  • #7 12 Gru 2017 16:38
    lufa9999
    Poziom 17  

    Chodzi Ci o zresetowanie hasła za pomocą instalatora Windows i wiersza poleceń?

    0
  • #8 12 Gru 2017 16:39
    KodIT

    Poziom 21  

    Metod resetowania hasła na tym forum chyba nie wolno podawać :)
    Poszukaj w google.

    0
  • #9 12 Gru 2017 16:43
    lufa9999
    Poziom 17  

    No właśnie w ten sposób nie da się zresetować. W wierszu poleceń nie widać dysku.

    0
  • #10 12 Gru 2017 16:52
    KodIT

    Poziom 21  

    No fakt, bez sterownika nie będzie widziało dysku.
    Spróbuj zatem tak jak chciałeś tą instalację ale podaj mu sterownik do SSD (ze strony producenta).

    0
  • #11 12 Gru 2017 18:00
    lufa9999
    Poziom 17  

    Wszystko pięknie, ale za diabła nie mogę nigdzie sterownika znaleźć. Gdzie tego szukać?

    0
  • #13 12 Gru 2017 18:18
    lufa9999
    Poziom 17  

    Nie działa niestety :(.

    0
  • #14 12 Gru 2017 19:28
    KodIT

    Poziom 21  

    A tryb AHCI w biosie masz włączony?

    Moderowany przez dt1:

    Autor ma dysk NVMe, jaki związek z problemem będzie miało włączenie AHCI w BIOSie?

    0
  • #15 12 Gru 2017 22:09
    lufa9999
    Poziom 17  

    Tak, włączony. Właśnie znalazłem pasujący sterownik, instalacja poszła. Dzięki za pomoc!

    0
  • #16 06 Lut 2018 02:06
    dt1
    Moderator - Komputery Serwis

    Mógłby Kolega się pochwalić, jaki to był sterownik. Może komuś w przyszłości się to przyda.

    0
  • #17 19 Mar 2018 13:42
    mietek440
    Poziom 16  

    Również prosiłbym o sterownik . Kolega problem rozwiązał i o temacie chyba zapomniał .

    0
  • #18 19 Mar 2018 15:13
    lufa9999
    Poziom 17  

    Kurczę, nie pamiętam. To było dawno, sterownik skasowałem, gdzieś go znalazłem na jakiejś ruskiej stronie... Ale ważne jest żeby było w Biosie AHCI włączone, tyle pamiętam.

    0