Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pamięć RAM - System się zawiesza po zmianie pamięci

16 Gru 2017 01:18 1284 8
  • Poziom 2  
    Witam, wczoraj wymieniłem w komputerze pamięć RAM z 4GB na 8GB. Obie w jednej kości. Problem w tym, że po zmianie komputer po jakimś czasie się zawiesza, żadne przyciski nie reagują. Klawiatura i myszka są jakby odłączone (myszka nie świeci, a naciśniecie na klawiaturze np. caps locka nie włącza lampki). Poniżej daję specyfikację komputera.

    Płyta główna: Asus P8H61 PRO
    Procesor: Intel Core i5 2500k
    Karta graficzna: Sapphire Radeon R7 360 Nitro
    RAM (nowa): GOODRAM GR1333D364L9/8G DDR3 8GB

    Niestety nie wiem jaka była stara kość RAM, wiem tylko że był to GOODRAM 1333MHz 4GB, ale pełnej nazwy modelu nie znam. Testowałem nową kość systemowym narzędziem diagnostycznym i nie wykryło błędów. Podobno lepiej jest przetestować memtestem ale nie mam teraz pendriva żeby uruchomić program, będę miał go dopiero w poniedziałek lub wtorek. Dodam jeszcze, że gdy się zawiesi system to restart pomaga i znów działa te kilka godzin (najczęściej godzinę lub dwie, raz działało ponad 4). Poniżej daję jeszcze screeny z CPU-Z.

    Z tych informacji, które podałem da się coś stwierdzić?

    Pamięć RAM - System się zawiesza po zmianie pamięci
    Pamięć RAM - System się zawiesza po zmianie pamięci
  • Poziom 43  
    Kość jest w tym samym slocie co była poprzednia? Bo oznaczony jako slot 2 w CPU-Z zwykle jednak obsadza się w określonej kolejności. Jak instrukcja płyty nic nie mówi w tym temacie wsadziłbym kość do pierwszego slotu od procesora.
    Reset BIOSu nie zaszkodzi też.
    Kupowanie kości 8GB było błędem - trzeba było dokupić drugą kość 4GB - o wiele lepsze rozwiązanie.
  • Poziom 2  
    Tak, kość jest w tym samym slocie co poprzednia. Wolałem w tym drugim żeby się nie grzała od procesora, tak dla bezpieczeństwa i nie było z nią nigdy problemów.
    A BIOS juź resetowałem i po tym właśnie komputer działał najdłużej, około 4 godziny, a wcześniej tylko ponad godzinę. Nie wiem czy to miało jakiś wpływ.
    8GB w jednej kości kupiłem żeby móc w przyszłości dokupić jeszcze jedną "ósemkę". W płycie głównej mam tylko 2 sloty, więc gdybym kupiłem kolejne 4GB to bym się trochę ograniczył na przyszłość, tak myślę.
  • Poziom 43  
    A tak kupiłeś kość największą jaką można wsadzić w te płytę (bo ma limit 16GB). Jak akurat twoja płyta ma listę QVL pozwalającą wybrać coś co jest do kupienia to wybrałeś goodrama. na liście nie ma ani jednej kości tej firmy żeby było zabawniej.
    http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/H61M-D/H61_2DIMM_report160427.pdf

    Przełóż te kość bliżej CPU. Sloty się tak obsadza. Może to coś da. Jak nie to pozostaje memtest - ale on może nie wykazać błędu. Później pozostanie wymiana kości RAM.

    PS zanim będziesz potrzebował 16GB RAM będziesz potrzebował nowej płyty głównej z nowym CPU i tam będą DDR4 - więc na przyszłość niby zostawiłeś sobie furtkę z której raczej nie skorzystasz a w zamian kupiłeś drogą kość DDR i nadal pracujesz w single chanel czyli gorzej.
  • Poziom 14  
    Memtest możesz nagrać na cd. Pokombinuj z timingami pamięci, zmień Common Rate na 2.
  • Poziom 43  
    lazania napisał:
    Common

    Command - komenda
    Common - zwyczajowy, typowy
    Demix23 napisał:
    Testowałem nową kość systemowym narzędziem diagnostycznym i nie wykryło błędów.

    To narzędzie jest zupełnie bezużyteczne. Bootowalny memtest:
    http://memtest.org/download/5.01/memtest86+-5.01.usb.installer.zip
    @Demix23 Poluzuj przede wszystkim timingi. Jeśli to nie pomoże, kość zapewne nie będzie działać z tą płytą, no chyba, że masz nieaktualny BIOS, dlatego zamieść 3cią zakładkę CPU-Z i w razie potrzeby wykonaj flashowanie:
    https://www.asus.com/pl/Motherboards/P8H61_PRO/HelpDesk_BIOS/
    Zwłaszcza, że poprawki dotyczą:
    1.Improve system stability.
    2.Improve memory compatibility.

    Demix23 napisał:
    Wolałem w tym drugim żeby się nie grzała od procesora

    Z całym szacunkiem "grzanie się RAM od CPU", to tylko Twoja fantazja.
    ps. Kość używana lub nie może być też po prostu niesprawna, potwierdzi to w poniedziałek memtest.
  • Poziom 2  
    Dziękuję za odpowiedzi, a więc tak: Wstawiłem kość na pierwszy slot i jeszcze raz zresetowałem BIOS, tym razem zworką dla pewności (wcześniej baterią). Próbowałem w BIOSie zmienić ten Command Rate na 2 ale mam to zablokowane, podobnie ze zmianą timingów. Są ustawione na auto 9-9-9-24 i nic nie można ruszyć. Spróbuję w google poszukać jak to zrobić na mojej płycie, może coś znajdę.

    BIOS mam chyba aktualny, tzn. w CPU-Z wersja jest niby najnowsza ale data nie zgadza się z tą ze strony. Zaktualizować mimo to?
    Memtest na CD odpada bo nie mam napędu. :) Więc jutro zgram to na pendrive'a i sprawdzę.

    Co do "grzania się pamięci od procesora" to w poprzednim komputerze miałem problem z blue screenami i pamięci były wtedy na tyle gorące, że nawet nie dało się ich dotknąć. Pomyślałem wtedy, że się tak grzały od procesora (miał słabe chłodzenie i temperaturę powyżej 70 stopni). Choć może to był problem z czymś innym, więc mogę się mylić w takim razie, już nie pamiętam jak wtedy to naprawiłem. A tą płytę główną mam od ponad roku i wcześniej też były zamontowane GOODRAMy i działało bez problemów ale pewnie model modelowi nierówny?

    Pamięć RAM - System się zawiesza po zmianie pamięci
  • Poziom 43  
    Bo to nie tak że jak kości nie ma na liście to nie działają - jest odwrotnie tzn te co są na liście producent sprawdził że działają a innych po prostu nie sprawdził.
    Zacznijmy od memtestu bo może faktycznie po prostu trafiła ci się felerna sztuka. Zdarza się.
  • Poziom 43  
    Demix23 napisał:
    Są ustawione na auto 9-9-9-24 i nic nie można ruszyć. Spróbuję w google poszukać jak to zrobić na mojej płycie, może coś znajdę.

    No to zmień AI Overclocking na Manual.