Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kompresor Einhell 50L za drugim załączeniem wyłącza zabezpieczenie.

17 Gru 2017 13:44 1383 29
  • Poziom 25  
    Witam
    Nie mogę dojść czemu kompresor za pierwszym razem pompuje ładnie ciśnieni do 8 bar a gdy spuszczę trochę, i kompresor ma zacząć pompować od ok 6 bar to silnik jak by ciężej pracował i po chwili wybija zabezpieczenie przy puszcze łączeniowej silnika. Dopiero gdy spuszczę powietrze do zera i zaczyna od nowa pompować, to kompresor działa. odkręciłem te rurki łączące cylindry oraz cylinder a zawór i są drożne. W zaworze zwrotnym podmieniłem sprężyny od mniejszego kompresora, ale to samo. Bardzo bym prosił o jakąś poradę gdzie szukać usterki.
    Sprawa dotyczy kompresora: Einhell TE AC 400/50/10
  • Poziom 24  
    Nie działa odprężnik?
    Pierwszy start wtedy odbywa się bez obciążenia, a każdy następny pod ciśnieniem zbiornikowym, dopiero po upuszczeniu ciśnienia jest możliwy start.
    Zabezpieczenie działa zapewne prawidłowo, gdyby nie ono, to poczułbyś swąd.

    Dodano po 4 [minuty]:

    Do sprawdzenia zawór zwrotny wraz z odprężnikiem, nr 43 na rysunku:
    Kompresor Einhell 50L za drugim załączeniem wyłącza zabezpieczenie.



    [/img]Link
  • Poziom 25  
    A jak mogę go sprawdzić / przetestować ?
  • Poziom 25  
    Rozkręciłem ten zawór od strony zasilania by sprawdzić czy sprężyna dobrze działa i nie widać tu problemu. Mam tylko pytani bo jak zatkam palcem wylot to kompresor (tam gdzie jest sprężynka na zaworze zwrotnym) zachowuje się tak samo jak by nie miał siły. Sprawdziłem kondensator i jeden ma 200uF a drugi 44uF, porównując z danymi na kondensatorze to się zgadza. Nie mam pomysłu co z tym zrobić :(
  • Poziom 21  
    na 100 % uszkodzony odpreżnik tez tak miałem ,cienka rurka idzie do pretostatu , zawór przed wylaczeniem kompresora musi syknac i podniesc dzwignie w pretostacie
  • Poziom 25  
    Czy to chodzi o element 39 ze zdjęcia ?


    Kompresor Einhell 50L za drugim załączeniem wyłącza zabezpieczenie.
  • Poziom 25  
    Czyli najlepiej wymienić cały zawór zwrotny. Bo tego chyba się nie naprawi ?
  • Poziom 7  
    Witam, czy wymiana zaworu zwrotnego pomogła w tym przypadku? Mam podobny problem z kompresorem Gebe Powerair 50 /3SVC. Dokładnie takie same objawy jak autor tego wątku. Wymieniłem jednak zawór zwrotny i dalej to samo. Olej wymieniony, odpowietrznik oleju drożny, presostat upuszcza powietrze po nabiciu butli, a jednak coś nie pozwala mu ruszyć. Myślicie, że to może być wina kondensatora? Niby wymieniłem kondensator na identyczny od dawcy ale też bez zmian. Jednak nie znam stanu tego kondensatora dawcy. Może być równie dobrze uszkodzony jak ten oryginalnie zamontowany. Kondensator jest tylko jeden jest to kondensator pracy ciągłej 75 uF/450V. Ten model nie jest wyposażony w wyłącznik odśrodkowy. Silnik raczej zdrowy. Zwoje wyglądają ok, zatarty też raczej nie jest bo jak odkręcę rurkę prowadzącą do zaworu zwrotnego (nr. 45 na rysunku) żeby pracował "na luzie" startuje za każdym razem. Zarówno zimny jak i po rozgrzaniu silnik pracuje równo. Nie ma też problemu nabić butli do 8 atm. Nie zatrzymuje się, nie zwalnia. Jakieś pomysły?
  • Poziom 7  
    Jeśli butla jest pusta rusza za każdym razem. Jeśli napełni butlę i jest rozgrzany też działa ok. Ale wystarczy zostawić kompresor z nawet 3-4 bar w butli na jakieś 15-30 minut i już ma problem ze startem. Pomaga spuszczenie powietrza z butli.
    Presostat nie jest nowy. Nowy jest sam zawór zwrotny wkręcany bezpośrednio do butli, który łączy rurkę od cylindrów z butlą i presostatem.
    Żadnej tabliczki na silniku nie znalazłem. Jest tylko naklejka na butli. Kompresor Einhell 50L za drugim załączeniem wyłącza zabezpieczenie.
  • Poziom 24  
    Problem ze startem na czym polega? Silnik pracuje jakby był nadmiernie obciążony czy w ogóle nie startuje? Czy może włączy się normalnie i po chwili ma ciężko? Myślę, że jest coś ze zaworem. Jesteś pewien, że odpuszcza do "zera" że sprężarek ciśnienie?
  • Poziom 7  
    Wygląda to tak jakby miał ciężko i po chwili wywala bezpiecznik w kompresorze. To nie jest tak że startuje i się zatrzymuje tylko od początku bardzo ciężko idzie. Wystarczy odkręcić rurkę przy cylindrach i rusza od razu. Też myślałem, że to zawór ale ku mojemu zdziwieniu po założeniu nówki sztuki dalej to samo. Czy kondensator może powodować to, że silnik ma ciężki start przy obciążeniu w postaci powietrza w butli?
  • Poziom 30  
    Przy zatrzymaniu kompresora słychać charakterystyczne "psyknięcie" powietrza?
  • Poziom 7  
    Tak, dokładnie. Słychać, że presostat spuszcza powietrze po nabiciu butli. Nawet jak butla jest pełna i odkręcam miedzianą rurkę, która biegnie od cylindrów do butli to nie ma tam żadnego ciśnienia więc to potwierdza, że presostat opróżnił układ.
  • Poziom 30  
    Ile lat ma kompresor , jeżeli powyżej 2 to obowiązkowo wymienić kondensator rozruchowy (trzeba czasem przeczytać instrukcję obsługi0.
  • Poziom 7  
    Tak jak pisałem powyżej kompresor ma tylko jeden kondensator i jest to kondensator pracy. Myślisz, że wymiana tego kondensatora pomoże? Oczywiście kondensator już zamówiłem ale będę miał możliwość go wymienić dopiero za jakieś dwa tygodnie i w tak zwanym międzyczasie zachodzę w głowę😊
  • Poziom 30  
    Jeżeli zawór zwrotny jest szczelny (po odkręceniu miedzianej rurki od presostatu nie ubywa powietrza ). To pozostaje jedynie kondensator.
  • Poziom 7  
    Niestety po wymianie kondensatora na nowy nadal to samo bez zmian. Czyli podsumowując nowy zawór zwrotny, nowy kondensator i dalej ciężki start na zimnym silniku i napełnionej butli
  • Poziom 30  
    Może się zaciera kompresor jak jest gorący to łatwo się obraca wałem?

    Dodano po 1 [minuty]:

    Może się zaciera kompresor jak jest gorący i zimny to łatwo się obraca wałem?
    podejrzewam re zawór upustowy jednak nie działa prawidłowo.
  • Poziom 7  
    Rozumiem, że masz na myśli ten zawór przy presostacie? Niby słychać charakterystyczne psyknięcie po nabiciu butli ale spróbuję wymienić go jeszcze dla pewności. Koszt samego reduktora ciśnieniowego to jakieś 20zł więc można się pokusić o jego wymianę.
  • Poziom 30  
    Przed startem kompresora poluzuj lub na chwilę wypnij i wepnij przewód łączący zawór z presostatem ( ciekawe czy powraca ciśnienie- może jest nieszczelny) , zakręć z powrotem i wtedy uruchom. Będziesz miał pewność że w przewodzie tłocznym nie ma ciśnienia.
  • Poziom 7  
    Jest postęp. Zacząłem dzisiaj od sprawdzenia szczelności układu wodą z mydłem i okazało się, że rurka odprężnika przy zaworze zwrotnym była nieszczelna.
    Następnie rozkręciłem presostat i dobrałem się do samego zaworu odprężającego jak kto woli odprężnika. Od strony rurki miedzianej biegnącej z zaworu zwrotnego były w nim jakieś paprochy i zabrudzenia. Po złożeniu było jakby lepiej. Ale pomyślałem ok teraz wszystko jeszcze podokręcam i gitara. No i radość nie trwała długo bo przesadziłem z dokręcaniem rurki przy odprężniku i plastikowa zawleczka przy odprężniku nie wytrzymała, a odprężnik został mi w ręce. I teraz moje pytanie czy macie jakiś pomysł na taką zawleczkę albo wiecie gdzie mogę taką dostać ewentualnie z samym odprężnikiem? Czy tylko zostaje wymiana całego presostatu? Kompresor Einhell 50L za drugim załączeniem wyłącza zabezpieczenie. Kompresor Einhell 50L za drugim załączeniem wyłącza zabezpieczenie.
  • Poziom 7  
    W sumie racja. Dam znać po wymianie czy rozwiązało to problem z ciężkim startem. Dzięki za zwrócenie uwagi na odprężnik i szczelność układu.
  • Poziom 7  
    Niestety wymiana presostatu nic nie dała. Najwidoczniej jak zwracaliście uwagę przyciera się silnik. Żeby ułatwić mu start na zimnym silniku zainstalowałem dodatkowy zawór przed zaworem zwrotnym. Jeśli ma problem ze startem otwieram zawór żeby pozwolić mu wejść na obroty, a później go zamykam żeby wtłaczał powietrze do butli. Co o tym sądzicie? Kompresor Einhell 50L za drugim załączeniem wyłącza zabezpieczenie.
  • Poziom 42  
    Przy jednorazowym użytkowaniu, gdy jesteś przy sprężarce, to można i tak, ale gdyby to miała być dłużej trwająca praca, to nie jest to rozwiązanie problemu.
  • Poziom 7  
    W moim przypadku rozwiązanie to póki co zdaje egzamin bo problem z uruchomieniem kompresora pojawia się tylko po dłuższym postoju. Gdy kompresor wystartuje po raz pierwszy nie ma problemu żeby uruchomił się ponownie po upuszczeniu powietrza z butli do poziomu poniżej 6 bar.
    Oczywiście każdorazowe uruchamianie kompresora w ten sposób byłoby uciążliwe więc zgadzam się, że nie jest to rozwiązanie problemu.