Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Protect harman kardon avr255/230

Dawid300828 18 Dec 2017 12:19 1791 2
  • #1
    Dawid300828
    Level 5  
    Hey. Dostal mi sie w rece amplituner harman karson avr255/230 problem jest w tym ze zapala sie protect. Pomierzylem napiecia na wyjsciach glosnikowych i prawy przedni ma 26V a reszta po okolo 0,4V czyli ten jeden kanal ma uwalone cos. Jesli odlacze wtyczkę ktora zasila jakas część plyty wzmacniacza to wtedy te dwa przednie wyjscia sa odlaczone i amplituner sie normalnie uruchamia. Potrzebuje pomocy w znalezieniu problemu. Jesli chodzi o wtyczke ktora odlaczylem to jest ta biala na gorze na zdjeciu ktore dolaczam. Prosze o jakiekolwiek sugestie, pomoc, aoze ktos mial juz taki problem? Pozdrawiam i z gory dziekuje
  • #2
    Justyniunia
    Level 35  
    Napięcie bliskie napięciu zasilania końcówki mocy.
    "Uwalony" jeden z tranzystorów końcowych (być może nie tylko on)
  • #3
    Dawid300828
    Level 5  
    Czyli szukac pierwsze w tranzystorach i potem dalej? Dzieki po probach sie odezwe

    Dodano po 8 [godziny] 42 [minuty]:

    Jeszcze sie nie zabralem za sprawdzanie tranzystowow i reszty i wystapil kolejny problem jak pisalem wczesniej odlaczylem ta jedna wtyczke i amplituner sie uruchomil, wiec pod napieciem chcialem podlaczyc ta wtyczke i jestem pewny ze z mojej strony zwarcia nie bylo, nic nie uszkodzilem, ale w momencie wkladania wtyczki w gniazdo uslyszalem jakby stukniecie jakiegos przekaznika czy cos w tym rodzaju i amplituner sie wylaczyl. Juz przy kolejnych probach wlaczenia zero reakcji guzik reset tez nic. Swieci tylko standby na pomaranczowo i tyle, nie mozna uruchomic. Pomocy prosze