Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson 32LB130S5 - Nie załącza się Diody nie świecą Zero reakcji

marekxix 19 Gru 2017 20:26 348 13
  • #1 19 Gru 2017 20:26
    marekxix
    Poziom 3  

    Telewizor Thomson 32lb130s5 nie włącza się, diody nie świecą, zero reakcji po podłączeniu prądu, sprawdziłem dwa bezpieczniki są sprawne.
    załączyłem zdjęcia może na nich ktoś wprawiony coś zauważy. na zdjęciu z lewej widać lekko żółtawy czerwony kabel od pinu pierwszego na zewnętrznej obudowie też jest trochę takie nalotu może to z tego kabla sprawdzałem jest na nim przejście wychodzi do modułu z kartami pamięci. pozdrawiam

    0 13
  • #3 19 Gru 2017 21:22
    marekxix
    Poziom 3  

    z tych trzech pinów z drugiego zdjęcia? tam ma się odkładać 5V?

    0
  • #5 19 Gru 2017 22:37
    marekxix
    Poziom 3  

    niema 5V nic nie wskazuje miernik, co w takim razie teraz?

    0
  • #7 19 Gru 2017 23:03
    marekxix
    Poziom 3  

    325 V przełączyłem na zakres wysokiego napięcia bo na mniejszym dużo wskazywał na srodku jest rezystor RP611 wygląda na takiego skorodowanego. Dioda DP616 pokazuje coś na mierniku w obu kierunkach tzn ze jest spalona? Coś do wymiany?

    0
  • #9 20 Gru 2017 14:12
    marekxix
    Poziom 3  

    Wylutowana Dioda DP616 przewodzi w jednym kierunku (wlutowana w obu kierunkach) Odlutowana pokazuje wartość 137 w jednym kierunku. RP612 - 2.1 Ohm , z paska 1,2 Ohma ale to pewnie nie dokładny miernik, RP611 - 98,2 k Ohma. Małej Diody nie wylutowywałem przewodzi w jednym kierunku, 495 miernik pokazuje.

    0
  • #11 20 Gru 2017 18:35
    marekxix
    Poziom 3  

    mam pytanie czy jeśli nie pokazuję 5V na trzech pinach z tego modułu to raczej warto go wymienić jako calość?
    PCB SMPS 1W EFC031E / IF130 / IFC230

    Czy naprawiać dalej ten co jest? Mógłbym coś w ciemno wymienić, jakbym wiedział co często pada w tym module. Tak właściwie to nie wiem jakiej jakości jest ten telewizor może ktoś ma i wyda opinię czy warto naprawiać?

    0
  • Pomocny post
    #12 20 Gru 2017 20:09
    antek124
    Poziom 31  

    [/quote] Tak właściwie to nie wiem jakiej jakości jest ten telewizor może ktoś ma i wyda opinię czy warto naprawiać?[/quote]

    Rozumiem że to nie twój tv. Co do naprawienia to decyzja należy do ciebie. Moim zdanie oddaj do naprawy.
    A w pliku masz schemat SMPS. A jesli chcesz w ciemno to wymień IP610 oraz CP614 i CP613. A czy ruszy to nie wiem.

    0
  • #13 26 Gru 2017 20:20
    marekxix
    Poziom 3  

    Znalazłem moduł elementy na płytce te same ale inne oznaczenie:

    2143065AWL 2146896B EFC031E/IFC130/IFC230 THOMSON MODUŁ ZASILACZA

    U mnie to samo, jedna róznica 2146896A a na tym B czy ta część będzie pasować?

    0
  • #14 17 Sty 2018 15:14
    marekxix
    Poziom 3  

    Wymieniłem część na tą z opisu 2146896B wyżej telewizor włączył się, chodził chwile a potem coś strzeliło i wyłączył się teraz, załącza się dioda na moment czerwona potem gaśnie, przy próbie włączenia przycisku power dioda czerwona zaczyna migać. czy to może mieć związek z ferrytem z cewki który połamał się gdyż moduł uległ uszkodzeniu w transporcie tzn konkretnie cewka pokleiłem ją myśląc ze to ma związek z ograniczeniem zakłóceń do otoczenia więc jest nadal sprawna. Cewka JN w pobliżu bezpiecznika.

    Wymieniłem te cewkę z oryginalnego modułu i nadal po podłaczeniu zasilania załącza się dioda czerwona a potem po wciśnięciu Power miga czerwona. Moźe coś w kolejnym module uległo uszkodzeniu. Sprawdzę drugi bezpiecznik bo coś wyraźnie wystrzeliło. Słychać takie przełączenie podczas próby wciśnięcia power.

    Sprawdziłem drugi bezpiecznik ten ceramiczny wymieniłem go na ten szklany z modułu i nadal Dioda zachowuje się jak w opisie wyżej. Bezpiecznik uszkodzony się okazało. Mogło coś jeszcze pójść innego? Oba bezpieczniki na 250 V. Przed założeniem nowej części bezpiecznik ceramiczny był sprawny.

    Założyłem bezpiecznik 6.3 A ceramiczny przepalony.
    Bezpiecznik z małego modułu sprawny, w dużym module przepala się zakładam używane bezpieczniki ale działające. Wątpie że to jest przyczyna.

    Zmierzyłem napięcie wychodzące z modułu pierwszego do drugiego i wynosi ono 230 V


    Zaznaczam że po pierwszym włączeniu z nową częścią telewizor zadziałał ekran się włączył i wyświetlał prawidłowo.

    Czy ktoś orientuje się może jaka jest różnica pomiędzy modułami typ A i typ B



    Moduł Standby świeci dioda na czerwono więc raczej 6V prawidłowo

    Czy przyczyna palenia bezpiecznika leży po stronie małego modułu czy w dużym coś poszło ?

    Brązowy nalot jest n jednym z kabli co idzie do kart pamięci ale wątpię że przez to wywala bezpiecznik

    0