Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] SPARTUS MIG350H nie spawa pełną mocą

lecho5law 21 Dec 2017 21:52 1020 9
e-mierniki
  • #1
    lecho5law
    Level 8  
    Witam
    Posiadam spawarkę jak w temacie. Spawarka była używana głównie do spawania metodą MMA. Po długim czasie podłączyłem podajnik i pojawił się problem. Spawarka nie chce spawać większym prądem niż 230A .
    Potencjometr sprawdziłem jest ok.
    Potencjometr "U" mam nastawiony na maksymalną wartość. Na wyświetlaczu spawarki wyświetla się 40V, jak zacznę spawać napięcie podczas spawania spada do mniej więcej 26V.
    Jak odepnę przewód (prawdopodobnie woltomierza) od gniazda masowego spawarka spawa maksymalnym prądem (napięcie 40V), przy odpiętym przewodzie nie mogę zmieniać napięcia.
    Spawarka w trybie MMA działa prawidłowo ,spawa w pełnym zakresie do 340A.
    Proszę o radę gdzie szukać problemu.
    Po rozebraniu urządzenia nie zauważyłem żadnych uszkodzeń.
    Jeżeli będzie potrzeba dołączę zdjęcie płytki

    Dodano po 15 [minuty]:

    SPARTUS MIG350H nie spawa pełną mocąSPARTUS MIG350H nie spawa pełną mocą
  • e-mierniki
  • #2
    DejoDejo
    Level 21  
    Sprawdź pistolet, można go chyba rozebrać ;)
  • e-mierniki
  • #3
    lecho5law
    Level 8  
    Uchwyt jest sprawny. Próbowałem na uchwycie MB360, długość 5mb i 3mb. Efekt ten sam. Długość przewodu pośredniego 1,5m.
  • #4
    DejoDejo
    Level 21  
    Ten przewód pośredni też podmieniałeś?
  • #5
    lecho5law
    Level 8  
    Przewód jest cały, wszystkie żyły sprawdzone. Regulacja napięciem i posuwem drutu z podajnika jest ok.
  • #6
    lecho5law
    Level 8  
    Dzisiaj sprawdziłem jeszcze potencjometry i są w porządku.
  • #7
    feniks_
    Level 10  
    Witam, najpewniej spawarka nie ma jednej fazy
  • #9
    feniks_
    Level 10  
    Oczywiście , to prawda - na elektrodzie by nie było tyle amper . Jednak z tego co wiem , te amperomierze maja problem z pomiarem prądu w tych urządzeniach. Najlepiej by to było zweryfikować miernikiem cęgowym czy faktycznie jest tyle ile na wyświetlaczu. Moim zdaniem na elektrodzie prędzej pospawa gdy Mig jest słabszy niż jakby miał użytkownik wyregulować spawarkę przy migu. Oczywiście wypadałoby zobaczyć przebiegi na mosfetach do IGBT.
  • #10
    lecho5law
    Level 8  
    Problem rozwiązałem , przewód prądowy w podajniku był lekko upalony, wymieniłem zacisk oczkowy na przewodzie przy euro-gnieździe, skręciłem i jest w porządku