Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo 510-15IKB - brak obrazu na wyjściu HDMI

Trabi 22 Gru 2017 10:08 879 3
  • #1 22 Gru 2017 10:08
    Trabi
    Poziom 36  

    Cześć.
    (jeśli zły dział, proszę o ew. przeniesienie)

    Od miesiąca zmieniłem laptopa z "lenovo Ideapad Y530" na "Lenovo Ideapad 510-15IKB". Z poprzednim nie miałem żadnych problemów więc pozostałem przy marce. Do rzeczy:
    Tak jak z Y530 nie było żadnych problemów z uzyskaniem obrazu przez na TV poprzez HDMI (podłączałem i obraz był), tak z nowym 510-15IKB walczę i nic.
    W ustawieniach Intel'a (grafika) mam do wyboru panel wewnetrzny (czyli matryca laptopa) i TV (mój to: Panasonic Viera). Co ciekawe, żadna z rozdzielczości do wyboru - a jest ich kilkanaście - z żadnym odświeżaniem nie wyświetla obrazu na TV . Czasami pojawi się na TV pozioma linia w różnych miejscach, ale nie zawsze i nie ma reguły kiedy się pojawi a kiedy nie. TV za to często informuje że otrzymuje obraz w takiej a takiej rozdzielczości i z takim odświeżaniem, ale ekran jest czarny i bez treści. Gdy wybiorę "wykryj wyświetlacz", laptop stwierdza że nic nie jest podłączone, mimo że pozwala wybrać rozdzielczości dla TV (który widzi i nie widzi???)
    Próbowałem na innym TV (jakiś stary Philips) i udało mi się raz uzyskać obraz (nawet HD) ale z odświeżaniem tylko 25p (był też dźwięk). Na moim TV to nie przechodzi. Ustawiam sam różne rozdzielczości, tworzę nowe z różnymi częstotliwościami odświeżania i.... nic.
    Kilka razy pokazał się obraz ale na 1/3 ekranu (a był ustawiony jako FullHD), ale to był jakby zamrożony obraz, bo na laptopie obraz się ruszał a na TV była stop-klatka z migającymi artefaktami, liniami i jakimiś duchami.
    Próbowałem wymuszać pracę na karcie Intela u nVidia, ale efektu nie ma - obrazu brak. Zmieniałem kable, działają z dekoderem, z DVD ale z laptopem nie, więc to raczej nie wina kabli.
    Sterowniki nowe, system fabryczny nowy (Win10-64), laptop idzie jak burza ale obrazu na TV nie ma.
    Co ciekawe, dźwięku na moim TV także brak mimo wyłaczenia głośników a włączeniu wyjścia HDMI do odtwarzania dźwięku. W zasobniku widać że dźwięk "wychodzi" na HDMI, ale w TV go nie ma.
    Ogólnie kicha.

    Nie wiem, brak mi już pomysłów. Zielony nie jestem, staram się robić wszystko sukcesywnie ale tu stanąłem przed ścianą której nie mogę przejść.

    Macie jakieś podpowiedzi? Może mój TV nie współpracuje? Dziwne...

    0 3
  • Mitronik
  • #2 24 Gru 2017 23:18
    Kazikb11
    Poziom 9  

    Witaj

    Miałem kiedyś podobne objawy ze swoim sprzętem. U mnie pomogła wymiana kabla HDMI na nowy, grubszy, dobrej marki, ale ponoć zmieniałeś przewody...Możesz obejrzeć dobrym szkłem powiększającym piny gniazda HDMI w laptopie? Może też być tak, że to wada fabryczna w gnieździe HDMI, ale najpierw sprawdź z dobrym przewodem na spokojnie. I oczywiście najważniejsza sprawa to zabierz laptop z przewodami do znajomego i podłącz pod jego telewizor oraz monitor.

    pzdr

    0
  • Mitronik
  • #3 28 Gru 2017 09:22
    Trabi
    Poziom 36  

    Witam po przerwie i walkach z HDMI.

    Sprawdziłem kable na paru TV z dekoderem Polsatu i odtwarzaczami DVD - każdy kabel działa prawidłowo, więc problem przewodów odpadł.

    Na TV Samsung udało mi się uzyskać obraz ale tylko gdy częstotliwość odświeżania jest ustawiona na 23p Hz lub 24p Hz. Każda inna blokuje wyświetlenie obrazu na TV (25, 30, 50, 59, 60Hz, p/i). Co ciekawe, TV wyświetla informację, że aktualne odświeżanie to... 30Hz bez względu na to czy jest to 23Hz czy 24Hz :-| . Zmiana rozdzielczości nie ma tu wpływu na wyświetlanie lub niewyświetlanie obrazu; zmienia się tylko sama rozdzielczość, ale obraz jest przy 23-24Hz; przy innych Hz obraz znika. Co prawda przy 16:9 wychodzi poza ramki, ale ustawienie w TV na "dopasuj obraz" wstawia go idealnie w wymiary ekranu.

    Pomęczę dzisiaj swój TV (Panasonic) z takimi ustawieniami i dam znać.

    W każdym razie, to nie wina kabli (sprawdziłem trzy różne, od najtańszego do najdroższego) i nie wina ew. uszkodzonego gniazda HDMI w laptopie.

    1
  • #4 29 Gru 2017 11:27
    Trabi
    Poziom 36  

    No niestety, laptop z TV Panasonic'a nie współpracuje. Nie udało mi się ani razu uzyskać obrazu na ekranie.

    Ustawienia jakie miałem gdy obraz był na Samsungu na nic się zdały - obrazu brak. Próby ustawiania odświeżania spaliły na panewce: 23Hz i nic, 24Hz - nic, ustawienie 25Hz powoduje automatyczne wstawienie 50Hz - czyli brak obrazu.

    Co zauważyłem to to, że obraz z dekodera CP wyświetlany jest jako '1920/1080i 50Hz' (informacja na ekranie TV). Próba ustawienia w laptopie takich samych wartości nic nie daje, bo TV przyjmuje z laptopa tylko '1920/1080p 50Hz' czyli bez przeplotu (ale obrazu i tak nie ma) a 1080i 50Hz nie moge ustawić. Mimo że ustawiam że ma być przeplot, TV uparcie przełącza się na 1080p 50Hz.

    Podejrzenie pada na laptopa że ma kłopoty zsynchronizować się z TV, bo poprzedni laptop działał bez problemu (sam się przełączał na HDMI) a i inne urządzenia też nie mają z tym problemów.
    Dziś wezmę do domu pożyczonego netbooka 'ASUS Eee' i sprawdzę na nim, czy pokaże obraz. Jeśli tak to znaczy że mój laptop coś kaszani. Dziwne tylko, że na jednym TV działa ok, a na moim nie.

    Chyba się poddam bo kończą mi się pomysły :(

    0