Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ARISTON GENUS PREMIUM 30FF błąd 0501 0504

24 Gru 2017 16:27 750 2
  • Poziom 8  
    Witam,
    Co może być powodem, iż w piecu: ARISTON GENUS PREMIUM 30FF w chwili gdy załącza się pojawią się błędy 0501 brak płomienia, następnie 0504 zanik płomienia. Następuje próba uruchomienia, pojawia się informacja SP1, SP2, SP3. Niemniej jednak cały czas piec się nie włącza. Nie pomaga Resetuj, Cofnij ani Odpowietrzenie pieca.
    ARISTON GENUS PREMIUM 30FF błąd 0501 0504

    Czyszczenie "filtra" ze środkowego otworu wlotowego też nie pomaga. (był bardzo zapylony, wręcz czarny, obecnie nabrał jaśniejszego koloru).

    Proszę o cenne uwagi i Dziękuję za pomoc.
  • Specjalista - systemy grzewcze
    Jeżeli gąbkowy tłumik był czarny to i elektrody mogą być czarne i nie wykrywać płomienia. Jest to jednak pobożne życzenie, bo najczęściej płyta główna.
  • Poziom 25  
    p800522 napisał:


    Czyszczenie "filtra" ze środkowego otworu wlotowego też nie pomaga. (był bardzo zapylony, wręcz czarny, obecnie nabrał jaśniejszego koloru).


    Skoro filtr był czarny to może system powietrzno - spalinowy został podłączony do szachtu kominowego, w którym wcześniej zainstalowany był jakiś kocioł na paliwo stałe i w samym szachcie została przeprowadzona tylko rura spalinowa a czerpnia została zrobiona z pozostałej części szachtu i piec "zaciąga" pozostałości po poprzedniku (pył, sadza).