Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak mocy, trzeszczą głośniki Genius 5100

Spooky86 25 Dec 2017 13:45 648 7
  • #1
    Spooky86
    Level 6  
    Witam.

    Mam głośniki Genius 5.1 5100 podłączone do karty Asus Xonar DX .

    Wczoraj podczas głośnego słuchania zaczęły trzeszczeć, ale tak jakby im mocy brakowało. Zmiana sterowników z alternatywnych na ASUSA nic nie dała. Przepięcie z karty ASUSA na zintegrowaną też. Sprawdzałem kable czy się nie poluzowały.

    Ogółem głośniki do około 50% mocy zachowują się normalnie, dźwięk jest w pełni normalny, zachowane wszystkie tony i wartości itp. Po około 50% wraz z głośnością zaczynając coraz bardziej trzeszczeć satelity, na około 80-90% głośności w zasadzie satelity przestają działać i buczy tylko sobwoofer, ale normalnie.

    Psują się? Niebawem do wywalenia? Takie rzeczy się naprawia?

    Pozdrawiam
    Paweł
  • #2
    gadek80
    Level 25  
    Według mnie dałeś więcej mocy niż głośniki mogą przyjąć i je przepaliłeś. Naprawić już raczej nie naprawisz, bo się pewnie membrana przesunęła i wchodzi w rachubę wymiana głośników o ile warto.
    Albo, końcówka mocy się przepaliła i któryś z rezystorów czy czegoś tam odłącza dźwięk.
    Sprawdź głośniki na innym wzmacniaczu lub wzmacniacz na innych głosnikach.
    Jeżeli jest to coś warte to możesz iść do elektronika, czasem za 50zł naprawiają takie drobne usterki.
  • #3
    Spooky86
    Level 6  
    Tak samo zachowują się wszystkie satelity, więc raczej jest to wina sobwoofera. Ale dzięki za info, poszukam jakiegoś elektronika, który może to naprawi.
  • #4
    marcin55246
    Level 25  
    Spaliłeś końcówkę mocy, bądź zabiłeś głośniki przesterowaniem.
  • #5
    Spooky86
    Level 6  
    Generalnie rzadko słucham na 80-100% głośności. Co więcej, sobwoofer sam w sobie na standardowych ustawieniach działa na 45/63 głośności. Więc nawet ustawiając w windowsie 100% mocy i tak one działają na 45/63x100% swoich możliwości, bo sobwoofera nie kręcę. Tak więc na 99% nie jest to wina satelit. Upewniłem się niemalże zatem, że to wina sobwoofera, tylko się zastanawiam po prostu, czy ktoś takie rzeczy naprawia i ile to będzie kosztować, bo nowe głośniki są warte z 500-700zł, a ja je kilka lat temu używane kupiłem chyba za 360zł. Jak ma to kosztować 50-100zł to warto. Z tego co piszecie jest to raczej drobna usterka (kondensator, końcówka mocy etc.) więc daliście mi nadzieję, że elektronik to tanio zrobi.
  • #6
    Spooky86
    Level 6  
    Serwis stwierdził, że głośnik niskotonowy w sobwooferze się zużył i ociera i to jest przyczyna trzeszczenia satelit. Pewnie nawet nie rozkręcili mi go, tylko usłyszeli, że sobwoofer trzeszczy i to jest przyczyną trzeszczenia satelit, pewnie także Potopu i rządów PiSu... Niemniej podłączyłem sobwoofer w domu, ustawiłem bass w windowsie na sterownikach na 0 i satelity trzeszczą na 50%+ głośności po staremu, nie zależnie czy głośnik działa czy nie.

    Przepiąłem do zintegrowanej karty dźwiękowej - to samo. Wpiąłem z powrotem w ASUSa.... i o dziwo głośniki działają sprawnie. Nagle się naprawiło. Zakładam, że niebawem da o sobie znać, więc nie zamykam tematu. Mam serwis, który to ogarnie jeśli będzie potrzeba to dam znać co naprawiłem.
  • #7
    Spooky86
    Level 6  
    Oddałem sobwoofer do innego serwisu, gdzie go rozkręcili i sprawdzili przy mnie. Jest w stanie idealnym jak na swój wiek.
    Sprawdziłem dysk twardy HD Tune. Odczyt nie schodzi poniżej 200MB/s
    Sprawdziłem pamięci Memtestem86 ale także zamieniałem fizycznie kości i sloty.
    Przeinstalowałem system.
    Zmieniłem Chrome na FF - bez mian.
    Jeszcze raz dla pewności zmieniłem kartę dźwiękową, co ciekawe na zintegrowanej nie chcą działać głośniki tylne. System poza tym wykrywa w jednym kanale soboofer i jedeną satelitę tylną. Nie udało mi się zmusić do gry w 5.1 na zintegrowanej więc jestem z powrotem na ASUSie Xonarze.
    Serwisant stwierdził, że któraś satelita może mieć spięcie. Słuchając muzyki odpinałem poszczególne satelity jedna po drugiej, bez efektu. To nie ich wina.
    Problem nie minął. Choć bywają momenty, gdzie głośniki działają idealnie, więc nie jest to tez kwestia zużycia materiału. Zwykle jednak powyżej tych 50% mocy zaczynają trzeszczeć.

    Co więcej ostatnio zaczęły pojawiać się problemy z przeglądarką. Wiesza się, "program nie odpowiada" przez kilkanaście sekund. Film działający w tle działa do momentu zbuforowania, mimo że przeglądarka jest zwieszona. Gra działająca równolegle w tle działa bez zarzutu, więc nie wiesza mi się komp tylko chrome. Zaczynam podejrzewać płytę główną ale ma pół roku (nówka) a poza tym poza przeglądarką nie mam z komputerem żadnych problemów.
  • #8
    Spooky86
    Level 6  
    Po kilku miesiącach testów u dwóch elektroników nie zdiagnozowano problemu. Zatem subwoofer wywalam do śmieci.

    Temat można zamknąć.