Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Insignia - Licznik pokazuje "---" zamiast przebiegu

27 Gru 2017 14:24 5862 42
  • Specjalista liczniki samochodowe
    Witam,
    jestem gotów dobrze zapłacić komuś, kto podzieli się ze mną rozwiązaniem tego problemu.
    Na DK piszą, że to proste, uszkodzony EEPROM. Na innych forach piszą, że w 90% pomaga reset i flash BCM, inny, że jednak problem jest w EEPROM licznika.

    Z góry dzięki za pomoc.

    Pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 30  
    Podobny problem występował w Oplu Zafira pomagało wyjęcie bezpiecznika. Spróbuj u siebie odłączyć akumulator i bez szukania sprawdzisz czy pomoże. Naprawa dla Ciebie bez kosztowa, a reset często pomaga.
  • Poziom 31  
    Usterka wystąpiła sama czy coś grzebałeś? Jeśli tak to konkretnie co?
  • Specjalista liczniki samochodowe
    sk700 napisał:
    Usterka wystąpiła sama czy coś grzebałeś? Jeśli tak to konkretnie co?


    Nic nie grzebałem, licznik klienta. Nie wiem co się stało ale niedługo się dowiem i dam znać. Z tego co czytam na forach często ten problem występuje poprostu po wymianie aku.
  • Pomocny post
    Poziom 31  
    Odczytałeś już eeprom z tej szafy? Jak tak to podrzuć.
  • Specjalista liczniki samochodowe
    Nie jeszcze, trochę się pospieszyłem z napisaniem posta. Licznik będę miał dopiero prawdopodobnie jutro. Spróbuję najpierw sam naprawić na podstawie już zebranych informacji a jak się nie uda wrzucę wsad tutaj.
  • Pomocny post
    Poziom 31  
    Prawdopodobnie uszkodzony eeprom licznika, do takich napraw dobrze mieć jednak całe auto i sprzęt którym można odczytać błędy i od nowa przyuczyć licznik i bcm.
  • Pomocny post
    Poziom 31  
    Bez urazy ale zabierasz się do tematu od drugiej strony, najpierw musisz mieć praktykę w warsztacie w diagnozowaniu usterek a dopiero wtedy zabierać się za naprawy czy modyfikacje liczników albo innych sterowników. W tym momencie jesteś jak chirurg pytający się jakiego skalpela użyć do otwarcia pacjenta. Ogólnie rzuciłeś się na głęboką wodę nie mając takich podstaw :)
  • Specjalista liczniki samochodowe
    Wcale mnie nie uraziłeś. Rzucanie się na głęboką wodę zawsze w życiu dobrze mi wychodziło. Bez ryzyka nie ma życia.
    Zdaję sobie sprawę z tego, że takie pytanie na forum może świadczyć że jestem totalnym laikiem ale w ogóle mi to nie przeszkadza, nigdy nie bałem się zadawać pytań.
    Co do praktyki w diagnozowaniu usterek, nie chwalę się tylko stwierdzam fakt- mam w jednym palcu większość usterek na które "doświadczeni specjaliści" z niektórych forów czy warsztatów mają jedną odpowiedź- "tego się nie da naprawić- trzeba wymienić". Mimo tego uważam, że ciągle jestem laikiem. Mam na myśli konkretnie liczniki, do ogólnej diagnozy elektryki samochodowej nawet nie podchodzę, bo nie mam na to czasu.
    W tym konkretnym przypadku nawet nie przekonywałem klienta aby najpierw zdiagnozował usterkę a potem wysyłał licznik do naprawy. Klient poprostu wysłał licznik i poinformował mnie po fakcie (większość moich klientów tak robi, co też chyba świadczy o jakiejś mojej praktyce). Jeśli okaże się, że problem leży gdzieś indziej licznik odsyłam, i nic się nie dzieje. Życie toczy się dalej.

    Dodano po 19 [godziny] 54 [minuty]:

    Wrzucam EEPROM.
    Edytowałem zgodnie z instrukcją otrzymaną od kolegi z innego forum, po tej modyfikacji zamiast "---" wyświetla się "999999"

    Opel Insignia - Licznik pokazuje "---" zamiast przebiegu

    W załączeniu jest orginalny wsad na którym wyświetlają się tylko kreski.
  • Poziom 6  
    Udało ci się ogarnąć ten licznik? Patrzałem na ten wsad EEPROMa. Przebieg, licznik pobiera z BCM samochodu, wiec wydaje mi się że coś jes ze wsadem. Może to nie jest licznik z tego samochodu. Jak jak wsadziłem do benzyny licznik z diesla do działy się cuda, wyskakiwały chyba wszystkie możliwe błędy modułów w samochodzie. To się działo w liczniku z wyświetlaczem Levelup, może na midlevel tak pokazuje że jest niekompatybilny z nadwoziem. W wyświetlaczu midlevel inaczej są wyświetlane błędy.
  • Pomocny post
    Poziom 12  
    To może ja podpowiem.
    kreski pojawiają się gdy w liczniku zapisany jest nieprawidłowy VIN.

    Zmiana licznika jest możliwa nawet w konfiguracji PB-ON tylko trzeba skonfigurować licznik zgodnie z wyposażeniem auta. Komunikaty pojawiają się gdy nie ma komunikacji z modułem który jest zaprogramowany a w docelowym aucie go nie ma.
  • Poziom 6  
    Ja właśnie próbowałem podpiąć licznik z ON do benzyny i był kłopot. Analogowy licznik poziomu paliwa pokazywał właściwe wskazanie. Kontrolka paliwa świeciła rezerwę, a na wyświetlaczu "levelup" wyskoczył komunikat o niskim poziomie paliwa. Kolejną rzeczą było brak wskazań obrotów, po prostu po odpaleniu silnika obrotów brak na zegarze. Zmieniłem VIN, Security Code, nawet CAR PASS. Tego ostatniego nie jestem pewien czy to naprawdę to, ale czterocyfrowy kod.
    Teraz mam licznik z benzyny i działa wszystko. Mam tylko jeden problem. Kiedy odepnę klemy i ponownie podepnę zasilanie na nowym liczniku pojawia się komunikat ?Service theft deterrent system?, wtedy muszę włożyć oryginalny licznik, już bez dopinania klem i założyć ten nowy. Wtedy usterka znika. Może wiesz co źle zrobiłem? Liczniki ten sam rocznik i podobne wyposażenie.
  • Poziom 12  
    Masz u siebie alarm?
    Może być też problem ze coś źle wpisałeś w EEPROM. Powinno wpisać się VIN oraz kod PIN., chociaż bez PINu też powinno być dobrze.
  • Poziom 6  
    Mam alarm ale fabryczny. Sprawdzałem czy dobrze VIN wpisany wszystko dobrze.
  • Poziom 12  
    Jak możesz to wgraj oryginalny wsad i spróbuj zmienić tylko VIN.
  • Pomocny post
    Poziom 12  
    No i jeszcze jedno,
    Przebieg aktualizowany jest z BCM więc korekta nic nie da gdyż I tak zostanie on nadpisany.
  • Specjalista liczniki samochodowe
    pox napisał:
    No i jeszcze jedno,
    Przebieg aktualizowany jest z BCM więc korekta nic nie da gdyż I tak zostanie on nadpisany.


    To by wiele tłumaczyło, po naprawie eeprom licznik pokazywał "000000" ale w aucie już załapał prawidłowy.
  • Poziom 6  
    pox napisał:
    Jak możesz to wgraj oryginalny wsad i spróbuj zmienić tylko VIN.

    Wgrałem swój oryginalny wsad do tego „nowego” licznika. Nawet po utracie zasilania z akumulatora i ponownym podłączeniu silnik odpala. Naprawione. Dziekuje
  • Poziom 1  
    Witam Panowie. Przymierzam się do wymiany licznika w mojej Isi 1.8 benzyna 2011 z midLevel na UpLevel. Zakupiłem licznik z benzyny (prawdopodobnie 2.0t), po przeprogramowaniu VIN i kodu pin, BMI auto normalnie odpala. Licznik przebiegu również działa aczkolwiek mam problemy z komunikatami typu afl czy napędu 4x4 i jeszcze kilka innych. Po kopii BMI ze starego licznika komunikaty nadal się pojawiają. O dziwo po samym przełożeniu nowego licznika po samym programowaniu VIN samochód odpala,nie ma przebiegu lecz po pojawieniu się komunikatów przechodząc dalej klikając przycisk na manetce w celu przejścia do ekranu głównego ( przebieg 1,2 czy ustawień licznika) ekran gaśnie. Czy ma ktoś na to rozwiązanie? Pozdrawiam
  • Poziom 10  
    Witam
    Mam taki sam problem z licznikiem w insigni (kreski) zepsuty eprom błąd w liczniku B101E ECU SOFTWARE , czy pomoze ktos to rozwiązac lub podpowie jak to naprawic - będe wdzieczny lub pomoge w innej sprawie.

    licznik 12843889 sw05.54 przebieg cos 230000 km.

    pozdrawiam
  • Poziom 10  
    Witam

    licznik naprawiony.
    edycja pliku nie pomogła - był zbyt skopany.

    Jezeli nie ma tego samego numeru sw to załadowac inny podobny i trzeba zrobic konfiguracje kompem GM i wszystko śmiga. vin sie przepisał i pin i jest ok.
    po 2012 roku podobno tylko online trzeba zrobic konfiguracje.

    rosak dzieki za pomoc i czas.

    pozdrawiam
  • Poziom 2  
    Czesc mam podobny problem jak w temacie "---" w liczniku zamiast cyfr. W moich zegarach padło podświetlenie. Dlatego kupiłem zegary z ebaya ten sam rocznik co moja insignia. Na oko wygladaja identycznie pcb i numery seryjne. Niestety nie mam programatora eeprom żeby zczytać dane i wgrać na nowa kość flash. A urzadzenia obd którymi mógłbym to zrobić sa jak rozumiem niesamowicie drogie. Moje pytanie jest takie: czy gdybym wylutowal eprom ze starego zegara i wlutowal w pcb nowych zegarów czy myślicie że mogłoby to zadziałać. Czy podczas lutowania wysoka temeperatura może doprowadzić do uszkodzenia wsadu. Jakie sa wasze opinie warto spróbować ? Dziekuję
  • Poziom 2  
    możesz tak zrobić. Jeżeli zrobisz rozważanie nic nie uszkodzisz, ja zawsze zalewam lutem wszystkie 4 nóżki po obu stronach i wychodzi bez problemu
  • Poziom 4  
    Witam. Panowie również mam taki problem w mojej insygni że licznik pokazuje - - - - zamiast przebiegu i szukam osoby która mogłaby to naprawić z góry dziękuję za odp.