Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KYOCERA 3050ci - słaba jakość kopii/wydruków , nie można zrobić kalibracji

serwis.urz.biurowych 27 Gru 2017 16:15 663 9
  • #1 27 Gru 2017 16:15
    serwis.urz.biurowych
    Poziom 13  

    Witam
    wiem że trochę przynudzam ale mam problem z okiełznaniem kolorowej Kyocery 3050 ci :-) .
    Wszystko zaczęło się od tego że niepotrzebnie skasowałem ustawienia maszyny i przepisałem z serwisówki wzorcowe ustawienia wartości przy wymianie bębnów i wywoływaczek.
    Nie zapisałem oczywiście tych ustawień które były.
    Zmieniłem wszystkie ustawienia odnośnie kodów serwisowych przy wymianie bębnów i wywoływaczek, tj: biasy, ładowanie , kalibracje itp.
    Teraz jest słaba jakość wydruków i kserowania, blady czarny i zniekształcone całkowicie kolory.
    załączam skany wydruków.
    Nie mogę też zrobić kalibracji z poziomu użytkownika - za słaba jakość wydruków i kalibracja kończy się błędem.
    Nie wiem od czego zacząć żeby to wszystko poprawić.
    Potrzebuję pomocy doświadczonych kolegów ok Kyocery.
    Bardzo liczę na pomoc i z góry dziękuję.

    0 9
  • #2 29 Gru 2017 21:54
    kaszus
    Poziom 13  

    Witam

    Proponuję zrobić na początek U021 - Memory initializing.

    Maszyna ustawi się do ustawień fabrycznych i może sama ustawi sobie kolory przy pierwszej kalibracji.
    Profilaktycznie jeszcze U906 bym zrobił przed inicjacją.

    Powodzenia

    0
  • #3 08 Sty 2018 09:20
    serwis.urz.biurowych
    Poziom 13  

    dzięki za odpowiedź
    tak jak pisałem trochę mam problemów z tym urządzeniem
    nie chciałbym jeszcze bardziej ich pogłębić
    czy ta operacja U021 jest bezpieczna, czy nie wywoła jakiś zaburzeń np. z dozowaniem tonerów lub tłem na kopii/wydruku (tak mi się zrobiło gdy poustawiałem parametry startowe z serwisówki na kodach od wywoływaczek i bębnów).
    czy jest ona ogólnie stosowana przez ciebie, w jakich sytuacjach ją stosujesz?

    0
  • #4 09 Sty 2018 20:27
    krzys_ka
    Poziom 23  

    Witam,

    U021 nie zaszkodzi, potem U252 na Europe.
    W kicie są kartki z procedurami, które warto zrobić przy wymianie DK i DV. Słaba jakość wydruku wskazuje możliwy problem z transferem - temu bym się przyjrzał.
    Jakie były problemy z maszyną, że konieczna była wymiana podzespołów?

    pozdrawiam
    k.

    0
  • #5 09 Sty 2018 20:31
    kaszus
    Poziom 13  

    U021 przywraca maszynę do ustawień z jakimi wyjechała z fabryki. Jak już namieszałeś w wywoływaczkach i bębnach to gorzej nie będzie ;)

    Co najwyżej przed resetem wydrukuj sobie raporty (kod U000) - będzie do porównania parametry i ustawienia jak jest teraz a jak się zmieni po U021 i zapisz ustawienia sieciowe - oczywiści zostaną skasowane.
    Po wykonaniu U021 wyłącz i włącz maszynę i cierpliwie czekaj - wszystko powinno zrobić się samemu. Jak się uruchomi to jeszcze kalibrację i regulację kolorów jest zalecane zrobić z poziomu użytkownika.

    Z wydruku co wrzuciłeś wygląda, że jest za mało tonera w DV. Po przywróceniu fabrycznych ustawień może ustawi się i dobierze toner do domyślnych wartości.

    0
  • #6 11 Sty 2018 20:15
    serwis.urz.biurowych
    Poziom 13  

    odpowiedź do krzys_ka : wymiana podzespołów była spowodowana błędami zespołu wywoływania oraz tłem czerwonym i niebieskim na wydrukach po zastosowaniu tonerów zamienników , które spowodowały te błędy oraz tym że cały czas maszyna się co chwila zatrzymywała i uzupełniała toner, było to irytujące i stąd sugestia żeby wymienić wywoływaczki.

    0
  • #7 11 Sty 2018 22:02
    pecet7
    Poziom 17  

    Wydrukuj sobie U000 raporty a później U021.
    Jeżeli się pogorszy po U021 to zawsze będziesz miał wszystkie wartości wydrukowane. Polecam U021 - bardzo często pomaga na różne dolegliwości - szczególnie jak ktoś coś wcześniej namieszał z parametrami.

    0
  • #8 19 Sty 2018 09:13
    serwis.urz.biurowych
    Poziom 13  

    zrobiłem U021 i pomogło na jakośc kopii, dobrze teraz odwzorowuje kolory.
    Lecz niestety nadal te wydruki są za blade, szczególnie czerń - przez to chyba NADAL NIE MOGĘ ZROBIĆ KALIBRACJI z poziomu użytkownika
    wyrzuca błąd, niepowodzenie kalibracji, te wzorce drukują się za blade (tak jak wcześniej widać na załączonych przeze mnie skanach).
    Co tu zrobić, może ktoś poradzi czym tu podciągnąć żeby ta czerń i całość była mocniejsza.

    0
  • #9 20 Sty 2018 00:04
    kaszus
    Poziom 13  

    Prawdopodobnie wyssało developer z DV-K.
    Możesz spróbować jeszcze zrobić odświeżanie DV z poziomu użytkownika.

    Jeżeli to nie pomoże to niestety wymiana DV-K

    0
  • #10 02 Lut 2018 22:45
    krzys_ka
    Poziom 23  

    Styki na pasie transferu i w maszynie czyste? Na swoim miejscu? Dotyczy czarnego koloru.

    0