Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naprawa zasilacza lasera CO2

29 Gru 2017 10:37 1656 9
  • TermopastyTermopasty
  • Poziom 41  
    Witam.
    Może zamiast:
    IZYCH napisał:
    szukam schematu zasilacza lasera CO2 , model MYJG80R.
    Napisz jaki masz problem z tym zasilaczem.
    Na schemat raczej nie ma co liczyć, wątpię aby ktoś takowy posiadał.
    Pozdrawiam
  • TermopastyTermopasty
  • Poziom 15  
    Jest tylko napięcie za mostkiem , 325 V. Brak napięcia 5V DC na wyjściu złącza. Brak widocznych uszkodzeń elementów elektronicznych.
  • Poziom 43  
    Zdjac obudowe i fotki. To potężny zasilacz impulsowy o napięciu wyjsciowym 3 KV. ,,Za mostkiem" niewiele znaczy. Poza tym, ten zasilacz uruchamia się albo podaniem zewnetrznego napiecia sterującego, bądź zwarciem zewnętrznych styków. Co z tym ?
  • Poziom 33  
    Rozbierz to, zdjęcia zrób, opisz na czym to zrobione i przenieś temat do innego działu. Takie rzeczy można naprawić. Chociaż jeśli używasz tego do produkcji/zarabiania pieniędzy to ja bym się nie bawił w naprawę, tylko kupił drugi.
  • Poziom 15  
    Nowy zamówiony , a o sprawdzenie i możliwość naprawy prosił mnie znajomy. Wysokie napięcie 45 kV pojawia się po sygnale na złączu , musi być podłączona tuba lasera. Brakuje mi tam niskich napięć do zasilenia elektroniki na płycie.Zasilacz mam w pracy , fotki zrobię we wtorek 2 stycznia.

    Prawdopodobnie uszkodzony układ scalony przetwornicy zasilającej elektronikę.
    Został zamówiony.

    Jak ten temat przenieść do innego działu ?
  • Poziom 15  
    Wymieniłem układ , przetwornica próbkuje z częstotliwością około 2 Hz. Słychać głośne stukanie trafa. Po wyłączeniu z zasilania 230V próbkowanie zmienia stopniowo na coraz mniejszą częstotliwość i zanika po rozładowaniu kondensatorów w zasilaczu 230V. . Brak napięcia 5V na złączu , wentylatorek obraca się skokami. Napięcie zasilania układu KA5L0380R oscyluje w okolicy od kilku do kilkunastu wolt . Kondensatory w obwodzie zasilania układu wymienione , diody pomierzone.

    Podłączyłem z zewnętrznego zasilacza 12V pod kondensator filtrujący w obwodzie wtórnym przetwornicy , za trafem przetwornicy. Mam wyjście 5V DC na złączu sterującym i działa normalnie wentylatorek. Pobór prądu 450mA .
  • Poziom 43  
    @IZYCH Moće być uszkodzenie jednego z transformatorów WN, albo prostownika dla WN (przebite diody). Mozesz odlaczyc zasilanie przetwornicy WN i wtedy sprawdzić. Tam są zastosowane trafopowielacze połączone szeregowo, czy tylko transformatory, a prostowniki osobno, bo bywa i tak i tak? Dwukrotnie spotkałem się z podobnym uszkodzeniem.
  • Poziom 15  
    Układ WN zasilany jest z sieci 230V , mostek i kondensatory są sprawne. Przetwornica WN pracuje dopiero po wysterowaniu i musi być podłączona lampa lasera ( 45kV ).


    Temat przeniesiony. Proszę uzupełnić tytuł postu- zgodnie z regulaminem pkt.3.1.15 [dzimi]
  • Poziom 15  
    Zasilacz naprawiony , problemem był "przebijający" cyklicznie tranzystor w transoptorze. Dlatego przetwornica tak dziwnie taktowała. Uszkodzony był układ 5L0380R , który uszkodził transoptor. Pomiary transoptora na płytce nie wskazywały jego uszkodzenia. Po wylutowaniu okazało się że jest rozerwany od spodu.
    Wymieniłem układ przetwornicy 5L0380R i transoptor EL817.


    Przykładowy schemat: