Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor Samsung UE40H5000AWXXH - Nie wykrywa swojego gniazda USB

29 Gru 2017 14:16 1581 7
  • Poziom 4  
    Witam, jak w tytule w związku z tym, że nie znalazłem nic pokrewnego postanowiłem napisać z prośbą o pomoc. Mój telewizor Samsung UE40H5000AWXXH nie widzi całkowicie swojego złącza USB, na zakładce Source również nie ma go. W momencie wpięcia pendrive-a/czytnika z kartą microSD/ Dysku zewnętrznego każdy reaguje tj. sygnalizuje pracę, a dysk wibruje, że pracuje, a jednak w momencie uruchomienia Media Center aby wybrać film/video/zdjęcie telewizor nie widzi Żadnego z tych urządzeń wpiętego do TV.

    - Przywrócenie ustawień fabrycznych nie przyniosło skutku, nadal w Source nie występuje USB nawet pod inną nazwą.
    - Zostawienie wyłączonego sprzętu na noc również nie pomogło.
    - Wpięcie się przez HDMI również nie dało rezultatu może "przywrócenia" USB.

    Dlatego zwracam się do Was użytkownicy o pomoc z nadzieją na naprawę, z góry dziękuję i przepraszam za kłopot. :P
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 35  
    Sidetheside napisał:
    Zostawienie wyłączonego sprzętu na noc również nie pomogło.

    Dlaczego spodziewałeś się że pomoże?
    Sidetheside napisał:
    Wpięcie się przez HDMI również nie dało rezultatu może "przywrócenia" USB.

    Możesz to jakoś rozwinąć? Brzmi nieco "enigmatycznie"
  • Poziom 4  
    GanCegall napisał:
    Sidetheside napisał:
    Zostawienie wyłączonego sprzętu na noc również nie pomogło.

    Dlaczego spodziewałeś się że pomoże?
    Sidetheside napisał:
    Wpięcie się przez HDMI również nie dało rezultatu może "przywrócenia" USB.

    Możesz to jakoś rozwinąć? Brzmi nieco "enigmatycznie"


    Cóż, szczerze nie spodziewałem się żadnej poprawy tym zabiegiem, ale zrobiłem to dla "spokoju sumienia" gdyby ktoś zasugerował również taki pomysł.

    Wpięcie przez HDMI polegało na podaniu sygnału do TV i wszystko odbyło się bez zakłóceń, miałem cień nadziei, że może to zagranie w jakiś sposób "ożywi, odblokuje" odczyt USB.

    Teraz najlepsze i najważniejsze co dzisiaj się stało godzinę/dwie po założeniu tematu, otóż powiem tak. W pewnym momencie próbowałem ponownie po przywróceniu do ustawień fabrycznych zrobić krok po kroku zgodnie z instrukcją podpięcie czytnika z kartą microSD, jednakże wydawało się, że bezskutecznie, aż nagle telewizor ku mojemu zaskoczeniu odczytał kartę microSD z czytnika prawidłowo, odtworzył nawet film który wybrałem i wszystko wyglądało w porządku, czyżby błąd ustąpił sam? Więc radośnie wybrałem opcję bezpiecznego usunięcia nośnika danych z gniazdka USB, wypiąłem go i wyłączyłem TV. Spróbowałem za kilka minut, nie tęga była moja mina gdy sądziłem, że wszystko działa prawidłowo już, a tu *zonk* i wróciłem do punktu wyjścia.
  • Poziom 20  
    Witam.
    Może być , że odpaliłeś sobie statycznie port usb - czasami tak się zdarza.
    Trzeba najpierw dotknąć metalową część pena o komin głowicy wcz a potem dopiero wkładać do poru.
    Spróbuj jeszcze tak : Wchodzisz do trybu serwisowego , w opcji Control wchodzisz do Edit . W edit strzałka w lewo włączasz na ON wracasz z powrotem klawiszem Return . Schodzisz na Edit Write All i strzałka w lewo powinien napisać Wait a potem Succes.
    Wracasz z powrotem do Option i robisz reset jak to nie pomoże to płyta do wymiany.
    Można jeszcze podmienić eeprom na pusty ale to już wszystko dla przeciętnego serwisanta.
    Pozdr
  • Poziom 35  
    baki napisał:
    Trzeba najpierw dotknąć metalową część pena o komin głowicy wcz a potem dopiero wkładać do poru.

    A nie trzeba jeszcze spluwać za siebie? :-)
    Jak można takie pierdoły pisać na ponoć "poważnym" portalu?
  • Poziom 4  
    GanCegall napisał:
    baki napisał:
    Trzeba najpierw dotknąć metalową część pena o komin głowicy wcz a potem dopiero wkładać do poru.

    A nie trzeba jeszcze spluwać za siebie? :-)
    Jak można takie pierdoły pisać na ponoć "poważnym" portalu?


    Że tak powiem, nie będę rozsądzał kto tu jest mądrzejszy tak naprawdę w tej teorii, acz pewnie w każdej znajduje się ziarno prawdy, jednakże wracając. Czy mógłbym liczyć na "Łopatologiczną" instrukcję tego jak dotrzeć do trybu serwisowego i co należałoby zrobić aby sprawdzić czy wszystko jest OK w takim przypadku? Gdyż jak mówiłem, USB "teoretycznie" reaguje skoro odczytał czytnik i zarówno czytnik jak i pendrive, a o dysku zew. nie wspomnę, reagują, ale telewizor nie widzi ich, choć jednak jak wspominałem, załapał raz. Więc proszę grzecznie o taką właśnie instrukcję "dla opornych" :)

    ... Wybaczcie, elektronika nie jest moim konikiem ni jak, jestem konstruktorem, potrafię stworzyć konstrukcję pod kątem obciążeń, dobrać materiały zgodnie z normami itd. ale elektronika to nie moja bajka, dlatego proszę o taką instrukcję. ^^" :)
  • Poziom 43  
    GanCegall napisał:
    baki napisał:
    Trzeba najpierw dotknąć metalową część pena o komin głowicy wcz a potem dopiero wkładać do poru.

    A nie trzeba jeszcze spluwać za siebie? :-)
    Jak można takie pierdoły pisać na ponoć "poważnym" portalu?

    To nie są żadne pierdoły, tylko fakty!
    Zwykła profilaktyka. W wielu wypadkach skuteczna.
    Są ludzie i ludziska. Niektórzy gromadzą na sobie znaczne ładunki i po prostu "strzelają", gdy mają okazję. ;) Mam znajomego, który łukiem (iskrą) z ostrza noża do baterii w zlewozmywaku (czy tam innym uziemionym metalu) potrafi czasami z odległości pół centymetra "walić". I to nie jest żaden pic na wodę ani wymysł.

    Dodano po 15 [minuty]:

    W kwestii sugerowanej przez kolegę @baki ... nie jestem pewien, ale to chyba ta sama seria płyt, więc serwisówka od modeli "J" może być odpowiednia.

    Wszystko robisz na własną odpowiedzialność.
  • Poziom 35  
    Sidetheside napisał:
    nagle telewizor ku mojemu zaskoczeniu odczytał kartę microSD z czytnika prawidłowo, odtworzył nawet film który wybrałem i wszystko wyglądało w porządku

    Czyli raz działa a raz nie:
    Sidetheside napisał:
    wyłączyłem TV. Spróbowałem za kilka minut, nie tęga była moja mina gdy sądziłem, że wszystko działa prawidłowo już, a tu *zonk* i wróciłem do punktu wyjścia.

    Popatrz co kontroluje USB, pewnie główny CPU, podgrzej i zobacz efekty, służy do tego uniwersalny podgrzewacz warsztatowy zwykle pożyczany od żony :-)