Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Z50-70 - samoczynny reset niektórych ustawień bios

agragor 30 Gru 2017 15:46 294 4
  • #1 30 Gru 2017 15:46
    agragor
    Poziom 2  

    Witam.
    Posiadam laptopa Lenovo Z50-70 i7-4510U GeForce 840M i nie mogę sobie dać rady z jednym problemem. Mianowicie bios nie reaguje na zmiany jakie wprowadzam. Po zapisaniu i restarcie są takie jak wcześniej. Co ciekawe problem ten nie dotyczy zmiany daty i godziny. Dodatkowo nie mogę przywrócić biosu do ustawień fabrycznych, próbowałem uaktualnić bios lecz z mizernym skutkiem. Najdotkliwiej czuję to nie mogąc zmienić kolejności bootowania. Przy każdym włączeniu pozostaje ta sama kolejka. Dodatkowo nie mogę uruchomić systemu z pendrive (jest dobrze zbootowany, sprawdzałem na 2 komputerach i użyłem 2 pendrive). Próbując rozwiązać problem:
    -sprawdzałem z baterią i bez baterii w laptopie,
    -resetowałem cmos (odlutowałem baterie i poczekałem około 30 minut)
    -próbowałem na różnej konfiguracji kości RAM( 2 kości x 4GB DDR3)
    -próbowałem różnej konfiguracji dysków ( mam SSD + HDD)
    -próbowałem zmienić coś w biosie (udało się tylko datę i godzinę)
    -próbowałem wejść do UEFI z poziomu Windowsa 10 lecz wyskoczył błąd 800704d3 (niewiele jest o tym na internecie)

    Napięcie na baterii cmos to 3.12V. Problem pojawił się po tym jak chciałem przeinstalować Ubuntu 17.10 na Ubuntu 16.04.03 na dysku SSD obok Windowsa 10. Podczas instalacji wystąpił błąd grub-efi-amd64-signed failed installation /target/ Ubuntu 16.04, lecz to nie powód żeby takie coś działo się z biosem. Pozostałe systemy na dyskach twardych działają lecz trzeba wchodzić przez boot menu.
    Jedyne co mi teraz przychodzi do głowy to wymiana baterii lecz napięcie jest w normie i trzyma datę.
    Nie wiem już co jeszcze mógłbym sprawdzić.

    Z góry dziękuje za pomoc.
    Pozdrawiam.

    0 4
  • #2 30 Gru 2017 15:52
    Kasek21
    Poziom 43  

    Zmiany poprawnie zapisywane?
    Możliwe uszkodzenie kości BIOS'u.

    0
  • #3 30 Gru 2017 15:57
    agragor
    Poziom 2  

    Tak próbowałem różnych opcji, lecz z tym samym skutkiem(F10 lub "zapisz zmiany" lub "zapisz i wyjdź"). Czy możliwe było uszkodzenie kości przy instalacji nowego systemu? Czy to jest bardziej sprawa losowa?

    0
  • #4 30 Gru 2017 16:09
    Kasek21
    Poziom 43  

    Sprawa losowa.

    0
  • #5 30 Gru 2017 19:20
    agragor
    Poziom 2  

    Ok, miałem nadzieję, że istnieją jakieś triki, obejścia, ale trudno.... w najbliższym czasie będę musiał wymienić kość.
    Dziękuje za wszystko.

    0