Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stilo 1.6 16v 2001r nie odpala.

dyfer080 30 Gru 2017 17:33 261 8
  • #1 30 Gru 2017 17:33
    dyfer080
    Poziom 9  

    Stilo jw. z LPG. Kapryśnie odpalał, po przejściu na gaz pracował równiutko. Udało mi się dojechać do garażu, tu przełączyłem na benzynę, zaczął skakać, jakby chciał wyrwać się z poduszek, przełączony na gaz pracował równo. Na drugi dzień już nie odpalił. "Fiat ECU Scan" pokazuje błędy
    P0443, P0460, PP0645, P0201, 202, 203, 204, P0351, 352, 353, 354 i wskazówkę. Powodem tego błędu jest fakt, że ECU odebrało bardzo niski sygnał z czujnika. Moje pytanie, z którego tu jest masa czujników, te auto to jeden wielki czujnik

    Dodano po 4 [minuty]:

    dyfer080 napisał:
    Te auto to jeden wielki czujnik

    W pośpiechu nie napisałem, że szukam pomocy, bo mieszkam na zadupiu i jak sam sobie nie poradzę to będzie lipa. Czekam na wszelką pomoc, będę wdzięczny.

    0 8
  • #2 30 Gru 2017 18:31
    tkaczu1
    Poziom 17  

    witam.Pierwszy błąd to jest niski sygnał czujnika EVAP i powoduje inne błędy.Czytaj tu Link]Link[/url]

    0
  • #3 30 Gru 2017 19:14
    dyfer080
    Poziom 9  

    Dzięki ( tkaczu1)już dziś nie mam pary, jutro pójdę tym tropem.

    0
  • #4 01 Sty 2018 13:39
    dyfer080
    Poziom 9  

    Witam ponownie. Po oczyszczeniu wszelkich styków i połączeń elektrycznych i spryskaniu ich płynem" kontakt "błędy znikły. Nadal nie można go odpalić pojawia się błąd P0335 czujnik obrotów silnika. Mam do dyspozycji 3 szt. czujników. Oryginał z tego silnika 1210 Ω , z demontażu 1112 Ω i nowy 965 Ω zamiana nic nie daje, ciągle występuje ten sam błąd i silnik nie startuje choć słychać nierówne, szarpiące spalanie. Nie wchodzi na obroty, zatrzymuje się gwałtownie jakby miał złapać lewe obroty. Może miał ktoś taki przypadek, proszę o pomoc.

    0
  • #5 01 Sty 2018 15:41
    g107r
    Poziom 34  

    Cytat:
    P0335 - Czujnik obrotów silnika
    Crankshaft Position Sensor A circuit malfunction
    Powodem tego błedu jest fakt, że ECU nie odebrało sygnału z czujnika

    Stąd http://www.klubfiatstilo.pl/viewtopic.php?t=14983
    http://www.troublecodes.net/pcodes/p0335/
    Błąd nie oznacza że czujnik jest niesprawny, tylko jest wśród innych potencjalnie niesprawnych elementów sterowania silnikiem,
    "circuit malfunction" > awaria obwodu.
    Tu masz przykład awarii obwodu https://www.fiatforum.com/stilo/247711-stilo-1-6-sudden-cut-out.html
    Nie miałeś tego błędu wcześniej, czyżbyś coś za mocno "wyczyścił" ?

    0
  • #6 02 Sty 2018 16:37
    dyfer080
    Poziom 9  

    ( g107r ) Sprawdziłem oporność na pinach 9 i 23 styku B jest zbliżona do tej na czujniku, różnica kilkunastu omów. Mam prawie 100% pewność, że sterownik zdechł. Dzięki za pomoc.

    0
  • #7 02 Sty 2018 16:50
    g107r
    Poziom 34  

    Miałeś dużo błędów, taki zalew awarii może powstawać właśnie przez brak kontaktu w zasilaniu, czy masach sterownika. Czyściłeś pewnie wiele złączy i pinów, to mogłeś jednak coś pominąć.
    Czytasz błędy, to chyba możesz też odczytać obroty wału korbowego ?

    0
  • #8 02 Sty 2018 18:21
    dyfer080
    Poziom 9  

    Podłączyłem czujnik położenia wału oddzielnym przewodem do pinów 9 i 23 złącza B. sterownika. Fiat ECUScan pokazał ten sam błąd P0335 - czujnik obrotów silnika. Crankshaft Position sensor A circuit malfunction.

    0
  • #9 02 Sty 2018 19:00
    g107r
    Poziom 34  

    To rozbierz i zobacz czy masz podobnie. Licząc od lewej, górny 9 pin jest podniesiony na obrazku z linku.
    Będzie jasność.
    Można spróbować zlutować, tylko to płytka drukowana wielowarstwowa, i może być trudno połączyć tych kilka warstw razem, szczególnie bez wylutowania gniazda, bo co jest pod nim ? Wtedy raczej elektryk, lub drugi i programowanie potrzebnych rzeczy.

    0