Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Porty na płycie głównej - Różne sloty inne zachowanie sprzętu

31 Gru 2017 01:00 543 3
  • Poziom 2  
    Witam

    Mam problem prawdopodobnie ze slotami PCI w płycie głównej. Po 2 latach użytkowania karty graficznej w PCIx 16 oraz karty dźwiękowej w PCI (Asus Xonar DG) , postanowiłem na mały upgrade. Dostałem z drugiego komputera w domu kartę dźwiękową Creative Sound Blaster Z (PCI Express) i przy okazji sformatowałem system. Po podłączeniu wszystkich komponentów okazało się, że system oraz sterownik nie wykrywa karty dźwiękowej. Po przekopaniu wielu wątków w internecie i różnych próbach wymuszenia rozruchu (łącznie z ustawieniami biosu) zmieniłem rodzaj systemu. Tym razem karta dźwiękowa zaskoczyła i pomyśle wgrał się sterownik, jednak sterownik wyrzucał komunikat o treści: "bieżące urządzenie audio jest wyłączone, nieobecne, nieobsługiwane przez aplikację lub odłączone". Po wielu przebojach z systemem i odmętach internetu doszedłem do wniosku, że jest to wina jakiegoś podzespołu więc zacząłem powoli z odłączaniem i podłączaniem poszczególnych komponentów.
    (nazwy slotów patrząc od góry)
    Aż doszedłem do momentu w którym zauważyłem, że podłączenie karty graficznej w slot nr 2 oraz karty dźwiękowej w slot nr 1 powoduje, problem z działaniem karty dźwiękowej - komunikat przytoczony wcześniej
    Porty na płycie głównej - Różne sloty inne zachowanie sprzętu
    Natomiast ułożenie podzespołów w schemacie slot karty graficznej nr 1 oraz karty dźwiękowej nr 1 powoduje, że wszystko działa
    Porty na płycie głównej - Różne sloty inne zachowanie sprzętu

    Poprzez brak miejsca nie mogę podłączyć karty dźwiękowej w slot nr 2 oraz karty graficznej w slot nr 1

    Moje pytanie brzmi: Dlaczego coś takiego mam miejsce ? Jak temu zaradzić ? Uszkodzenie slotu w płycie głównej ? Problem z napięciem w slocie ?

    Dodam jeszcze, że oba podzespoły nie mogę być blisko siebie ze względu na to, że gdy karta graficzna pracuje pod obciążeniem w mikrofonie pojawia się pisk brzmiący jak odkurzacz, co jest uciążliwe przy rozmowie, np. na TS lub Skype

    Pozostałe komponenty:
    procesor: Intel i5 4690K
    płyta główna: Gigabyte Z97-HD3
    RAM: 4x4GB Crucial Ballistix Sport
    Grafika: MSI GTX 970
    karta dźwiękowa: Creative Sound Blaster Z
  • Pomocny post
    Poziom 43  
    Do poczytania manual strona 7.
    http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-z97(h97)-hd3_e.pdf

    "1 x PCI Express x16 slot, running at x4 (PCIEX4)
    * The PCIEX4 slot shares bandwidth with the PCI Express x1 slots. The PCI Express
    x1 slots will become unavailable when a PCIe x4 expansion card is installed.

    * When installing a x8 or above card in the PCIEX4 slot, make sure to set PCIE Slot
    Configuration (PCH) in BIOS Setup to x4."

    Zastosuj się do postu powyżej - tylko grafika do pierwszego slotu, a karta do drugiego.
  • Poziom 2  
    JEDD napisał:
    Kartę dźwiękową możesz też podłączyć w miejsce PCI-Express x16.


    Kasek21 napisał:
    "1 x PCI Express x16 slot, running at x4 (PCIEX4)
    * The PCIEX4 slot shares bandwidth with the PCI Express x1 slots. The PCI Express
    x1 slots will become unavailable when a PCIe x4 expansion card is installed.
    * When installing a x8 or above card in the PCIEX4 slot, make sure to set PCIE Slot
    Configuration (PCH) in BIOS Setup to x4."



    Wielkie dzięki chłopaki. Wszystko działa !