Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BMW X5 Radio Alpine nie gra - Radio Alpine z nawigacją nie gra

31 Gru 2017 16:40 888 3
  • Poziom 1  
    Witam
    Mam problem z radiem Alpine 65.52-6 921 861. Radio gra kiedy chce, najczęściej nie gra. Po włączeniu zapłonu na wyświetlaczu pojawia się najpierw logo BMW a później dane z komputera, spalanie itd. natomiast radio nie działa. Kwadracik, który powinien świecić się niestety nie daje znaku życia. Co ciekawe ostatnio rozładował mi się akumulator. Samochód nie odpalił ale za to radio działało. Co może być powodem takiego stnu rzeczy?
  • Poziom 21  
    Kolego spotkałem się z przypadkami że podczas czyszczenia kokpitu ludzie używając plaka albo innego preparatu zalewali elektronikę panela,zdarzało się też że podczas odgrzybiania preparatami a zwłaszcza tymi co są stosowane do kratek nawiewowych radia albo się nie włączały albo uniemożliwiało sterowanie radiem,preparat do klimy powoduje śniedzenie a plak po wniknięciu do panela zostawia tłustą maż,nie wiem jaka jest przyczyna u ciebie najlepszym rozwiązaniem będzie wyjęcie radia i sprawdzenie pozdrawiam.Wszystkiego dobrego w Nowym Roku.
  • Spec od car audio
    Za kołem zapasowym znajdziesz tuner radiowy. To co masz w kokpicie to tylko monitor systemu, reszta jest w bagażniku (po lewej stronie czytnik nawigacji i ewentualnie zmieniacz CD i wzmacniacz). Zwykle przyczyna jest od razu widoczna - ślady zalania.
  • Poziom 36  
    djlj24 napisał:
    Za kołem zapasowym znajdziesz tuner radiowy.


    Dokładnie pod kołem zapasowym obok akumulatora.