Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Czarny ekran, crashujące się gry.

NafiNgg 31 Gru 2017 16:42 432 17
  • #1 31 Gru 2017 16:42
    NafiNgg
    Poziom 3  

    Witam,
    niedawno zakupiłem nowy komputer. Wszystko pięknie smiga. Jednak od kilku dni każda gra się crashuje albo wywala czarny ekran, wtedy pomaga tylko hard reset. Kilka dni temu aktualizowałem sterowniki karty graficznej na najnowsze, myslałem, że może to jest przyczyną. Wgrałem starsze lecz nadal to samo :/ Wie ktos jak na to zaradzić ? :/

    0 17
  • #2 31 Gru 2017 16:47
    safbot1st
    Poziom 43  

    WOW. Czy to już sylwestrowe nieogarnięcie - zapomniałeś podać pełną listę podzespołów z modelem i marką zasilacza na czele.
    Karta grafiki do sprawdzenia w innym PC.

    0
  • #3 31 Gru 2017 16:47
    Kasek21
    Poziom 43  

    Jaka jest pełna konfiguracja tego komputera z uwzględnieniem marki i modelu zasilacza?

    Zainstaluj i uruchom HWiNFO64 (sensors only) i włącz logowanie do pliku. Uruchom grę, pograj z 10min. i zamieść log z HWiNFO w załączniku (po spakowaniu).

    0
  • #4 31 Gru 2017 16:52
    NafiNgg
    Poziom 3  

    safbot1st napisał:
    WOW. Czy to już sylwestrowe nieogarnięcie - zapomniałeś podać pełną listę podzespołów z modelem i marką zasilacza na czele.
    Karta grafiki do sprawdzenia w innym PC.


    Zapomniałem :c

    Pamięć RAM: 8GB
    Procesor: AMD FX 6300
    Karta Graficzna: NVIDIA GTX 1050
    Zasilacz: MODECOM 400V

    wystarczy? Bo nie wiem, nie znam się na tym za bardzo.

    Dodam, że wszystko przez 3 miesiące było ok, aż do tego czasu.

    0
  • #5 31 Gru 2017 16:53
    safbot1st
    Poziom 43  

    NafiNgg napisał:
    Wgrałem starsze lecz nadal to samo

    "Wgrałeś", ale czy sprawdziłeś, że się zmienił na 1wszej zakładce GPU-Z?
    Użyj DDU lub funkcji "Przywróć sterownik" w managerze urządzeń.

    Dodano po 54 [sekundy]:

    NafiNgg napisał:
    Zasilacz: MODECOM 400V

    Podaj dokładny model lub foto. To jest nowy zasilacz?
    Nie ma w Polsce w "ścianie" 400V. Jest 220V.

    0
  • #6 31 Gru 2017 17:00
    NafiNgg
    Poziom 3  

    safbot1st napisał:
    NafiNgg napisał:
    Wgrałem starsze lecz nadal to samo

    "Wgrałeś", ale czy sprawdziłeś, że się zmienił na 1wszej zakładce GPU-Z?
    Użyj DDU lub funkcji "Przywróć sterownik" w managerze urządzeń.

    Dodano po 54 [sekundy]:

    NafiNgg napisał:
    Zasilacz: MODECOM 400V

    Podaj dokładny model lub foto. To jest nowy zasilacz?
    Nie ma w Polsce w "ścianie" 400V. Jest 220V.


    Jak mówiłem, nie znam się na tym a tak na nim pisze. Tak, jest nowy.

    Dodano po 4 [minuty]:

    [quote="safbot1st"]
    NafiNgg napisał:
    Wgrałem starsze lecz nadal to samo

    "Wgrałeś", ale czy sprawdziłeś, że się zmienił na 1wszej zakładce GPU-Z?
    Użyj DDU lub funkcji "Przywróć sterownik" w managerze urządzeń.


    Nie mogę użyć tej funkcji, jest zablokowana.

    0
  • #7 31 Gru 2017 17:00
    Kasek21
    Poziom 43  

    NafiNgg napisał:
    a tak na nim pisze

    Na pewno nie 400V. Podaj pełny model lub zrób zdjęcie.

    0
  • #8 31 Gru 2017 17:03
    safbot1st
    Poziom 43  

    NafiNgg napisał:
    Nie mogę użyć tej funkcji, jest zablokowana.

    To nie poszło jak należy "wgrywanie". Popraw to. Czekamy na model PSU.

    0
  • #9 31 Gru 2017 17:03
    NafiNgg
    Poziom 3  

    Kasek21 napisał:
    NafiNgg napisał:
    a tak na nim pisze

    Na pewno nie 400V. Podaj pełny model lub zrób zdjęcie.


    Modelu nie pamiętam, a zdjęcia nie zrobię, bo otwierając klapę zerwię plomby :c

    0
  • #10 31 Gru 2017 17:04
    Kasek21
    Poziom 43  

    NafiNgg napisał:
    bo otwierając klapę zerwię plomby

    Jeżeli jest gwarancja to z niej skorzystaj!

    0
  • #11 31 Gru 2017 17:06
    NafiNgg
    Poziom 3  

    safbot1st napisał:
    NafiNgg napisał:
    Nie mogę użyć tej funkcji, jest zablokowana.

    To nie poszło jak należy "wgrywanie". Popraw to. Czekamy na model PSU.


    Co to jest PSU ? (Przepraszam że nie jestem zbyt ogarnięty :c)

    Dodano po 1 [minuty]:

    NafiNgg napisał:
    safbot1st napisał:
    NafiNgg napisał:
    Nie mogę użyć tej funkcji, jest zablokowana.

    To nie poszło jak należy "wgrywanie". Popraw to. Czekamy na model PSU.


    Co to jest PSU ? (Przepraszam że nie jestem zbyt ogarnięty :c)


    Sterowniki aktualizowałem przez program NVIDIA EXPERIENCE. Zainstalować je ręcznie ?

    0
  • #12 31 Gru 2017 17:06
    Kasek21
    Poziom 43  

    NafiNgg napisał:
    Co to jest PSU ? (Przepraszam że nie jestem zbyt ogarnięty :c)

    Z okazji Nowego Roku Google wyłączyli?

    NafiNgg napisał:
    Sterowniki aktualizowałem przez program NVIDIA EXPERIENCE. Zainstalować je ręcznie ?

    Odinstaluj program DDU i zainstaluj ręcznie.

    0
  • #13 31 Gru 2017 17:09
    safbot1st
    Poziom 43  

    :D Power Supply Unit.

    NafiNgg napisał:
    Zainstalować je ręcznie ?

    Tak. Zainstaluj ręcznie sprawdzając przed i po w GPU-Z, czy się zmieniają.

    0
  • #14 31 Gru 2017 17:16
    NafiNgg
    Poziom 3  

    safbot1st napisał:
    :D Power Supply Unit.
    NafiNgg napisał:
    Zainstalować je ręcznie ?

    Tak. Zainstaluj ręcznie sprawdzając przed i po w GPU-Z, czy się zmieniają.


    Wypróbuję, a jak nie zadziała to na gwarancję oddać?

    0
  • #15 02 Sty 2018 17:23
    NafiNgg
    Poziom 3  

    Kasek21 napisał:
    NafiNgg napisał:
    Co to jest PSU ? (Przepraszam że nie jestem zbyt ogarnięty :c)

    Z okazji Nowego Roku Google wyłączyli?

    NafiNgg napisał:
    Sterowniki aktualizowałem przez program NVIDIA EXPERIENCE. Zainstalować je ręcznie ?

    Odinstaluj program DDU i zainstaluj ręcznie.


    Zainstalowałem, jednak nadal to występuje. Może z wyjątkiem gry CS:GO, wszystkie inne crashują się lub wywala czarny ekran.
    w GPU-Z z tego co patrzyłem NIC się nie zmieniło, a GeForce EXPIERIENCE nie wykrywa mi nawet karty graficznej, system już tak.

    edit: Jednak w CSGO też mam ten problem.

    0
  • #16 02 Sty 2018 22:42
    safbot1st
    Poziom 43  

    Skoro masz plomby, pozostaje serwis.
    Niech Ci podadzą dokładny model zasilacza, ...jaki Ci sprzedali.

    0
  • #17 02 Sty 2018 22:51
    Kasek21
    Poziom 43  

    Oddaj ten komputer na serwis w ramach gwarancji - tak łatwiej dla Ciebie, jak i dla Nas - po prostu przez internet niektórych rzeczy nie da się zrobić.

    0
  • #18 29 Mar 2018 17:43
    NafiNgg
    Poziom 3  

    Zamykam temat. Oddałem komputer na gwarancję i okazało się, że to wada fabryczna karty graficznej.

    0