Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Viessmann Vitodens 111 - czujnik ntc - kocioł rano nie grzeje wody użytkowej

01 Sty 2018 20:56 3669 9
  • Poziom 2  
    Kocioł: Viessmann Vitodens 111
    Wiek: teraz 3 lata, identyczna usterka była na gwarancji po roku użytkowania
    Opis problemu:
    Kocioł nieregularnie nie podgrzewał ciepłej wody użytkowej, najczęściej rano, wody ciepłej wystarczało tylko na jeden prysznic. Kocioł włączał dmuchawę (słychać szum) i wyświetlał ikonę kranu, ale nie włączał palnika (nie wyświetlał również ikony palnika), nie było słychać próby odpalenia palnika i trzasku elektrody , nie wyświetlał przy tym komunikatu błędu.
    Pomagał reset, ponowne uruchomienie lub tryb serwisowy i ręczne sterowanie palnikiem (lewa gałka w lewo do oporu). Sytuacja powtarzała się raz na kilka dni.
    Serwis po tygodniu wymieniania rożnych części, w tym płyty głównej, wymienił w końcu czujnik (sensor) temperatury NTC - pomogło.
    Po półtora roku (już po gwarancji) problem się powtórzył.
    Pomierzyłem opór czujnika (przy temperaturze pokojowej ok 25 stopni powinien mieć opór ok. 10 kΩ (mój miał 0.8). Po wyjęciu okazało się, że końcówka jest przeżarta a czujnik pokryty zielonym krystalicznym nalotem. Wskazuje to na korozję elektrochemiczna i wytrącanie soli miedzi. Czujnik był wymieniany na gwarancji przez autoryzowany serwis Viessmann , więc albo jest problem z konstrukcją pieca albo stosowane są tanie chińskie zamienniki.
    Włożyłem czujnik ze starego 10 letniego pieca (przemierzyłem go wcześniej prostym omomierzem). Na razie działa poprawnie. W załączeniu fotki sensora NTC.
    Uwaga przed wyjęciem czujnika - zakręcić wodę (oczywiście wcześniej odłączyć prąd).
    Może komuś się przyda opis tego nietypowego problemu.
    Pozdrawiam DSos
  • Pomocny post
    Specjalista - systemy grzewcze
    Witam.

    A czym zatkałeś otwór po uszkodzonym czujniku, chyba że czujnik se starego kotła pasował w miejsce tego.
    Jeśli czujnik ze starego kotła jest zamontowany gdzieś obok, np: przylgowo, a ten uszkodzony czujnik siedzi tylko jako korek, to zacznie za jakiś czas przeciekać (woda zacznie wypływać po stronie złączy elektrycznych).

    Pozdrawiam.
  • Poziom 2  
    Czujnik odzyskałem ze starego Vitopenda , całe szczęście, że na strychu zostało parę części po staruszku - mam nadzieję, że jest z lepszego materiału i wytrzyma dłużej niż ten montowany przez autoryzowany serwis.
  • Poziom 21  
    Moim zdaniem to nie jest problem konstrukcji czujnika tylko instalacji. Ciekaw jestem jak wygląda reszta.
  • Poziom 9  
    orientujecie się le kosztuje taki czujnik?
  • Poziom 2  
    Dzięki Dsos za opisanie problemu, ma identyczną sytuację. Nagle w nocy brak ciepłej wody. Serwisanci maja terminy za 5-7 dni. A naprawa prozaiczna. Koszt czujnika około 200pln.
  • Poziom 10  
    Mam ten sam problem. Czujnik przy wymienniku ciepła dla c.w.u. tak skorodował że zasyfił wszystko pod sobą. Tak na marginesie znalazłem w internecie taki o symbolu 7819967 z tym że schematy go pokazują jako ten przy głównym wymienniku ciepła (dla c.o.). Orientuje się może ktoś czy to ten sam?
  • Poziom 2  
    Wydaje mi się, że ja właśnie taki czujnik instalowałem przy wymienniki c.w.u. Robiłem to już jakiś czas temu więc kodu nie pamiętam, ale wygląda identycznie. Jedyną różnica jest taka, że mój czujnik był już z nierdzewki (srebrny), wcześniejsze były z brązu (złote) i niestety ulegały uszkodzeniu. Mój oryginalny był złoty.
  • Poziom 10  
    kz61 napisał:
    Moim zdaniem to nie jest problem konstrukcji czujnika tylko instalacji. Ciekaw jestem jak wygląda reszta.


    U mnie ten sam problem jak już napisałem w tym wątku. Mam nową, poprawnie zamontowaną instalację z wodą po 2 filtrach i zmiękczaczu (woda nie za bardzo zmiękczona a optymalnie) m. in. ze sprzęgłem hydraulicznym żeby ulżyć pompie pieca jakby elektronika przymknęła wszystkie obiegi. Mam też czyściutki po 2 sprawdzeniu (po pierwszym tylko pomniejsze fragmenty rurek podłogówki po instalacji) filtr na obiegu c.o. Nic poza tym czujnikiem nigdy nie nawaliło i wygląda perfekt (tylko przeglądy trzeba robić regularnie bo inaczej przycina się silniczek krokowy od c.w.u.).
  • Poziom 10  
    reeboot napisał:
    Wydaje mi się, że ja właśnie taki czujnik instalowałem przy wymienniki c.w.u. Robiłem to już jakiś czas temu więc kodu nie pamiętam, ale wygląda identycznie. Jedyną różnica jest taka, że mój czujnik był już z nierdzewki (srebrny), wcześniejsze były z brązu (złote) i niestety ulegały uszkodzeniu. Mój oryginalny był złoty.


    Tak też jest, to takie same czujniki. Mój nowy też jest z nierdzewki. Wygląda na to że instalacja ze zmiękczoną wodą (nie nadmiernie) rozpuściła tamten czujnik co oznacza że był z wyjątkowo słabych materiałów. A uszkodził się do tego stopnia że urwałem go wyciągając bo przy końcu go wręcz rozpuściło całkowicie. Musiałem go od wewnątrz konstrukcji wyciskać i się sporo namęczyłem (troszkę trzeba było piec rozebrać, przy tym to i tamto się rozszczelniło - ech...). Także Viessmann dał ciała w tym temacie.