Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp 21B1-SC - uszkodzony zasilacz ???

12 Sie 2005 01:04 1548 11
  • Poziom 11  
    Witam wszystkich,w moim Sharpie 21B1-SC spalił się w zasilaczu tranzystor 2SD1884. Ponieważ nie mogłem dostać oryginału to wlutowałem BU508AFI. Dodatkowo przedzwoniłem diody (D701-D710), wydają się być ok. Mimo to zasilacz nie chce wystarować, natomiast wymieniony tranzystor pozostaje cały i zdrowy.

    Czy oznacza to, że uszkodzeniu uległ również scalak sterujący przetwornicą ???

    Nie mam zbyt wielkiego doświadczenia w naprawie TV, tak więc proszę o pomoc (podpowiedź) jak zabrać się do tematu. Z góry dziękuję za okazaną pomoc.
  • Poziom 32  
    Witam.
    A pomiary jakieś robiłeś??
  • Poziom 11  
    Witam ponownie,
    Sprawdziłem napięcie na C707 (zaraz za mostkiem), po włączeniu zasilania stopniowo wzrasta do ok.220V (DC). Sprawdziłem rezystor R703 poprzez który jest zasilany scalak - jest ok. Niemniej jednak napięcie na 16 nodze układu (VCC) wynosi ok.0,2V. Przy wyłączonym zasilaniu zmierzony opór pomiędzy tą nogą układu, a masą wynosi ok.350 om. Czy wynika z tego, że jednak również układ scalony poleciał, czy mam sprawdzić jeszcze coś innego ???
  • Poziom 40  
    Witam.
    Kolego. Zaraz za mostkiem jest kundzio 100µF/400 V (wydaje mi się że o nim piszesz). Napięcie na nim powinno wynosić około 325 V. Jeżeli jest dużo mniej to znaczy że stracił pojemność. Wymień go oraz wszystkie elektrolity po pierwotnej stronie.
    Pozdro
  • Poziom 32  
    Na C707 powinieneś mieć ponad 300V sprawdź go 150uF400V.
  • Poziom 26  
    Zdaje się że siedzi tam też TDA 4601 , prawie zawsze pada w wypadku zwarcia tranzystora kluczującego przetwornicy.Na 9n powinieneś mieć dużo wyższe napięcie , masz uszkodzony scalak. Jak chcesz się upewnić to wyjmij tranzystor ,odetnij 9 n. i zmierz napięcie.Jak nie wyjmiesz tranzystora , to poleci.Jeszcze jedno zamiast bezpiecznika sieciowego wstaw żarówkę(220V / 60W) , zabezpieczy to tranzystor przed ew. uszkodzeniem w czasie eksperymentów.
  • Poziom 22  
    Witam !
    Przychylam się do porad Kolegów , definitywie trzeba wymienić ; elektrolity w zasilaczu , układ scalony , poprawidż " zimne luty " na druku .
    Pozdr.
  • Poziom 11  
    Witam ponownie,
    zmieniłem elektrolity i... znalazłem kolejną usterkę - spalony rezystor ceramiczny (6,8Ω/7W) pomiędzy mostkiem a kondensatorem 150µF/400V. Po zmianie rezystora napięcie na w/w elektrolicie wzrosło do 310V. Przetwornica dalej nie startuje - napięcie na 16 nodze układu (TEA2261) wzrosło wprawdzie teraz do ok.2V, ale jest za niskie. W/g schematu wynika, że powinno wynosić ok.11V. Scalak jest zasilany z mostka poprzez rezystor 27kΩ/3W.
    Zrobiłem mały eksperyment wylutowałem rezystor i podałem ok.11V na 16 nogę. Na bazie tranzystora kluczującego pojawiły się impulsy. Nie wiem czy mogę z tego wnioskować, że scalak jest dobry czy też niezupełnie??? Z powyższego wynika, że albo jest uszkodzony nadmiernie obciążając swój układ zasilania (i stąd spadek napięcia za rezystorem przez który jest zasilany), albo problem leży gdzieś w mostku Gretza.
    Zastanawiam się, czy w takiej sytuacji (tj.przy oddzielnym zasilanu scalaka z zewnątrz) mogę spróbować włączyć całość. Chciałbym uniknąć ew.dalszych usterek.
    Proszę oczywiście bardziej doświadczonych kolegów o wnioski i sugestie.
  • Poziom 40  
    Sprawdź w ten sposób
    1.na ciepło - włącz przetwornicę i po minucie wyłącz. Dotknij ręką opór 27kΩ/3W, jeżeli jest dobry to będzie gorący.
    2. wylutuj jedną nóżkę 27 kΩ i sprawdź omomierzem.
    Scalak jest dobry skoro daje impulsy.
    Pozdro
  • Poziom 11  
    Aleksander_01 napisał:
    Sprawdź w ten sposób
    1.na ciepło - włącz przetwornicę i po minucie wyłącz. Dotknij ręką opór 27kΩ/3W, jeżeli jest dobry to będzie gorący.
    2. wylutuj jedną nóżkę 27 kΩ i sprawdź omomierzem.
    układ scalony jest dobry skoro daje impulsy.
    Pozdro


    Po kilku minutach od włączenia do sieci rezystor o którym mowa jest zaledwie "letni". Po wylutowaniu jednej nogi i zmierzeniu omomierzem ma 27,2kΩ.
  • Pomocny post
    Poziom 40  
    Chyba będziesz musiał podstawić scalak.
    Ale wcześniej sprawdź dokładnie wszystkie rezystorki (skoro wytwarza impulsy). Sprawdź czy nie masz zwarcia na wyjściu zasilacza.
    pozdro
  • Poziom 11  
    Aleksander_01 napisał:
    Chyba będziesz musiał podstawić układ scalony.
    Ale wcześniej sprawdź dokładnie wszystkie rezystorki (skoro wytwarza impulsy). Sprawdź czy nie masz zwarcia na wyjściu zasilacza.
    pozdro

    Zmieniłem kostkę i TV zadziałał...:D

    Serdeczne podziękowanie dla wszystkich osób które służyły poradami, a w szczególności dla Aleksander_01

    REASUMUJĄC:
    w moim przypadku zostało zmienione w zasilaczu: TEA2261, 2SC1884 (tu dałem zamiennik BU508AFI), rezystor ceramiczny (za mostkiem) 6,8Ω/7W oraz profilaktycznie wszystkie elektrolity.

    Pozdrawiam,
    Pawlo's