Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Mastercook PFDA-133IP - zatrzymanie i błąd F07

maacciek 02 Jan 2018 22:05 2544 12
  • #1
    maacciek
    Level 7  
    Witam,
    Pralka PFDA-133IP Mastercook w trakcie prania tak po około 5-8 minutach od startu wypompowuje wodę (nie całą) i wyskakuje błąd F07 gasną wtedy diody kluczyk i zasilanie. Po ponownym włączeniu nabiera wody i kontynuuje cykl prania, nim skończy prać błąd wyskakuje jeszcze kilka razy podczas jednego prania. Dodam jeszcze, że słychać takie jak by strzelanie. Jakiś pomysły? Spotkał się ktoś z taką przypadłością? Przewody pompy, hydrostatu, silnika sprawdzane nie ma luzów na korektorach mocno trzyma.

    Hydrostat udało się sprawdzić w tym modelu jest HD505 T85 przejście na stykach urządzenia jest, wężyk przedmuchany.

    PS. Czy pod kołnierzem jest może jakiś dodatkowy czujnik ?

    Jakieś pomysły, co można jeszcze zweryfikować?

    Multimetr i lutownice posiadam.
  • #2
    maacciek
    Level 7  
    Hydrostat wymieniony, ale błąd F07 pojawia się teraz częściej, dodatkowo 2 razy pojawił się błąd F02, a raz drzwi pralki nie chciały się otworzyć, trzeba było "od środka" otwierać czyżby programator? Da się go sprawdzić i zreanimować bo zakup nowego z uwagi na wysoki koszt raczej nie będzie opłacalny.
  • #3
    wiesiekmisiek
    Level 33  
    Najpierw sprawdź odpływ t.j. drożność węża, sprawność pompy w tym też czy przypadkiem nie jest zablokowana ? Następnie przemierzyć grzałkę, sprawdzić silnik ( szczotki, tacho itd). Nie zapomnij też o sprawdzeniu przewodu gumowego łączącego zespół piorący z pompą spustową wody, wymontuj blokadę drzwi i na stole podając napięcie sprawdź jej działanie ( tylko uwaga tam będzie 230V).
  • #4
    zhudomel
    Home appliances specialist
    maacciek wrote:
    błąd F07 pojawia się teraz częściej, dodatkowo 2 razy pojawił się błąd F02,
    Zacznij od sprawdzenia na module toru załączania pompy spustowej i połączenie między pompą a modułem.
    wiesiekmisiek wrote:
    Najpierw sprawdź odpływ t.j. drożność węża, sprawność pompy w tym też czy przypadkiem nie jest zablokowana ? Następnie przemierzyć grzałkę, sprawdzić silnik ( szczotki, tacho itd). Nie zapomnij też o sprawdzeniu przewodu gumowego łączącego zespół piorący z pompą spustową wody, wymontuj blokadę drzwi i na stole podając napięcie sprawdź jej działanie ( tylko uwaga tam będzie 230V).
    - raczej nic z tych rzeczy.
  • #5
    wiesiekmisiek
    Level 33  
    Z całym szacunkiem Kolego zhudomel, ale ja nadal uprę się na sprawdzenie grzałki. Piszesz, że po upływie 5 do 8 min. od startu zaczynają się problemy, a to właśnie jest czas przybliżony załączania grzałki, cykl grzania, który zostaje przerwany.
  • Helpful post
    #6
    zhudomel
    Home appliances specialist
    zhudomel wrote:
    Zacznij od sprawdzenia na module toru załączania pompy spustowej i połączenie między pompą a modułem.
    Pomyłka. To w drugiej kolejności, a najpierw sterowanie silnikiem - przekaźnik i triak - przelutuj połączenia. Być może trzeba będzie wymienić.
  • #7
    maacciek
    Level 7  
    Błąd wyskakuje w różnym czasie, jest też tak, że pojawia się na sekundę F02 potem F07 i pralka staje, po resecie idzie dalej. Odnośnie grzałki to woda się grzeje do zadanej temperatury, a pompa wypompowuje wodę, błąd pojawia się kilka razu w ciągu cyklu prania, 2 - 8 razy. Czy posiada ktoś schemat tego modułu? Ewentualnie jaki to przekaźnik i triak czy można go jakimś zastąpić bo pewnie z dostępnością będzie ciężko?
  • #8
    zhudomel
    Home appliances specialist
    A zajrzałeś do tego modułu?
  • #9
    maacciek
    Level 7  
    Obecnie jestem na wyjeździe, dopiero będę go oglądać, a wolałbym się od razu w części zaopatrzyć. Ponieważ na wsi będzie z tym problem oraz żeby tego kilka razy nie rozbierać i składać.

    PS.
    Czy coś takiego się nada?
    Triak:
    BTB16-600 C - 600V/16A
    Przekaźnik:
    RCI484012 2-POLE 2x8A 12VDC
    Ewentualnie FINDER
    46.52.9.012.0040
    46.61.9.012.0040
  • #10
    maacciek
    Level 7  
    Witam,
    zmierzyłem Triak NPN hFE=27 Uf=430mV więc wygląda na sprawny,
    sprawdziłem oba przekaźniki, załączają i rozłączają styki prawidłowo,
    natomiast styk modułu programatora miał trochę wytarte przyłącze na wtyczkę z wiązką, szczególnie dwa pierwsze piny chyba odpowiadają za silnik,
    nadłożyłem troszkę nowej cyny, zdjęcia w załączeniu
    Posprawdzałem pozostałe styki na konektorach w innych miejscach, tam gdzie wydawały się luźne po dociskałem.

    I błędy się już nie pojawiają, przechodzi cały cykl bez problemów.
  • #13
    maacciek
    Level 7  
    Po wymianie przekaźnika za 8zł na 2x8A 12VDC pralka pracuje bez problemów i nie zgłasza już żadnych błędów.

    Ps. dla potomnych zmierzyłem prąd podczas pracy obciążenie od 3 do 6A,
    oryginalny na płytce jest 5A.

    Ps2. Zaprojektowane jak na urządzenie XXI przystało, zepsuć się ma po gwarancji moduł który kosztuje połowę wartości urządzenia, wymiana nieopłacalna i należy kupić nowy lepszy model urządzenia.