Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Bizhub C253 - Brudny pasek na brzegu kartki

Gwizdek 03 Sty 2018 15:48 312 2
  • #1 03 Sty 2018 15:48
    Gwizdek
    Poziom 14  

    Witajcie,

    w mojej Konice C253 znowu mam problem z jakością wydruku. Na każdej kartce, drukuje się szary pasek o szerokości ok. 1cm tuż przy brzegu kartki A4 wkładanej po szerokości lub kartki A3. Pasek występuje cały czas, raz ciemniejszy a innym razem jaśniejszy - jak na zdjęciu.
    1. Jak wymienię czarny IU problem znika.
    2. Wziąłem więc go rozebrałem i wymieniłem: bęben, listwę czyszczącą i wyczyściłem starannie elektrodę ładującą - która była mocno przybrudzona w miejscu gdzie drukuje się ten pasek. Po tym zabiegu problem nie ustąpił :|
    3. Ponownie więc rozkręciłem IU i podmieniłem cały moduł bębna od innego IU, pozostawiając tylko moduł dewelopera. Problem nie ustąpił.

    Czy opisany problem może tkwić w części dewelopera? ilość dewelopera na wałku magnetycznym wygląda dobrze i nie widzę nic co mogłoby powodować ten kiepski wydruk... Proszę o jakieś sugestie :-)

    0 2
  • #2 03 Sty 2018 18:11
    deathwing
    Poziom 14  

    Hej, wygląda jakby zbyt dużo developera było na wałku magnetycznym i trze o bęben. może lekka korekta noża nad wałkiem magnetycznym pomoże.

    0
  • #3 04 Sty 2018 14:11
    soniak2
    Poziom 19  

    Zauważyłem tą przypadłość w wielu unitach buzhub c253. Raczej zbyt duża ilość developera nie powinna mieć nic do tego ponieważ developer wraz z drukowaniem częściowo się gubi a nie przybywa go.

    Zobacz w menu serwisowym jaki jest poziom toneru w unitach, powinno między 5-8% (jeśli się mylę to mnie poprawcie) może unit jest przesypany.

    0