Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Eltron 100p/Peavey MP400 - Podłączenie zestawu 2.1

Dragonballs 03 Sty 2018 17:58 225 4
  • #1 03 Sty 2018 17:58
    Dragonballs
    Poziom 9  

    Witam.

    Na wstępie chciałbym powiedzieć że przeglądałem forum ale nie znalazłem odpowiedzi na mój problem.

    Aktualnie do mojego PC mam podłączony zestaw Peavey MP400 oraz Eltron 100P + Subwoofer DIY.
    Działa to na zasadzie ustawienia na karcie dźwiękowej systemu 5.1.

    Mój problem polega na tym że czasem zabieram ten sprzęt na działkę/domek i źródłem dźwięku jest jedynie sygnał stereo.
    Niestety nie mam pomysłu jak połączyć to wszystko bez karty 5.1 aby subwoofer grał nisko tonowo a nie pełnym pasmem.

    Czy jest jakaś możliwość aby to zrobić? Jakaś forma przedwzmacniacza 5.1?

    Proszę o pomoc.

    Pozdrawiam.

    0 4
  • Pomocny post
    #2 03 Sty 2018 18:30
    elektryku5
    Poziom 37  

    Przy tym co masz filtr aktywny do subwoofera powinien wystarczyć.

    0
  • #3 04 Sty 2018 01:57
    Dragonballs
    Poziom 9  

    Świetny pomysł, nie wpadłbym na to!

    Ale powiedz mi jeszcze proszę czy obecny filtr bądź zwrotnice z subwoofera zostawić czy wyjąć (nie pamiętam czego użyłem) ?

    0
  • Pomocny post
    #4 04 Sty 2018 09:51
    elektryku5
    Poziom 37  

    Zależy co tam masz zamontowane, ale lepiej usunąć, ponieważ filtry aktywne z reguły mają regulacje oraz wejście na oba kanały, czyli od razu pełnią też rolę sumatora, jakbyś chciał zostawić filtr pasywny, to można sam sumator zbudować, ale raczej mija się to z celem.

    0
  • #5 04 Sty 2018 11:22
    Dragonballs
    Poziom 9  

    Dziękuję za odpowiedź.
    Pozdrawiam.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo