Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konfiguracja routerów RT-AC58U

Morcinek92 04 Sty 2018 21:24 963 20
  • #1 04 Sty 2018 21:24
    Morcinek92
    Poziom 14  

    Witam,

    Dzisiaj w końcu podpisałem nową umowę z dostawcą internetu i mam aktualnie szybkość 300 Mb/s. Zakupiłem dwa routery ASUS'a model RT-AC58U.

    Router_1 ma wpięty kabel z modemu do wejścia WAN. Z wejścia LAN przewód 50m do Router_2 na wejścia LAN.

    Internet działa na obu routerach, ale mam bardzo małą prędkość internetu...
    Jeśli podłączę laptopa to po kablu mam 320 MB/s (wiadomo).. a po wifi w routerze_1 około 60 MB/s (przy 2,4 GHz), a na Router_2 wynosi 23 MB/s (2,4 GHz). Jeśli przełączę się na częstotliwość 5 GHz jest mniej o około 10 MB/s... z czego powinna być wyższa prędkość.
    Odległość laptopa od routera przy testach to około 3 m (na wolnej przestrzeni). W otoczeniu nie ma urządzeń, które mogłyby wpływać na zakłócenie sieci. '

    Czy routery są źle skonfigurowane ? Czy aż takie straty muszę zaakceptować na wifi ? Stawiałem, że osiągnę transfer około 150 MB/s przy 2,4 a 200 przy 5 GHz.

    Laptop testowy to DELL (nowy) testowałem z Mackiem ale podobna sytuacja.

    I czy jest to poprawne, ze są dwie sieci WIFI osobno dla danych częstotliwości?
    Myślałem, że router wewnętrznie przełącza się między nimi.

    Konfiguracja routerów RT-AC58UKonfiguracja routerów RT-AC58UKonfiguracja routerów RT-AC58U

    0 20
  • #2 04 Sty 2018 21:49
    DriverMSG
    Admin grupy komputery

    Morcinek92 napisał:
    . Z wejścia LAN przewód 50m do Router_2 na wejścia LAN.
    Kabel z gniazda LAN powinien być wpięty w gniazdo WAN drugiego routera.

    Morcinek92 napisał:
    a po wifi w routerze_1 około 60 MB/s (przy 2,4 GHz)
    Morcinek92 napisał:
    Laptop testowy to DELL (nowy) testowałem z Mackiem ale podobna sytuacja.
    Konkretnie jaki model laptopa - jaki model karty sieciowej?

    0
  • #3 04 Sty 2018 21:55
    sylweksylwina
    Red. Komputery FAQ

    DriverMSG napisał:
    Kabel z gniazda LAN powinien być wpięty w gniazdo WAN drugiego routera.

    Niekoniecznie, wystarczy skonfigurować drugi router jako Access point lub wyłączyć serwer DHCP i ustawić inny adres IP routera od pierwszego routera i modemu.
    Bo nie potzebnie będzie tyle podsieci, pewnie jeszcze modem ma serwer DHCP, więc jak będą 3 serwery DHCP to faktycznie będzie bałagan :)

    0
  • #4 04 Sty 2018 22:12
    Morcinek92
    Poziom 14  

    Laptop to : Dell Latitude 5480
    Karta sieciowa: Intel AC-8265

    Dokładnie tak jak napisał sylweksylwina drugi router jest skonfigurowany w ten sposób, że wyłączyłem DHCP i ustawiłem adres routera na 192.168.1.2 (pierwszy router ma 192.168.1.1) jest to adres statyczny

    0
  • #5 04 Sty 2018 22:23
    sylweksylwina
    Red. Komputery FAQ

    Hmm skoro wszystko działa poprawnie tylko problem jest z szybkością po Wi-Fi to bym się skupił tylko na tym aspekcie. Na jakiej prędkości się stabilizuje karta sieciowa w laptopie?
    Routery normalnie wynegocjowały sobie 1Gbit/s po skrętce?

    0
  • #6 04 Sty 2018 22:45
    Morcinek92
    Poziom 14  

    Nie jestem pewny czy o to chodzi, ale robiłem pomiar prędkości (Aktualnie wszystko robię na Routerze_2) i przy podłączeniu się do sieci 2,4 GHz to wynik wyszedł tak:

    Konfiguracja routerów RT-AC58U

    Dla 5GHz :
    Konfiguracja routerów RT-AC58U

    A po podłączeniu przewodu do laptopa i Routera_2 :
    Konfiguracja routerów RT-AC58U


    Uważam, że to są bardzo kiepskie wyniki.. ale ja się nie znam. Czy może to być błędna konfiguracja? i Czy w dual bandach zawszę są dwie osobne sieci wifi dla 2,4 i 5 GHz ?

    0
  • #7 04 Sty 2018 22:51
    sylweksylwina
    Red. Komputery FAQ

    Morcinek92 napisał:
    Uważam, że to są bardzo kiepskie wyniki.. ale ja się nie znam. Czy może to być błędna konfiguracja? i Czy w dual bandach zawszę są dwie osobne sieci wifi dla 2,4 i 5 GHz ?


    Ja też uważam że to słabe wyniki. Jak masz takie wyniki po kablu z drugiego routera, to można założyć, że między routerami jest 1Gbit/s. W niektórych routerach można ustawić wspólne SSID dla 2.4 i 5 GHz, wtedy to klient decyduje z jakiej częstotliwości korzystać, ale osobne sieci to nie powinien być problem.
    Na jakiej szybkości synchronizuje się karta Wi-Fi w laptopie? Będzie to w właściwościach sieci.

    0
  • #8 04 Sty 2018 23:01
    Morcinek92
    Poziom 14  

    Trochę głupie pytanie mam... ale nie potrafię znaleźć tej synchronizacji karty WIFI. We właściwościach sieci mam.

    Konfiguracja routerów RT-AC58U

    Z tym, że tak jak wcześniej wspomniałem problem leży większości urządzeń

    0
  • #9 05 Sty 2018 01:40
    sylweksylwina
    Red. Komputery FAQ
  • #10 05 Sty 2018 06:39
    Morcinek92
    Poziom 14  

    Dziękuję, udało mi się odnaleźć:

    Konfiguracja routerów RT-AC58UKonfiguracja routerów RT-AC58U

    0
  • #11 05 Sty 2018 09:16
    sylweksylwina
    Red. Komputery FAQ

    Czyli niby jest pełna prędkość. Zrob test przesylania plików między np. Komputerem po LAN i Laptopem na Wi-Fi.

    0
  • #12 05 Sty 2018 11:31
    Morcinek92
    Poziom 14  

    Teraz niestety nie mam dostępu do dwóch komputerów. A czy mogę w jakiś inny sposób zrobić test? Albo spróbować zmienić parametry w routerze?

    Jakie prędkości powinienem osiągać na tym routerze ?
    Mieszkam w domu jednorodzinnym więc wokół mnie nie ma innych sieci które wpływały by na moja.

    0
  • #14 06 Sty 2018 13:19
    Morcinek92
    Poziom 14  

    Konfiguracja routerów RT-AC58UKonfiguracja routerów RT-AC58U


    Spróbowałem.. ale dalej to samo.. a nawet mniej bo zaledwie 20 Mb.

    0
  • #15 06 Sty 2018 14:18
    Erbit
    Poziom 30  

    Wyłącz na chwile szyfrowanie połączenia w routerze (w konfiguracji wifi) i sprawdź wtedy.

    0
  • Pomocny post
    #16 06 Sty 2018 16:09
    spinex
    Poziom 12  

    Po update oprogramowania trzeba wykasowac nvram.
    Wylacz ruter, trzymajac przycisk (nie puszczaj go) WPS wlacz ruter, pusc przycisk WPS po okolo 30 sekundach.

    Mozliwe, ze bedzie trzeba skonfigurowac siec raz jeszcze.

    0
  • #17 06 Sty 2018 16:39
    Morcinek92
    Poziom 14  

    Dziękuję Wam za porady.

    Wyłączyłem szyfrowanie i ku mojemu zdziwieniu ukazało się to..
    Konfiguracja routerów RT-AC58U

    Natomiast zmieniłem na: (wcześniej miałem WPA2-Personal, szyfrowanie : AES)
    Konfiguracja routerów RT-AC58U

    i uzyskałem:
    Konfiguracja routerów RT-AC58U

    Jest dobrze ! nawet bardzo. Z tym, że po zmianach i na Routerze_1 wszystko jest oki jak jestem na tym samym piętrze. Jeśli jestem piętro niżej (ale pod nim) to zasięg nadal jest maksymalny, a prędkość spada do 80 MB/s ...


    Mam repeater z TP-LINK'a ale po jego podłączeniu obniża transfer do 30 MB/s...

    0
  • Pomocny post
    #18 06 Sty 2018 16:43
    Erbit
    Poziom 30  

    Szyfrowania nie możesz wyłączyć bo będą mogli "podsłuchać" co przesyłasz. Ja tylko chciałem sprawdzić gdzie leży problem.

    Skoro już mamy winowajcę to teraz wyczyść nvram wg zaleceń kolegi spinex z postu #16, skonfiguruj ponownie router (wraz z szyfrowaniem) i sprawdź.

    Jak to nie pomoże to zaktualizuj sterowniki karty sieciowej w laptopie (bo nie wiemy która strona spowalnia - szyfrująca po stronie routera czy po stronie laptopa).
    jak i to nie pomoże to zmień sposób szyfrowania na inny. Pobaw się szyfrowaniem na routerze.

    [edyta]
    Widzę, że już zdążyłeś "pobawić się" szyfrowaniem - sorry za niepotrzebne uwagi ;)

    Morcinek92 napisał:
    .... Jeśli jestem piętro niżej (ale pod nim) to zasięg nadal jest maksymalny, a prędkość spada do 80 MB/s ...


    Na "zmianę kondygnacji" najlepszy jest kabel + kolejny AP (WiFi).

    0
  • #19 06 Sty 2018 17:07
    Morcinek92
    Poziom 14  

    Dziękuję za pomoc :)

    Kiedy kolega SPINEX zaproponował zmianę oprogramowania na straszę zrobiłem to ale kiedy nie było efektu zaktualizowałem do najnowszego ( nie czyszcząc nvram), więc teraz jakie proponujesz mam zostawić ?

    Oraz jakie szyfrowanie na początku ustawić ?
    Czy sieci 2,4GHz i 5GHz mogą mieć te same SSID?

    0
  • Pomocny post
    #20 06 Sty 2018 21:40
    makosuu
    Specjalista Sieci, Internet

    Morcinek92 napisał:

    Oraz jakie szyfrowanie na początku ustawić ?

    Sprawdź WPA, WPA2 i szyfrowanie poustawiać różnie. Próbuj.
    Morcinek92 napisał:
    Czy sieci 2,4GHz i 5GHz mogą mieć te same SSID?

    Mogą ale i tak będą widoczne oddzielenie.

    0
  • #21 08 Sty 2018 20:54
    Morcinek92
    Poziom 14  

    Dziękuję bardzo za pomoc. Udało się uzyskać bardzo dobry wynik około 280 Mb/s
    Jestem mega zadowolony.

    Problem leżał w szyfrowaniu.

    Pozdrawiam
    Marcin :)

    0