Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telefunken D39F185N3C - nie włącza się, miga dioda STANDBY.

serwisant2 05 Sty 2018 17:12 1677 12
  • #1 05 Sty 2018 17:12
    serwisant2
    Poziom 3  

    Witam, mam problem z telewizorem, który z dnia na dzień mi padł.
    Płyta główna: VESTEL 17MB95-R3 (nr z naklejki: 23138568)
    Matryca: VES390UNDA
    Zasilacz: VESTEL 17IPS20

    Telewizor nie włącza się, miga tylko dioda STANDBY, napięcia na płycie obecne. Zamawiałem zestaw naprawczy pamięci, wymieniłem dalej to samo. Przyznam się, że przy wylutowywaniu nanda oderwałem kilka scieżek po obu stronach ale na schemacie oznaczone są jako puste.

    Do nanda nie mam programatora, pamięć U10 mogę programować jak coś. Nie mogę też znaleźć nigdzie konkretnego wsadu do tego modelu, serwis w PL Telefunken nie obsługują takiego modelu... Może ktoś z forumowiczów posiada soft do tego TV?

    0 12
  • #3 07 Sty 2018 01:52
    serwisant2
    Poziom 3  

    Pierwszy link raczej sprawdzałem, drugiego nie widziałem choć płyta główna troszkę inna ale sprawdzę to i poinformuje.

    Ogólnie to w tych TV jest standardowa procedura aktualizacji przez USB? Trzymać przycisk OK przy włączaniu TV do prądu?

    Super by było jakby ktoś miał firmware do nanda do wgrania przez USB może tak by coś go ruszyło...

    Jak wygląda procedura wymiany płyty głównej? Trzeba konkretnie od tego modelu szukać czy wystarczy, że znajdę płytę z takim samym oznaczeniem a np. z TV innego producenta?

    0
  • #4 07 Sty 2018 10:03
    lisek
    Spec od monitorów

    Org. płyta sprzedawana na niem stronie ,chassis pcb: VESTEL 17MB95 /R3 050413
    Link
    * dla tego modelu/ 40 euro
    Telefunken D39F185N3C - nie włącza się, miga dioda STANDBY.
    Sprzedają też wer. Telefunken D39F185N3C 17MB95-2.1

    Telefunken D39F185N3C - nie włącza się, miga dioda STANDBY.Telefunken D39F185N3C - nie włącza się, miga dioda STANDBY.
    Telefunken D39F185N3C - nie włącza się, miga dioda STANDBY.

    Na uk. ebay jest pełno płyt pod (Main-AV-Board-17mb95-R3 - ......)pod modele 32,42,..
    *nie widziałem pod 39"
    (www.ebay.co.uk/p/Main-AV-Board-17mb95-R3-050413-Hitachi-42hxt12u/1582538133)
    :idea: Zobacz ebay.de

    0
  • #5 07 Sty 2018 12:35
    serwisant2
    Poziom 3  

    Dzięki za linki jednak po przeliczeniu na nasze złotówki i doliczyć przesyłkę to taka ostateczność na ten TV. Jeszcze postaram się to naprawić. Czy migająca dioda to zawsze problem z softem?

    Przy próbie włączenia TV słychać jak załącza się zasilacz, słychać jak pracuje i po paru sekundach się wyłącza. Z pendriva nic nie chce czytać ale podejrzewam, że nie znalazłem odpowiedniego softa bo na jakies 3 sekundy po włączeniu dioda na pendrive pomyga ale nie więcej...

    0
  • Pomocny post
    #6 07 Sty 2018 13:40
    LCD-LED-PDP

    Poziom 27  

    Podświetlenie LED wykluczyłeś ??

    0
  • #7 07 Sty 2018 13:51
    serwisant2
    Poziom 3  

    LCD-LED-PDP napisał:
    Podświetlenie LED wykluczyłeś ??


    Nawet o tym nie pomyślałem... Sprawdzę to.

    0
  • #8 07 Sty 2018 14:27
    mailo
    Poziom 26  

    Witam.

    Dioda miga ?

    Czy miga i przestaje, bo to 2 różne sprawy.

    0
  • #9 07 Sty 2018 15:31
    serwisant2
    Poziom 3  

    mailo napisał:
    Witam.

    Dioda miga ?

    Czy miga i przestaje, bo to 2 różne sprawy.


    Miga i przestaje.

    0
  • Pomocny post
    #10 07 Sty 2018 15:32
    mailo
    Poziom 26  

    Czyli jest uruchomiony.

    0
  • #11 07 Sty 2018 15:49
    serwisant2
    Poziom 3  

    mailo napisał:
    Czyli jest uruchomiony.


    Zaraz do niego zajrzę jeszcze, jak soft jest zły to dioda cały czas miga?

    0
  • #12 07 Sty 2018 15:53
    mailo
    Poziom 26  

    Najczęściej tak, lub PROTECT zadziałał.

    Sprawdź czy przechodzi do ST_BY jak już przestaje migać.

    0
  • #13 07 Sty 2018 23:40
    serwisant2
    Poziom 3  

    LCD-LED-PDP napisał:
    Podświetlenie LED wykluczyłeś ??


    mailo napisał:
    Najczęściej tak, lub PROTECT zadziałał.

    Sprawdź czy przechodzi do ST_BY jak już przestaje migać.


    Tak, standby miga 3-4x i po tym świeci bez przerwy.



    Ogólnie wygląda to tak: Po podłączeniu TV do prądu, słychać że zasilacz pracuje. Miga dioda STANDBY po czym przestaje migać i świeci ciągłym światłem. W tym momencie na płycie głównej napięcie 5V_VCC. wynosi 0.4V.

    Jeżeli próbuję włączyć TV pilotem STANDBY miga ok 10x i gaśnie, napięcie 5V_VCC na płycie wynosi 5.5V, zasilacz słychać, że pracuje.
    Napięcie na wtyczce od podświetlenia - 116V

    TV normalnie pilotem, można wyłączyć.
    Dodano po 12 [minuty]:
    Dobra, już wiemy, ze TV się uruchamia, podłączyłem pod HDMI i laptop wykrywa TV i przełącza obraz tylko na telewizorze czarny ekran. Patrzyłem latarką, itp. nie wygląda to na podświetlenie. Żadnych dźwięków z laptopa też nie ma.
    Dodano po 13 [minuty]:
    Jednak to będzie podświetlenie... Udało mi się podświetlić tak, żeby dostrzec obraz... Dwie diody padły, jak wymienię to poinformuję o wyniku naprawy. Uczepiłem się tego softu niepotrzebnie, zmyliła mnie ta migająca dioda i tematy na internecie o tym...
    Dodano po 5 [godziny] 52 [minuty]:
    Diody wymienione, telewizor działa. ;)

    Może ktoś z Was wie czy jest jakiś sposób na odpalenie YouTube na tym TV? Wyświetla komunikat, że ten tv nie jest już obsługiwany przez aplikację. Aktualizacji przez neta nie ściąga żadnej trzeba się z tym pogodzić, że już te smarttv będzie bezużyteczne na tym TV czy jest jakiś sposób na to?

    0