Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OKI MB491 - Firmware update tool - device not found

five3170 06 Sty 2018 22:58 264 9
  • #1 06 Sty 2018 22:58
    five3170

    Poziom 10  

    Witam

    Próbuję zaktualizować firmware urządzenia OKI MB491 , niestety nie widzi urządzenia.
    Zainstalowane na komputerze (Windows 10 64-bit ), zaktualizowane sterowniki itp.
    Wpisywałem IP urządzenia , maskę do ustawień w programie.
    Próbowałem USB ( różne kable ) , LAN , "na krótko " bez routera.
    Przez przeglądarkę wchodzę na panel bez problemów a program Firmware Update Tool jej nie widzi.
    Może ktoś już miał taki problem i udało mu się go rozwiązać ?

    Z góry dziękuję za pomoc.

    Pozdrawiam

    0 9
  • #2 07 Sty 2018 22:46
    servicemen
    Poziom 27  

    Spróbuj uruchomić program "jako administrator" .

    0
  • #3 07 Sty 2018 22:57
    five3170

    Poziom 10  

    nie napisałem - tak też próbowałem "uruchom jako administrator " , na innym kompie też .
    Ale dzięki za zainteresowanie.
    Zainstalowałem też OKI Configuration Tool - tam znajduje urządzenie.
    Nie mam pomysłu.

    0
  • #4 12 Sty 2018 16:30
    kosmita
    VIP Zasłużony dla elektroda

    Jaką wersje CU i PU masz w urządzeniu (wydruk menu map)? Widocznie masz bardzo starą wersje mb491. Tu aktualizacja FW tylko ręcznie przez MuWin ale nie radze plikami FW które można pobrać za pomocą za pomocą upgrade tool bo może nie wstać (zbyt duża różnica między wersjami FW i FW w twoim MB niedostosowana do tego aby nagrywać nowe FW). A można wiedzieć po co chcesz aktualizować ? funkcjonalność sie specjalnie nie zmienia, OKI poprawia raczej zauważone problemy.

    0
  • #5 13 Sty 2018 09:25
    five3170

    Poziom 10  

    Wersja CU: 1.28 , PU 00.06.08 .

    0
  • #6 13 Sty 2018 09:53
    kosmita
    VIP Zasłużony dla elektroda

    Jeśli to stara wersja płyty to PU masz aktualne a CU prawie najnowsze (w tej chwili najnowsza wersja starych płyt to 1.34), a można wiedzieć jaki jest problem z urządzeniem? Dopytuję dlatego że nie raz przy dziwnie zachowujących się urządzeniach robiłem upgrade i zazwyczaj wychodziło że to płyta była uszkodzona i po aktualizacji miałem płytę do wymiany.

    0
  • #7 13 Sty 2018 11:33
    five3170

    Poziom 10  

    Mam 005 , a widziałem ze któraś wersja FW coś zmieniała w tym temacie.

    0
  • #8 13 Sty 2018 12:12
    kosmita
    VIP Zasłużony dla elektroda

    Kiedy się to pojawia? Jeśli co jakiś czas w trakcie druku z komputera to sprawdź we właściwościach sterownika czy procesor wydruku to nie przypadkiem winprint (potrafi pięknie wieszać drukarkę). OKI wysłało mnie już do przynajmniej 4 takich maszyn. Szczególnie po ostatniej aktualizacji WIN10 który z jakiego powodu na siłę zmienia sterowniki na MS

    0
  • #9 13 Sty 2018 18:53
    five3170

    Poziom 10  

    Wyskoczyło 811 , a następnie po restarcie 005 . Teraz już po starcie od razu 005

    0
  • #10 17 Sty 2018 13:08
    kosmita
    VIP Zasłużony dla elektroda

    Przepraszam nie jestem codziennie na elektrodzie. Jeśli mechanizm nie rusza, a drukarka nie jest wykrywana przez usb przez komputer to nic nie zrobisz nowym firmware (oczywiście zakładam że do drukarki w trakcie startu podłączony jest tylko 230V). Płyta do wymiany bo drukarka pewnie nie wejdzie nawet w status mode.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo