Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dysk zewnętrzny Seagate SRD0NF1 - brak komunikacji

crsd 07 Sty 2018 10:45 231 7
  • #1 07 Sty 2018 10:45
    crsd
    Poziom 2  

    Witam.

    Posiadam dysk zewnętrzny Seagate SRD0NF1 2TB. Do niedawna dysk działał bezproblemowo. Dysk nie upadł, nie kojarzę żadnego mechanicznego uszkodzenia. Pojawił się następujący problem:

    - po wpięciu dysku przez USB, słychać dźwięk podłączenia nowego urządzenia, na dysku zapala się dioda i możemy "poczuć" że dysk pracuje
    - dysk pojawia się na liście "Urządzenia i drukarki". Możemy go otworzyć i zobaczyć informację, że dysk działa poprawnie.
    - dysk nie pojawia się jednak w "Moim komputerze".
    - po 75 sekundach słyszymy dźwięk odłączenia sprzętu i dysk sam znika z listy urządzeń.
    - jeżeli przed samoczynnym zniknięciem dysku wybierzemy opcję "Wysuń" po chwili namysłu system zwraca komunikat: "System Windows nie może zatrzymać urządzenia (...) z powodu nieznanego błędu.

    - wpinanie do innych wejść USB (przód / tył) i do innych laptopów, komputerów niczego nie zmienia - wszędzie te same objawy.
    - pod Linuxem dysku nie widać.
    - CystalDiskInfo nie widzi dysku.
    - TestDisk nie widzi dysku.

    Czy Waszym zdaniem da się coś jeszcze zrobić?

    Dzięki za pomoc.

    0 7
  • #2 07 Sty 2018 10:55
    safbot1st
    Poziom 43  

    crsd napisał:
    - wpinanie do innych wejść USB (przód / tył) i do innych laptopów, komputerów niczego nie zmienia - wszędzie te same objawy

    Ale jakich dokładnie?! Czy choć jedno z nich ma USB 3.0?
    Użyj kabel Y.
    crsd napisał:
    Seagate SRD0NF1 2TB

    Dysk w środku obudowy ma normalny interfejs SATA. Podłącz za jego pomocą HDD do PC stacjonarnego i podaj jego SMART.

    0
  • #3 07 Sty 2018 14:15
    crsd
    Poziom 2  

    Tak, sprawdzałem również przez wejście USB 3.0. Efekt ten sam.

    Spróbuję jeszcze podłączeń różnymi kablami (choć na tym kablu chodziło od zawsze).

    Co do podłączenia do stacjonarnego, mam elementarne pytanie - w jaki sposób dobrać fizycznie się do środka tego dysku. Oglądając konstrukcję obudowy na myśl przychodzi mi tylko siekiera ;)

    0
  • #4 07 Sty 2018 14:21
    safbot1st
    Poziom 43  

    Zamieść foto. Tam powinien być odłączany interfejs USB→SATA.
    Jeśli nie, to nic się nie da innego prócz połączenia kablem "Y".
    Tu jest chyba stary typ z "kwardacikami" na obudowie:
    https://www.youtube.com/watch?v=sCLfHCq_794

    0
  • #5 07 Sty 2018 17:52
    crsd
    Poziom 2  

    Tak, to typ kwadracikowy.

    Dzięki za b. pomocny filmik. Rozebrałem już dysk i zdjąłem przejściówkę do USB. Spróbuję połączyć to przez SATA i dam znać jak postępy.

    Pozdrawiam

    Dodano po 1 [godziny] 39 [minuty]:

    Sytuacja na chwilę obecną wygląda następująco:

    Odpiąłem w starym kompie drugi dysk, wpiąłem przez łącze SATA tego Seagate'a.
    - w "moim komputerze" dysku nie widać
    - CrystalDiskInfo dysku nie widzi
    Wcześniej wpiąłem go w miejsce pierwszego dysku i uruchomiłem w Linuxie - też niczego nie widział.

    0
  • #6 07 Sty 2018 19:06
    Robert B
    Poziom 43  

    crsd napisał:
    w "moim komputerze" dysku nie widać

    A w BIOSie?

    0
  • #7 07 Sty 2018 21:16
    crsd
    Poziom 2  

    Niestety, wygląda na to, że BIOS też nie widzi.

    Wyświetlałem listę ATA devices: gdy podpinałem stary dysk, pojawiał się na liście, gdy podpinałem Seagate'a, wg BIOSu slot pozostawał pusty.

    0
  • #8 07 Sty 2018 22:20
    Łukasz_W

    Poziom 35  

    Jeżeli po podłączeniu bezpośrednim pod SATA, dysk dalej nie jest wykrywany a nie dobiegają z niego niepokojące dźwięki to pozostaje diagnostyka terminalem.
    Jak rozebrać ten dysk mówi pierwszy lepszy link na googlach.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo