Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Amica AWE410L - Silnik ruszający z pełną mocą - wymiana triaka

Andrzej87 07 Jan 2018 12:16 1860 12
  • #1
    Andrzej87
    Level 9  
    Witam



    Posiadam pralkę AMICA AWE410L. Po nabraniu wody pralka startuje z maksymalną mocą i od razu się zatrzymuje. Migają diody od prania i wirowania, pralka piszczy i wypompowuje całą wodę. Po nastawieniu samego wirowania pralka wypompowuje wodę, startuje z pełną mocą i zachowuje się jak powyżej opisałem. Po wyjęciu płytki drukowanej okazało się, że jest okopcona pod triakiem, a triak jest nadtopiony. Jego symbol to BTB16-800BW.

    Wizualnie nie widzę na płytce innych uszkodzeń. Przed triakiem jest warystor 275V ma rezystancję przy nastawieniu miernika na 2MΩ 294, niedaleko znajduje się warystor o takich samych numerach i wskazuje przy nastawieniu miernika na 2MΩ wartość 467 (mierzone na elementach podłączonych do układu po wylutowaniu triaka). Czy warystor też należy wymienić?

    Silnik jest czysty, nigdzie nie widać wycieków, szczotki nie są zużyte, komutator w bardzo dobrym stanie, prądniczka tacho daje sygnał przy kręceniu ręcznie około 3V. Czy procesor przetrwał jeżeli daje się nastawiać programy i pralka je realizuje do momentu startu silnika? Co oprócz samej wymiany triaka powinienem zrobić/sprawdzić? Jakaś przyczyna jego uszkodzenia musiała być?
    Amica AWE410L - Silnik ruszający z pełną mocą - wymiana triakaAmica AWE410L - Silnik ruszający z pełną mocą - wymiana triakaAmica AWE410L - Silnik ruszający z pełną mocą - wymiana triakaAmica AWE410L - Silnik ruszający z pełną mocą - wymiana triaka
    Nóżki triaka są mniej więcej po środku zdjęcia w układzie trójkąta. Czarne ślady po prawej stronie na górze przy czterech nóżkach transformatorka, to raczej sprawa elektrostatyki.
    Z góry dziękuję za pomoc.
  • #2
    jaszczur1111
    Level 33  
    Wymień tylko triak. Wymontuj szczotki silnika, sprawdź stan.
  • #3
    Andrzej87
    Level 9  
    Dzięki.
    Szczotki sprawdzone, niezużyte, równo starte. Było trochę na nich pyłu węglowego, ale wyczyściłem i dodatkowo komutator przeczyściłem.
  • Helpful post
    #4
    dzi_dziuś
    Home appliances specialist
    Dokładnie oczyść PCB i wymień triak, ale jak bozia przykazała, daj trochę pasty termo-przewodzącej i zadbaj by triak bardzo solidnie przylegał do radiatora. Można pomyśleć nad przykręceniem go krótką śrubą M3.
  • #5
    Robo-technical
    Home appliances specialist
    Te warystory mogły dostać po d...e w momencie impulsu. Lepiej je wymień. Koszt około 3zł jeden. Dobrym pomysłem było zerknięcie i przeczyszczenie silnika.
  • Helpful post
    #6
    User removed account
    Level 1  
  • #7
    Robo-technical
    Home appliances specialist
    skryn wrote:
    BTB16 sam się tak z siebie nie uszkadza (jak na foto). Pewnie wirnik lub stojan dostał niezłego strzała. Lub wiązka silnik - moduł.

    Skryn; Pozwól że się nie zgodzę. W Electroluxie dość często te BTB same z siebie padają. Tyle, że tam wyglądają ładnie i miernikowo niewiele różnią się od sprawnych, ale faktycznie warto by było sprawdzić czy silnik zbyt mocno nie iskrzy.

    Andrzej87; sprawdź, jak dasz radę ten silnik po za pralką. Właśnie pod kątem zweryfikowania wirnika oraz stojana.
  • #8
    User removed account
    Level 1  
  • #9
    Andrzej87
    Level 9  
    Dziękuję wszystkim za rady. Oczyszczę PCB, wlutuję triak i przymocuje go za pomocą pasty i śrubki, wlutuje termistor i sprawdzę silnik, tylko powiedzcie jak to zrobić.
    Wtyczka posiada 8 pinów:
    - 2 tacho
    - 2 zapewne 230V
    - reszta nie wiem.

    Jak go podłączyć, żeby ruszył?
  • #10
    jaszczur1111
    Level 33  
    4 do stojana i 2 do wirnika. Stojan łączysz lewa i prawa strona szeregowo i to szeregowo z wirnikiem. Zaczynasz od niskich napięć rzędu 40V. Jeśli silnik nie rusza, zamieniasz wyprowadzenia jednego z uzwojeń stojana. Użyj autotransformatora. Można też na prądzie stałym. 12V to trochę mało.

    Pamiętaj: nie wolno takiego silnika podłączać bezpośrednio do sieci, bo osiągnie
    mentalnie bardzo wysokie obroty i teoretycznie bez obciążenia powinien się uszkodzić.
  • #11
    Andrzej87
    Level 9  
    Podłączyłem silnik i nie iskrzy można powiedzieć w ogóle. Jedna iskra gdzieś tam poszła od szczotki. Wymieniłem triak na identyczny, dałem pastę i śrubkę, oczyściłem płytkę i poskładałem. Włączyłem na wirowanie i ładnie program przeszedł. Wrzucę na dniach na pełne pranie.
    Dziękuję za pomoc.
  • #12
    Andrzej87
    Level 9  
    Pralka działa bez zarzutu. Dziękuję za pomoc.